Loading ...
Sorry, an error occurred while loading the content.

New To CGI

Expand Messages
  • Krystal X
    Hi I am trying to use form mail on my server. I don t know why I keep getting an error message. I changed the $mailprog to direct to my sendmail program on
    Message 1 of 2 , Jul 2, 2001
    • 0 Attachment
      Hi

      I am trying to use form mail on my server. I don't know why I keep
      getting an error message. I changed the $mailprog to direct to my
      sendmail program on my unix server and i also change the @referers to
      the correct url and domain IP address. In the form I used the link
      to direct it to the form mail program saved in my cgi bin on my
      server. I'm lost really...is there an easy way to do and undrestand
      this?

      *Lost New CGI User*
    • gr8write@san.rr.com
      I m no cgi expert, but I know nothing will work if you don t have the correct perl directory listed as the first line of your script. If you don t know where
      Message 2 of 2 , Jul 17, 2001
      • 0 Attachment
        I'm no cgi expert, but I know nothing will work if you don't have the
        correct perl directory listed as the first line of your script. If
        you don't know where this is, I think you type "which perl" and it
        should give you the name of the directory where perl is. Also, I
        think you only need to have the domain names in the @referers line,
        not the whole url, but I'm not sure.

        Gil

        --- In cgi_programming@y..., "Krystal X" <optimus_07@h...> wrote:
        > Hi
        >
        > I am trying to use form mail on my server. I don't know why I keep
        > getting an error message. I changed the $mailprog to direct to my
        > sendmail program on my unix server and i also change the @referers
        to
        > the correct url and domain IP address. In the form I used the link
        > to direct it to the form mail program saved in my cgi bin on my
        > server. I'm lost really...is there an easy way to do and undrestand
        > this?
        >
        > *Lost New CGI User*
      Your message has been successfully submitted and would be delivered to recipients shortly.