Loading ...
Sorry, an error occurred while loading the content.

Re: [ce-gnu-lug] php-mysql

Expand Messages
  • rhynx rhynx
    Pre Howard, I have tried installing that one already but there are some dependencies required and one dependencies lead to another dependecies. :( Is there a
    Message 1 of 5 , May 1, 2006
    • 0 Attachment
      Pre Howard,

      I have tried installing that one already but there are
      some dependencies required and one dependencies lead
      to another dependecies. :(

      Is there a complete available package for php-mysql?
      :(




      --- howard@... wrote:

      > Pre Rommel,
      >
      > Try to get php-mysql-4.3.4-11.i386.rpm at [1] and
      > install it...
      >
      > [1]
      >
      http://download.fedora.redhat.com/pub/fedora/linux/core/2/i386/os/Fedora/RPMS/
      >
      >
      > Regards, Howard.
      >
      > Quoting rhynx <rhynx@...>:
      >
      > > Good day Linux Experts!
      > >
      > > Guys, I really need your help.
      > > I have a problem executing php mysql functions.
      > Below is the error i
      > > have in my error log:
      > >
      > > PHP Fatal error: Call to undefined function:
      > mysql_connect() in
      > > /var/www/html/spidernew/cmysql.php on line 2
      > >
      > > My php is version 4.3.4 running under Fedora Core
      > 2. Its up and running.
      > > My MySQL is version 5 and its up and running too.
      > >
      > > Do I need to configure something in order to
      > execute php-mysql functions?
      > >
      > > Thanks in advance. =)
      >
      >
      > E-Sulat v.0.0.1 ( Manna )
      >
      .......................................................................................
      > An extended module for MUWeb4 Project
      > <http://www.mu.edu.ph>
      > Powered by Horde, Postfix, PostgreSQL & Courier-IMAP
      >
      >


      __________________________________________________
      Do You Yahoo!?
      Tired of spam? Yahoo! Mail has the best spam protection around
      http://mail.yahoo.com
    • howard@mu.edu.ph
      Pre Rommel, Dependency problem? [1] Check required modules Try viewing this http://www.rpmfind.net//linux/RPM/fedora/2/i386/php-mysql-4.3.4-11.i386.html ,
      Message 2 of 5 , May 2, 2006
      • 0 Attachment
        Pre Rommel,

        Dependency problem?

        [1] Check required modules
        Try viewing this "http://www.rpmfind.net//linux/RPM/fedora/2/i386/php-mysql-4.3.4-11.i386.html", perhaps it will lead you to those
        rpms needed for php-mysql to work.

        'Requires' section in the above site, display the following:
        config(php-mysql)
        libc.so.6
        libc.so.6(GLIBC_2.0)
        libc.so.6(GLIBC_2.1.3)
        libmysqlclient.so.10
        php
        rpmlib(CompressedFileNames) = 3.0.4-1
        rpmlib(PayloadFilesHavePrefix) = 4.0-1


        [2] Create and install mysql-shared-compat-3.23.58-9.i386.rpm
        Please read Section 4 of this "http://fedoranews.org/contributors/tony_smith/mysql/" site.


        [3] Last Recourse!
        Install php-mysql-3.23.58-9.i386.rpm with these rpm parameters:
        rpm -Uvh --force --nodeps php-mysql-3.23.58-9.i386.rpm


        [4] Overlooked?
        It could be that php-mysql is already warming up your system but wasn't seen by php, were you able to uncomment
        "extension=mysql.so" in your /etc/php.ini?


        > Is there a complete available package for php-mysql? :(
        I don't know.

        Regards, Howard.




        Quoting rhynx rhynx <rhynx@...>:

        > Pre Howard,
        >
        > I have tried installing that one already but there are
        > some dependencies required and one dependencies lead
        > to another dependecies. :(
        >
        > Is there a complete available package for php-mysql?
        > :(
        >
        >
        >
        >
        > --- howard@... wrote:
        >
        > > Pre Rommel,
        > >
        > > Try to get php-mysql-4.3.4-11.i386.rpm at [1] and
        > > install it...
        > >
        > > [1]
        > >
        > http://download.fedora.redhat.com/pub/fedora/linux/core/2/i386/os/Fedora/RPMS/
        > >
        > >
        > > Regards, Howard.
        > >
        > > Quoting rhynx <rhynx@...>:
        > >
        > > > Good day Linux Experts!
        > > >
        > > > Guys, I really need your help.
        > > > I have a problem executing php mysql functions.
        > > Below is the error i
        > > > have in my error log:
        > > >
        > > > PHP Fatal error: Call to undefined function:
        > > mysql_connect() in
        > > > /var/www/html/spidernew/cmysql.php on line 2
        > > >
        > > > My php is version 4.3.4 running under Fedora Core
        > > 2. Its up and running.
        > > > My MySQL is version 5 and its up and running too.
        > > >
        > > > Do I need to configure something in order to
        > > execute php-mysql functions?
        > > >
        > > > Thanks in advance. =)


        E-Sulat v.0.0.1 ( Manna )
        .......................................................................................
        An extended module for MUWeb4 Project <http://www.mu.edu.ph>
        Powered by Horde, Postfix, PostgreSQL & Courier-IMAP
      • Marvin Carredo
        hmmmm have you tried using yum? ... http://www.rpmfind.net//linux/RPM/fedora/2/i386/php-mysql-4.3.4-11.i386.html , ...
        Message 3 of 5 , May 2, 2006
        • 0 Attachment
          hmmmm have you tried using yum?

          --- howard@... wrote:

          > Pre Rommel,
          >
          > Dependency problem?
          >
          > [1] Check required modules
          > Try viewing this
          >
          "http://www.rpmfind.net//linux/RPM/fedora/2/i386/php-mysql-4.3.4-11.i386.html",
          > perhaps it will lead you to those
          > rpms needed for php-mysql to work.
          >
          > 'Requires' section in the above site, display the
          > following:
          > config(php-mysql)
          > libc.so.6
          > libc.so.6(GLIBC_2.0)
          > libc.so.6(GLIBC_2.1.3)
          > libmysqlclient.so.10
          > php
          > rpmlib(CompressedFileNames) = 3.0.4-1
          > rpmlib(PayloadFilesHavePrefix) = 4.0-1
          >
          >
          > [2] Create and install
          > mysql-shared-compat-3.23.58-9.i386.rpm
          > Please read Section 4 of this
          >
          "http://fedoranews.org/contributors/tony_smith/mysql/"
          > site.
          >
          >
          > [3] Last Recourse!
          > Install php-mysql-3.23.58-9.i386.rpm with these rpm
          > parameters:
          > rpm -Uvh --force --nodeps
          > php-mysql-3.23.58-9.i386.rpm
          >
          >
          > [4] Overlooked?
          > It could be that php-mysql is already warming up
          > your system but wasn't seen by php, were you able to
          > uncomment
          > "extension=mysql.so" in your /etc/php.ini?
          >
          >
          > > Is there a complete available package for
          > php-mysql? :(
          > I don't know.
          >
          > Regards, Howard.
          >
          >
          >
          >
          > Quoting rhynx rhynx <rhynx@...>:
          >
          > > Pre Howard,
          > >
          > > I have tried installing that one already but there
          > are
          > > some dependencies required and one dependencies
          > lead
          > > to another dependecies. :(
          > >
          > > Is there a complete available package for
          > php-mysql?
          > > :(
          > >
          > >
          > >
          > >
          > > --- howard@... wrote:
          > >
          > > > Pre Rommel,
          > > >
          > > > Try to get php-mysql-4.3.4-11.i386.rpm at [1]
          > and
          > > > install it...
          > > >
          > > > [1]
          > > >
          > >
          >
          http://download.fedora.redhat.com/pub/fedora/linux/core/2/i386/os/Fedora/RPMS/
          > > >
          > > >
          > > > Regards, Howard.
          > > >
          > > > Quoting rhynx <rhynx@...>:
          > > >
          > > > > Good day Linux Experts!
          > > > >
          > > > > Guys, I really need your help.
          > > > > I have a problem executing php mysql
          > functions.
          > > > Below is the error i
          > > > > have in my error log:
          > > > >
          > > > > PHP Fatal error: Call to undefined function:
          > > > mysql_connect() in
          > > > > /var/www/html/spidernew/cmysql.php on line 2
          > > > >
          > > > > My php is version 4.3.4 running under Fedora
          > Core
          > > > 2. Its up and running.
          > > > > My MySQL is version 5 and its up and running
          > too.
          > > > >
          > > > > Do I need to configure something in order to
          > > > execute php-mysql functions?
          > > > >
          > > > > Thanks in advance. =)
          >
          >
          > E-Sulat v.0.0.1 ( Manna )
          >
          .......................................................................................
          > An extended module for MUWeb4 Project
          > <http://www.mu.edu.ph>
          > Powered by Horde, Postfix, PostgreSQL & Courier-IMAP
          >
          >


          cheers!
          marvin

          __________________________________________________
          Do You Yahoo!?
          Tired of spam? Yahoo! Mail has the best spam protection around
          http://mail.yahoo.com
        Your message has been successfully submitted and would be delivered to recipients shortly.