Loading ...
Sorry, an error occurred while loading the content.

Re: DDW (TI) and Vantage Pro2 S/W mixing up weather parameters- help needed!

Expand Messages
  • Rick
    Hi George! I may try that. However; the old 5.1 version had worked before. I think there is something special in the setup that I can t remember. Thanks, Rick
    Message 1 of 5 , Jul 19, 2013
    • 0 Attachment
      Hi George!
      I may try that. However; the old 5.1 version had worked before. I think there is something special in the setup that I can't remember.
      Thanks, Rick

      --- In ccd-newastro@yahoogroups.com, "George Korody" <geokor@...> wrote:
      >
      > Rick:
      >
      > The latest version of DDW is 5.2. If you don't have 5.2 it may correct your
      > problem. V5.2 is on the TI WEB site.
      >
      > George K.
      > ------------------------------------------------------
      >
      >
      >
      > -----Original Message-----
      > From: ccd-newastro@yahoogroups.com [mailto:ccd-newastro@yahoogroups.com] On
      > Behalf Of Rick
      > Sent: Wednesday, July 17, 2013 3:57 PM
      > To: ccd-newastro@yahoogroups.com
      > Subject: [ccd-newastro] DDW (TI) and Vantage Pro2 S/W mixing up weather
      > parameters- help needed!
      >
      > Hi all,
      > Background: I have rebuilt my Observatory suite of S/W from a hard dish
      > crash. My old system worked perfectly and I tried to rebuild identically. I
      > am using a version of Technical Innovations DDW 5.1 and Vantage Pro2 Weather
      > Station S/W (Virtual Weather). I have everything seemingly working correctly
      > except:
      >
      > The DDW control software that reads the Ambient Vantage Pro2 weather
      > conditions and displays them in the DDW window is not reading the weather
      > parameters in the correct order. I have looked in the file and I can tell
      > all the numbers in the DDW window are current and came form the daily.txt
      > weather file; however, In temp is reading the barometer number, etc.
      >
      > Did I miss something in the setup or program installation?
      >
      > Thanks, Rick
      >
      >
      >
      > ------------------------------------
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.