Loading ...
Sorry, an error occurred while loading the content.

OT: Favor to ask of 40D owners

Expand Messages
  • Daniel Perry (californiastars)
    Hi all, Some of you may remember that I purchased a modified 40D but had to return it due to a horizontal banding issue. The place of purchase will not
    Message 1 of 1 , Oct 31, 2007
    • 0 Attachment
      Hi all,

      Some of you may remember that I purchased a modified 40D but had to return
      it due to a horizontal banding issue. The place of purchase will not
      exchange the camera as they insist the banding is normal. I was refunded the
      purchase amount but now I'm stuck with going somewhere else for a new camera
      and having it modified or doing it myself... and voiding the warranty in
      either case.

      The favor I'm asking is to see if someone can duplicate some of the
      conditions under which my images were taken so I can confirm that I just had
      a bad camera and it's not something inherent to the 40D's (which I highly
      doubt, otherwise no one would be using them. but I have yet to see any
      images taken of similar objects and under similar conditions).

      Here are the 3 conditions I'd like to see replicated:

      1. An image of a dim, extended, and diffuse object with low surface
      brightness and no bright areas (a bright-ish star here and there should be
      fine): Something like M42 or M31 would not be acceptable as those objects,
      while extended, are quite bright. Objects like M27 and M57 would not be
      acceptable because, while somewhat dim, they aren't extended. I'm thinking
      something more along the lines of NGC1499, NGC2239, or most IC objects
      (similar to the types of objects I imaged when I noticed the problem). When
      I took an image of M42, there was no banding to note and I think it might
      have something to do with the fact that it's such a bright object.

      2. Three or five minute sub exposures (5-10 total exposures would probably
      be good): The issue didn't seem too apparent in the shorter images I took
      (but the only shorter images I took were of brighter objects, so that may be
      a factor).

      3. Dark skies: Important because a light-polluted sky will add to the
      overall signal and make the "dim light source" theory impossible to confirm.

      -------

      I don't believe the ISO, the temperature, or the combine method are critical
      as my subsequent testing showed signs of the problem regardless of those
      items. I believe what's most critical are the 3 items above. By the way,
      besides trying different temperatures, ISO settings, and
      processing/calibration methods, I've already tried a different power source,
      different USB cable, and different computer so I don't believe those come
      into play.

      Here are the images I took that show the banding problem:
      http://www.californiastars.net/gallery/help/40d.banding.ngc2239.proc.jpg
      (170 minutes)
      http://www.californiastars.net/gallery/help/40d.banding.ngc1499.proc.jpg (60
      minutes)
      http://www.californiastars.net/gallery/help/40d.banding.ic2177.proc.jpg (60
      minutes)

      These were all taken with 5 minute subs, 17 dark frames, outside temperature
      of about 60F, ISO400, RAW, AWB (corrected in Photoshop), and processed in IP
      v3 beta 9 (averaged lights and darks).

      Sorry for the long message. Also, I realize this is a lot to ask but I'm
      hoping someone is already planning some imaging along these lines.? :)

      I greatly appreciate any help anyone can provide.

      Thanks,
      Danny
      http://www.californiastars.net/
    Your message has been successfully submitted and would be delivered to recipients shortly.