Loading ...
Sorry, an error occurred while loading the content.
 

Ron - Help with Robofocus and @ Focus - Please

Expand Messages
  • sforster12
    I just installed a Robofocus motor on a JMI NGS-S focuser. Two questions. 1. Should I set the backlash in Robofocus or in CCDSoft? 2. Although this is a zero
    Message 1 of 3 , Sep 3, 2007
      I just installed a Robofocus motor on a JMI NGS-S focuser.

      Two questions.

      1. Should I set the backlash in Robofocus or in CCDSoft?

      2. Although this is a "zero Backlsh" focuser, any idea what I should
      set the backlash at and how big a step size?

      Thanks
      STU
    • Wodaski - Yahoo
      I determine the backlash setting empirically, and set it accordingly. I would also set it in the RoboFocus software since that is what is directly controlling
      Message 2 of 3 , Sep 3, 2007
        I determine the backlash setting empirically, and set it accordingly. I
        would also set it in the RoboFocus software since that is what is directly
        controlling the focuser, and thus the setting is always guaranteed to be
        used.

        Start out with zero backlash and determine if that is working for you. If
        not, increase it until you no longer have backlash.

        You can determine whether backlash exists by moving first in one direction,
        then reversing, and seeing if you return to the same point (returning to
        perfect focus is the best measure).

        The steps sizes involved are usually so small that even if you have
        backlash, it will be so tiny as to be negligible. If not, if it is an issue,
        then any value that is as larger or larger than the backlash will work.

        Ron Wodaski

        -----Original Message-----
        From: ccd-newastro@yahoogroups.com [mailto:ccd-newastro@yahoogroups.com] On
        Behalf Of sforster12
        Sent: Monday, September 03, 2007 8:07 AM
        To: ccd-newastro@yahoogroups.com
        Subject: [ccd-newastro] Ron - Help with Robofocus and @ Focus - Please

        I just installed a Robofocus motor on a JMI NGS-S focuser.

        Two questions.

        1. Should I set the backlash in Robofocus or in CCDSoft?

        2. Although this is a "zero Backlsh" focuser, any idea what I should
        set the backlash at and how big a step size?

        Thanks
        STU




        Yahoo! Groups Links
      • sforster12
        Ron, Thanks. I was going to do it that way, spending a poor imaging night to hopefully perfect it. Stu ... accordingly. I ... directly ... to be ... you. If
        Message 3 of 3 , Sep 3, 2007
          Ron,

          Thanks.

          I was going to do it that way, spending a poor imaging night to
          hopefully perfect it.

          Stu


          --- In ccd-newastro@yahoogroups.com, "Wodaski - Yahoo" <yahoo@...>
          wrote:
          >
          > I determine the backlash setting empirically, and set it
          accordingly. I
          > would also set it in the RoboFocus software since that is what is
          directly
          > controlling the focuser, and thus the setting is always guaranteed
          to be
          > used.
          >
          > Start out with zero backlash and determine if that is working for
          you. If
          > not, increase it until you no longer have backlash.
          >
          > You can determine whether backlash exists by moving first in one
          direction,
          > then reversing, and seeing if you return to the same point
          (returning to
          > perfect focus is the best measure).
          >
          > The steps sizes involved are usually so small that even if you have
          > backlash, it will be so tiny as to be negligible. If not, if it is
          an issue,
          > then any value that is as larger or larger than the backlash will
          work.
          >
          > Ron Wodaski
          >
          > -----Original Message-----
          > From: ccd-newastro@yahoogroups.com [mailto:ccd-
          newastro@yahoogroups.com] On
          > Behalf Of sforster12
          > Sent: Monday, September 03, 2007 8:07 AM
          > To: ccd-newastro@yahoogroups.com
          > Subject: [ccd-newastro] Ron - Help with Robofocus and @ Focus -
          Please
          >
          > I just installed a Robofocus motor on a JMI NGS-S focuser.
          >
          > Two questions.
          >
          > 1. Should I set the backlash in Robofocus or in CCDSoft?
          >
          > 2. Although this is a "zero Backlsh" focuser, any idea what I
          should
          > set the backlash at and how big a step size?
          >
          > Thanks
          > STU
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.