Loading ...
Sorry, an error occurred while loading the content.
 

1st LRGB image: M51

Expand Messages
  • Dave Albert
    I have completed processing my first LRGB image with my ST-8 and would like to get comments on how it went and what would make it better. The exposure was
    Message 1 of 3 , Apr 30, 2003
      I have completed processing my first LRGB image with my ST-8 and
      would like to get comments on how it went and what would make it
      better. The exposure was 60:10:10:30. I was hoping to get more color
      data, but ran out of time before crossing the meridian. Taken with a
      C8 mounted on a CI-700.
      http://pweb.netcom.com/~dalbert/M51LRGB.JPG
      Thanks,
      Dave
    • Arnie Rosner
      Hi Dave, Looks like a good start. It appears to me to be a little heavy in the red. Seems like you could use a little more stretching to bring out the
      Message 2 of 3 , Apr 30, 2003
        Hi Dave,



        Looks like a good start. It appears to me to be a little heavy in the
        red. Seems like you could use a little more stretching to bring out the
        central areas.



        Some more color data could help too as you mentioned.



        Arnie
        949-283-2801 Cell

        http://www.arnierosner.com



        -----Original Message-----
        From: Dave Albert [mailto:dalbert@...]
        Sent: Wednesday, April 30, 2003 8:34 PM
        To: ccd-newastro@yahoogroups.com
        Subject: [ccd-newastro] 1st LRGB image: M51



        I have completed processing my first LRGB image with my ST-8 and
        would like to get comments on how it went and what would make it
        better. The exposure was 60:10:10:30. I was hoping to get more color
        data, but ran out of time before crossing the meridian. Taken with a
        C8 mounted on a CI-700.
        http://pweb.netcom.com/~dalbert/M51LRGB.JPG
        Thanks,
        Dave






        Yahoo! Groups Sponsor



        <http://rd.yahoo.com/M=229633.3212141.4526654.1261774/D=egroupweb/S=1705
        082829:HM/A=1556779/R=0/*http:/shop.store.yahoo.com/cgi-bin/clink?ftd2+s
        hopping:dmad/M=229633.3212141.4526654.1261774/D=egroupweb/S=1705082829:H
        M/A=1556779/R=1/1051760020+http://us.rmi.yahoo.com/rmi/http://www.ftd.co
        m/rmi-framed-url/http://www.ftd.com/yahoo36>



        <http://us.adserver.yahoo.com/l?M=229633.3212141.4526654.1261774/D=egrou
        pmail/S=:HM/A=1556779/rand=514516108>


        To unsubscribe from this group, send an email to:
        ccd-newastro-unsubscribe@egroups.com



        Your use of Yahoo! Groups is subject to the Yahoo!
        <http://docs.yahoo.com/info/terms/> Terms of Service.



        [Non-text portions of this message have been removed]
      • Wodaski Yahoo account
        Hey, that C8 has seen some real advances in equipment. Nice detail in the image, and your luminance processing looks pretty good. Color balance is off -
        Message 3 of 3 , May 1, 2003
          Hey, that C8 has seen some real advances in equipment. <g>

          Nice detail in the image, and your luminance processing looks pretty good.
          Color balance is off - too little green, too much red, and maybe a touch low
          on blue. I tweaked the image in Photoshop to add green, remove red, and
          boost up the blue just a bit:

          http://www.newastro.com/wodaski/images/practice/M51_dave_a.jpg

          The color data is noisier than the luminance data. To get equivalent noise
          levels in both, you probably need 1.5 to 2x as much color data as you have.

          Ron Wodaski
          author of The New CCD Astronomy
          http://www.newastro.com


          -----Original Message-----
          From: Dave Albert [mailto:dalbert@...]
          Sent: Wednesday, April 30, 2003 8:34 PM
          To: ccd-newastro@yahoogroups.com
          Subject: [ccd-newastro] 1st LRGB image: M51


          I have completed processing my first LRGB image with my ST-8 and
          would like to get comments on how it went and what would make it
          better. The exposure was 60:10:10:30. I was hoping to get more color
          data, but ran out of time before crossing the meridian. Taken with a
          C8 mounted on a CI-700.
          http://pweb.netcom.com/~dalbert/M51LRGB.JPG
          Thanks,
          Dave



          To unsubscribe from this group, send an email to:
          ccd-newastro-unsubscribe@egroups.com



          Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        Your message has been successfully submitted and would be delivered to recipients shortly.