Loading ...
Sorry, an error occurred while loading the content.

Re: [ccd-newastro] automapper problem

Expand Messages
  • julianoey1
    yes, hopefully this problem is quickly resolved. automap is a great program cheers Julian ... From: Ron Wodaski To: ccd-newastro@yahoogroups.com Sent: Tuesday,
    Message 1 of 9 , Jan 1, 2003
    • 0 Attachment
      yes, hopefully this problem is quickly resolved. automap is a great program

      cheers

      Julian
      ----- Original Message -----
      From: Ron Wodaski
      To: ccd-newastro@yahoogroups.com
      Sent: Tuesday, December 31, 2002 4:20 AM
      Subject: RE: [ccd-newastro] automapper problem


      Thanks for reporting this - you are one of two people who are experiencing
      the problem. Hopefully, we can track this down. I strongly suspect it's a
      southern hemisphere issue.

      Ron Wodaski
      author of The New CCD Astronomy
      http://www.newastro.com


      -----Original Message-----
      From: julianoey1 [mailto:julianoey1@...]
      Sent: Monday, December 30, 2002 4:49 AM
      To: ccd-newastro@yahoogroups.com
      Subject: Re: [ccd-newastro] automapper problem


      This are the error message, thanks Ron,

      Start: 12/29/02 11:18:10 PM
      Pass #1
      #1: Read, slew, image, [image link - failed], X
      #2: Read, slew, image, [image link - failed], X
      #3: Read, slew, image, [image link - failed], X
      #4: Read, slew, image, [image link - failed], X
      #5: Read, slew, image, [image link - failed], X
      #6: Read, slew, image, [image link - failed], X
      #7: Read, slew, image, [image link - failed], X
      #8: Read, slew, image, [image link - failed], X
      #9: Read, slew, image,
      Mapping cancelled.
      End: 12/29/02 11:25:36 PM


      Image Link failure point #1 while syncing following image link.
      ERROR #-2147220286: Limits exceeded.

      Error code = 218 (0xda).
      Image Link failure point #2 while syncing following image link.
      ERROR #-2147220286: Limits exceeded.

      Error code = 218 (0xda).
      Image Link failure point #3 while syncing following image link.
      ERROR #-2147220286: Limits exceeded.

      Error code = 218 (0xda).
      Image Link failure point #4 while syncing following image link.
      ERROR #-2147220286: Limits exceeded.

      Error code = 218 (0xda).
      Image Link failure point #5 while syncing following image link.
      ERROR #-2147220286: Limits exceeded.

      Error code = 218 (0xda).
      Image Link failure point #6 while syncing following image link.
      ERROR #-2147220286: Limits exceeded.

      Error code = 218 (0xda).
      Image Link failure point #7 while syncing following image link.
      ERROR #-2147220286: Limits exceeded.

      Error code = 218 (0xda).
      Image Link failure point #8 while syncing following image link.
      ERROR #-2147220286: Limits exceeded.

      Error code = 218 (0xda).




      ----- Original Message -----
      From: Ron Wodaski
      To: ccd-newastro@yahoogroups.com
      Sent: Monday, December 30, 2002 11:58 AM
      Subject: RE: [ccd-newastro] automapper problem


      I need more specific information to troubleshoot the problem, starting
      with
      the exact error messages you are receiving. You can select the text in the
      program window, copy it to the clipboard, and then paste it into a
      message.
      That will help me figure out just what is going wrong. So far, the
      description is too general to start tracking it down.

      Ron Wodaski
      author of The New CCD Astronomy
      http://www.newastro.com


      -----Original Message-----
      From: julianoey1 [mailto:julianoey1@...]
      Sent: Sunday, December 29, 2002 6:37 AM
      To: ccd-newastro@yahoogroups.com
      Subject: [ccd-newastro] automapper problem


      Hi Ron,

      I have been trying to use the automap program version 1.1.5. It appears to
      be a wonderful program and I am determine to keep trying until I can make
      it
      work. I am hoping you can help me with this problem. I have the latest
      version of CCDSoft V5, The sky and orchestrate. I followed all the
      instructions on how to use the program including the need to set the
      server
      settings on both the CCDSoft and The sky.
      After setting the T-Point program properly and ready the mapping routine,
      Synching was done with a negative lingking result. I continued trying the
      process and press go. the telescope slewed to the first point, taking the
      image and continue with linking. All the linking failed with message
      saying
      that there has been too many tries and some error code number. The strange
      thing is that when the synchornising is done, the image appears very well
      linked in the Sky.
      I am so close but yet so far...


      Julian Oey



      [Non-text portions of this message have been removed]


      To unsubscribe from this group, send an email to:
      ccd-newastro-unsubscribe@egroups.com



      Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





      Yahoo! Groups Sponsor
      ADVERTISEMENT




      To unsubscribe from this group, send an email to:
      ccd-newastro-unsubscribe@egroups.com



      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



      [Non-text portions of this message have been removed]


      To unsubscribe from this group, send an email to:
      ccd-newastro-unsubscribe@egroups.com



      Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





      To unsubscribe from this group, send an email to:
      ccd-newastro-unsubscribe@egroups.com



      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



      [Non-text portions of this message have been removed]
    • Ron Wodaski
      Unfortunately, it is looking more and more like this is an issue in TheSky. I m going to go over it with Steve Bisque when he returns to work after the
      Message 2 of 9 , Jan 1, 2003
      • 0 Attachment
        Unfortunately, it is looking more and more like this is an issue in TheSky.
        I'm going to go over it with Steve Bisque when he returns to work after the
        holidays.

        Ron Wodaski
        author of The New CCD Astronomy
        http://www.newastro.com


        -----Original Message-----
        From: julianoey1 [mailto:julianoey1@...]
        Sent: Wednesday, January 01, 2003 4:54 AM
        To: ccd-newastro@yahoogroups.com
        Subject: Re: [ccd-newastro] automapper problem


        yes, hopefully this problem is quickly resolved. automap is a great program

        cheers

        Julian
        ----- Original Message -----
        From: Ron Wodaski
        To: ccd-newastro@yahoogroups.com
        Sent: Tuesday, December 31, 2002 4:20 AM
        Subject: RE: [ccd-newastro] automapper problem


        Thanks for reporting this - you are one of two people who are experiencing
        the problem. Hopefully, we can track this down. I strongly suspect it's a
        southern hemisphere issue.

        Ron Wodaski
        author of The New CCD Astronomy
        http://www.newastro.com


        -----Original Message-----
        From: julianoey1 [mailto:julianoey1@...]
        Sent: Monday, December 30, 2002 4:49 AM
        To: ccd-newastro@yahoogroups.com
        Subject: Re: [ccd-newastro] automapper problem


        This are the error message, thanks Ron,

        Start: 12/29/02 11:18:10 PM
        Pass #1
        #1: Read, slew, image, [image link - failed], X
        #2: Read, slew, image, [image link - failed], X
        #3: Read, slew, image, [image link - failed], X
        #4: Read, slew, image, [image link - failed], X
        #5: Read, slew, image, [image link - failed], X
        #6: Read, slew, image, [image link - failed], X
        #7: Read, slew, image, [image link - failed], X
        #8: Read, slew, image, [image link - failed], X
        #9: Read, slew, image,
        Mapping cancelled.
        End: 12/29/02 11:25:36 PM


        Image Link failure point #1 while syncing following image link.
        ERROR #-2147220286: Limits exceeded.

        Error code = 218 (0xda).
        Image Link failure point #2 while syncing following image link.
        ERROR #-2147220286: Limits exceeded.

        Error code = 218 (0xda).
        Image Link failure point #3 while syncing following image link.
        ERROR #-2147220286: Limits exceeded.

        Error code = 218 (0xda).
        Image Link failure point #4 while syncing following image link.
        ERROR #-2147220286: Limits exceeded.

        Error code = 218 (0xda).
        Image Link failure point #5 while syncing following image link.
        ERROR #-2147220286: Limits exceeded.

        Error code = 218 (0xda).
        Image Link failure point #6 while syncing following image link.
        ERROR #-2147220286: Limits exceeded.

        Error code = 218 (0xda).
        Image Link failure point #7 while syncing following image link.
        ERROR #-2147220286: Limits exceeded.

        Error code = 218 (0xda).
        Image Link failure point #8 while syncing following image link.
        ERROR #-2147220286: Limits exceeded.

        Error code = 218 (0xda).




        ----- Original Message -----
        From: Ron Wodaski
        To: ccd-newastro@yahoogroups.com
        Sent: Monday, December 30, 2002 11:58 AM
        Subject: RE: [ccd-newastro] automapper problem


        I need more specific information to troubleshoot the problem, starting
        with
        the exact error messages you are receiving. You can select the text in
        the
        program window, copy it to the clipboard, and then paste it into a
        message.
        That will help me figure out just what is going wrong. So far, the
        description is too general to start tracking it down.

        Ron Wodaski
        author of The New CCD Astronomy
        http://www.newastro.com


        -----Original Message-----
        From: julianoey1 [mailto:julianoey1@...]
        Sent: Sunday, December 29, 2002 6:37 AM
        To: ccd-newastro@yahoogroups.com
        Subject: [ccd-newastro] automapper problem


        Hi Ron,

        I have been trying to use the automap program version 1.1.5. It appears
        to
        be a wonderful program and I am determine to keep trying until I can
        make
        it
        work. I am hoping you can help me with this problem. I have the latest
        version of CCDSoft V5, The sky and orchestrate. I followed all the
        instructions on how to use the program including the need to set the
        server
        settings on both the CCDSoft and The sky.
        After setting the T-Point program properly and ready the mapping
        routine,
        Synching was done with a negative lingking result. I continued trying
        the
        process and press go. the telescope slewed to the first point, taking
        the
        image and continue with linking. All the linking failed with message
        saying
        that there has been too many tries and some error code number. The
        strange
        thing is that when the synchornising is done, the image appears very
        well
        linked in the Sky.
        I am so close but yet so far...


        Julian Oey



        [Non-text portions of this message have been removed]


        To unsubscribe from this group, send an email to:
        ccd-newastro-unsubscribe@egroups.com



        Your use of Yahoo! Groups is subject to
        http://docs.yahoo.com/info/terms/





        Yahoo! Groups Sponsor
        ADVERTISEMENT




        To unsubscribe from this group, send an email to:
        ccd-newastro-unsubscribe@egroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



        [Non-text portions of this message have been removed]


        To unsubscribe from this group, send an email to:
        ccd-newastro-unsubscribe@egroups.com



        Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





        To unsubscribe from this group, send an email to:
        ccd-newastro-unsubscribe@egroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



        [Non-text portions of this message have been removed]


        To unsubscribe from this group, send an email to:
        ccd-newastro-unsubscribe@egroups.com



        Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      • daa390 <daa390@aol.com>
        Thanks to those that posted a reply to my plea. Frank from the group walked me through the whole automap process and we fixed the problem. I still haven t had
        Message 3 of 9 , Jan 10, 2003
        • 0 Attachment
          Thanks to those that posted a reply to my plea. Frank from the group
          walked me through the whole automap process and we fixed the problem.
          I still haven't had a chance to actually use the program yet but
          everything appears to be working. I'll let everyone know if I have a
          problem <G> Dean
        • bnlcoops
          Hi all, when I run automapper in Sky 6 with CCDsoft I get the error command that slew failed and that Class does not support Automation or does not support
          Message 4 of 9 , Feb 16, 2006
          • 0 Attachment
            Hi all,

            when I run automapper in Sky 6 with CCDsoft I get the error command
            that slew failed and that" Class does not support Automation or does
            not support expected interface"

            I had got automapper working the night before so I am at a loss as to
            what to do. I have double checked that I have ticked all of the boxes
            in server selections etc.

            And its such a lovely night...

            Any suggections welcomed

            Thanks,

            Bill Cooper
          • Wodaski Yahoo
            First thing I would check is versions of programs. This includes TheSky, CCDSoft, and Automapper. Also make sure that CCDSoft is set up to communicate with
            Message 5 of 9 , Feb 16, 2006
            • 0 Attachment
              First thing I would check is versions of programs. This includes TheSky,
              CCDSoft, and Automapper.

              Also make sure that CCDSoft is set up to communicate with whatever version
              of TheSky you have installed (File | Preferences menu in CCDSoft).


              Ron Wodaski
              http://www.newastro.com


              -----Original Message-----
              From: ccd-newastro@yahoogroups.com [mailto:ccd-newastro@yahoogroups.com] On
              Behalf Of bnlcoops
              Sent: Thursday, February 16, 2006 6:49 AM
              To: ccd-newastro@yahoogroups.com
              Subject: [ccd-newastro] automapper problem

              Hi all,

              when I run automapper in Sky 6 with CCDsoft I get the error command
              that slew failed and that" Class does not support Automation or does
              not support expected interface"

              I had got automapper working the night before so I am at a loss as to
              what to do. I have double checked that I have ticked all of the boxes
              in server selections etc.

              And its such a lovely night...

              Any suggections welcomed

              Thanks,

              Bill Cooper







              Yahoo! Groups Links









              __________ NOD32 1.1410 (20060215) Information __________

              This message was checked by NOD32 antivirus system.
              http://www.eset.com
            Your message has been successfully submitted and would be delivered to recipients shortly.