Loading ...
Sorry, an error occurred while loading the content.
 

Re: [cc2-dev-l] custom entity type: "tooltip" hotspot

Expand Messages
  • Christopher Golden
    ... I m wondering... have you had any chance to look into this in the last few weeks? Thanks! Christopher Golden golden@aedificium.org
    Message 1 of 12 , Oct 2, 2002
      Mike Riddle wrote:

      > I think it might be possible to do something to add tooltips to ACTION entities,
      > and set them to not display (a current ability). This might be much easier to
      > accomplish in the core, so I'll look into it and get back on this subject.

      I'm wondering... have you had any chance to look into this in
      the last few weeks?

      Thanks!
      Christopher Golden
      golden@...
    • Antony Farrell
      I have been trying out CC2 Pro, with CD2 installed. I created a small town using the random street with a mixture of thatched and the default buildings.
      Message 2 of 12 , Oct 15, 2002
        I have been trying out CC2 Pro, with CD2 installed. I created a small town
        using the random street with a mixture of thatched and the default
        buildings.

        Strangely enough all of the outlines for the thatched building vanished,
        though the normal default ones did not. Examining the drawing of the
        thatched building symbols the outline was certainly drawn then immediately
        vanished never to be seen again. I can find no trace of this on any layer.
        Any idea what became of it and how I can get it back?

        Antony
      • John Csaky
        If you do a List are the Outlines there by chance and just hidden behind something else? Also, what version of Pro are you using? There was a problem with
        Message 3 of 12 , Oct 16, 2002
          If you do a List are the Outlines there by chance and just hidden behind
          something else? Also, what version of Pro are you using? There was a problem
          with Layering and City Symbols prior to the 17-9-02 Version.

          John
          ----- Original Message -----
          From: "Antony Farrell" <Skaran@...>
          To: <cc2-dev-l@yahoogroups.com>
          Sent: Wednesday, October 16, 2002 12:18 AM
          Subject: [cc2-dev-l] Outline Problems


          | I have been trying out CC2 Pro, with CD2 installed. I created a small town
          | using the random street with a mixture of thatched and the default
          | buildings.
          |
          | Strangely enough all of the outlines for the thatched building vanished,
          | though the normal default ones did not. Examining the drawing of the
          | thatched building symbols the outline was certainly drawn then immediately
          | vanished never to be seen again. I can find no trace of this on any layer.
          | Any idea what became of it and how I can get it back?
          |
          | Antony
          |
          |
        • Antony Farrell
          The version of CC2 Pro is version6.12 dated 08/27/02. Picking one of the thatched houses at random List says that there is something on the Structures
          Message 4 of 12 , Oct 16, 2002
            The version of CC2 Pro is version6.12 dated 08/27/02. Picking one of the
            thatched houses at random List says that there is something on the
            Structures (Outline) level, also nothing on the Structures (Fill) level.
            Incidently this problem only occured with Thatched houses placed using the
            random street method. (Perhaps one of the house settings?) Not those taken
            from the symbol lists. The other house style I used for random streets did
            not seem effected at all.

            Antony

            -----Original Message-----
            From: John Csaky [mailto:jcsaky@...]
            Sent: Wednesday, 16 October 2002 8:28 PM
            To: cc2-dev-l@yahoogroups.com
            Subject: Re: [cc2-dev-l] Outline Problems


            If you do a List are the Outlines there by chance and just hidden behind
            something else? Also, what version of Pro are you using? There was a problem
            with Layering and City Symbols prior to the 17-9-02 Version.

            John
            ----- Original Message -----
            From: "Antony Farrell" <Skaran@...>
            To: <cc2-dev-l@yahoogroups.com>
            Sent: Wednesday, October 16, 2002 12:18 AM
            Subject: [cc2-dev-l] Outline Problems


            | I have been trying out CC2 Pro, with CD2 installed. I created a small town
            | using the random street with a mixture of thatched and the default
            | buildings.
            |
            | Strangely enough all of the outlines for the thatched building vanished,
            | though the normal default ones did not. Examining the drawing of the
            | thatched building symbols the outline was certainly drawn then immediately
            | vanished never to be seen again. I can find no trace of this on any layer.
            | Any idea what became of it and how I can get it back?
            |
            | Antony
            |
            |



            To Post a message, send it to: cc2-dev-l@...
            To Unsubscribe, send a blank message to: cc2-dev-l-unsubscribe@...

            Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          Your message has been successfully submitted and would be delivered to recipients shortly.