Loading ...
Sorry, an error occurred while loading the content.
 

Re: Help please: 300D remote capture problem

Expand Messages
  • Paulo
    maybe you can help me, I have the same camera and I have tried both ways and still says that
    Message 1 of 4 , Mar 2, 2012
      maybe you can help me, I have the same camera and I have tried both ways and still says that

      --- In canondigicamhacking@yahoogroups.com, Alex Bernstein <pofig37@...> wrote:
      >
      > What transfer mode is your camera in? PTP or Normal? I believe remote
      > capture would only work with camera in Normal mode (which is Canon's
      > own protocol requiring installation of Canon drivers).
      > --A.
      >
      > On Apr 9, 2005 11:15 AM, joukeder <Astroguy@...> wrote:
      > >
      > > I have the problem that my remote cature software does not want to see
      > > my camera. If i try to connect it says no camera connected look at
      > > lenscap and cable connections, then reconnect.
      > >
      > > Windows explorer sees the camera and can transfer pictures no problem.
      > > ALso Picasa sees the camera and transfers pics. Canons zoom browser
      > > does not se ethe camera either. Says: No camera connected. Win XP on a
      > > new Acer Aspire 1804 P4 540 processor.
      > >
      > > Any help is appreciated
      > >
      > > Jouke
      > > Ireland
      > >
      > >
      > >
      > >
      > > ________________________________
      > > Yahoo! Groups Links
      > >
      > > To visit your group on the web, go to:
      > > http://groups.yahoo.com/group/canondigicamhacking/
      > >
      > > To unsubscribe from this group, send an email to:
      > > canondigicamhacking-unsubscribe@yahoogroups.com
      > >
      > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.