Loading ...
Sorry, an error occurred while loading the content.

Re: CV's DNS servers not up to today's tasks?

Expand Messages
  • extr3me@ymail.com
    Been better for me for a few hours now. Thanks for looking into it, hopefully it is solved now.
    Message 1 of 25 , Nov 30, 2011
    • 0 Attachment
      Been better for me for a few hours now. Thanks for looking into it, hopefully it is solved now.



      --- In cablevision_digital@yahoogroups.com, "Wilt Hildenbrand" <wilth@...> wrote:
      >
      > How about now?
      > Sent via BlackBerry from T-Mobile
      >
      > -----Original Message-----
      > From: Gabriel <gknight56@...>
      > Sender: cablevision_digital@yahoogroups.com
      > Date: Thu, 01 Dec 2011 00:35:30
      > To: <cablevision_digital@yahoogroups.com>
      > Reply-to: cablevision_digital@yahoogroups.com
      > Subject: [cablevision_digital] Re: CV's DNS servers not up to today's tasks?
      >
      > Still no good. I ran a bunch of consecutive nslookups against these 2 servers and half of them are timing out:
      >
      > 167.206.254.1
      > 167.206.3.141
      >
      > I tried a 3rd party DNS server and it's working fine. Definitely an issue with CV DNS servers.
      >
      >
      >
      >
      > --- In cablevision_digital@yahoogroups.com, "Wilt Hildenbrand" <wilth@> wrote:
      > >
      > > We apparently got hit with a DDoS attack last night.
      > > Rebooting your router would likely help because it would refresh IP settings.
      > > Sent via BlackBerry from T-Mobile
      > >
      > > -----Original Message-----
      > > From: Aaron Clow <lists2@>
      > > Sender: cablevision_digital@yahoogroups.com
      > > Date: Wed, 30 Nov 2011 18:13:41
      > > To: <cablevision_digital@yahoogroups.com>; <cablevision_digital@yahoogroups.com>
      > > Reply-to: cablevision_digital@yahoogroups.com
      > > Subject: Re: [cablevision_digital] Re: CV's DNS servers not up to today's tasks?
      > >
      > > Seems OK now, as I expected.
      > >
      > > I gather this is a transient thing.
      > >
      > > I have noticed some sluggishness in the past week or so every once in a
      > > while. Don't know if it's DNS or not.
      > >
      > > On Wednesday, November 30, 2011 10:44 PM, "Wilt Hildenbrand"
      > > <wilth@> wrote:
      > > > Do me a favor, if you would, switch back to ours and tell me what
      > > > happens.
      > > > Sent via BlackBerry from T-Mobile
      > > >
      > > > -----Original Message-----
      > > > From: Aaron Clow <lists2@>
      > > > Sender: cablevision_digital@yahoogroups.com
      > > > Date: Wed, 30 Nov 2011 17:10:30
      > > > To: <cablevision_digital@yahoogroups.com>;
      > > > <cablevision_digital@yahoogroups.com>
      > > > Reply-to: cablevision_digital@yahoogroups.com
      > > > Subject: Re: [cablevision_digital] Re: CV's DNS servers not up to today's
      > > > tasks?
      > > >
      > > > Got my first DNS error notice just now (even though I mentioned OpenDNS
      > > > a week or two ago, I was still using CV's myself).
      > > >
      > > > Couldn't load Google, YouTube, etc.
      > > >
      > > > Switched to OpenDNS. No issues now.
      > > >
      > > > On Wednesday, November 30, 2011 1:42 AM, "Charles"
      > > > <cbihler@> wrote:
      > > > >
      > > > >
      > > > > --- In cablevision_digital@yahoogroups.com, Stan Sidlov <sbsidlov@>
      > > > > wrote:
      > > > > >
      > > > > > I don't know. I was using CV's DNS servers but the web pages were
      > > > > > coming up erratically. Switched to Google's, they don't seem to be
      > > > > > having issues.
      > > > > >
      > > > > Same issues in Allmauchy (Morris NJ system). Solved for now by switching
      > > > > to open dns. Had difficulty reaching maximumpc.com, drudgreport,
      > > > > tvshowsondvd.com, pugetsystems.com and others I cannot now recall.
      > > > >
      > > >
      > > >
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > > >
      > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • Gabriel
      Switched back to CV DNS servers, smooth sailing so far. Thanks for looking into it!
      Message 2 of 25 , Dec 1, 2011
      • 0 Attachment
        Switched back to CV DNS servers, smooth sailing so far. Thanks for looking into it!

        --- In cablevision_digital@yahoogroups.com, "Wilt Hildenbrand" <wilth@...> wrote:
        >
        > How about now?
        > Sent via BlackBerry from T-Mobile
        >
        > -----Original Message-----
        > From: Gabriel <gknight56@...>
        > Sender: cablevision_digital@yahoogroups.com
        > Date: Thu, 01 Dec 2011 00:35:30
        > To: <cablevision_digital@yahoogroups.com>
        > Reply-to: cablevision_digital@yahoogroups.com
        > Subject: [cablevision_digital] Re: CV's DNS servers not up to today's tasks?
        >
        > Still no good. I ran a bunch of consecutive nslookups against these 2 servers and half of them are timing out:
        >
        > 167.206.254.1
        > 167.206.3.141
        >
        > I tried a 3rd party DNS server and it's working fine. Definitely an issue with CV DNS servers.
        >
        >
        >
        >
        > --- In cablevision_digital@yahoogroups.com, "Wilt Hildenbrand" <wilth@> wrote:
        > >
        > > We apparently got hit with a DDoS attack last night.
        > > Rebooting your router would likely help because it would refresh IP settings.
        > > Sent via BlackBerry from T-Mobile
        > >
        > > -----Original Message-----
        > > From: Aaron Clow <lists2@>
        > > Sender: cablevision_digital@yahoogroups.com
        > > Date: Wed, 30 Nov 2011 18:13:41
        > > To: <cablevision_digital@yahoogroups.com>; <cablevision_digital@yahoogroups.com>
        > > Reply-to: cablevision_digital@yahoogroups.com
        > > Subject: Re: [cablevision_digital] Re: CV's DNS servers not up to today's tasks?
        > >
        > > Seems OK now, as I expected.
        > >
        > > I gather this is a transient thing.
        > >
        > > I have noticed some sluggishness in the past week or so every once in a
        > > while. Don't know if it's DNS or not.
        > >
        > > On Wednesday, November 30, 2011 10:44 PM, "Wilt Hildenbrand"
        > > <wilth@> wrote:
        > > > Do me a favor, if you would, switch back to ours and tell me what
        > > > happens.
        > > > Sent via BlackBerry from T-Mobile
        > > >
        > > > -----Original Message-----
        > > > From: Aaron Clow <lists2@>
        > > > Sender: cablevision_digital@yahoogroups.com
        > > > Date: Wed, 30 Nov 2011 17:10:30
        > > > To: <cablevision_digital@yahoogroups.com>;
        > > > <cablevision_digital@yahoogroups.com>
        > > > Reply-to: cablevision_digital@yahoogroups.com
        > > > Subject: Re: [cablevision_digital] Re: CV's DNS servers not up to today's
        > > > tasks?
        > > >
        > > > Got my first DNS error notice just now (even though I mentioned OpenDNS
        > > > a week or two ago, I was still using CV's myself).
        > > >
        > > > Couldn't load Google, YouTube, etc.
        > > >
        > > > Switched to OpenDNS. No issues now.
        > > >
        > > > On Wednesday, November 30, 2011 1:42 AM, "Charles"
        > > > <cbihler@> wrote:
        > > > >
        > > > >
        > > > > --- In cablevision_digital@yahoogroups.com, Stan Sidlov <sbsidlov@>
        > > > > wrote:
        > > > > >
        > > > > > I don't know. I was using CV's DNS servers but the web pages were
        > > > > > coming up erratically. Switched to Google's, they don't seem to be
        > > > > > having issues.
        > > > > >
        > > > > Same issues in Allmauchy (Morris NJ system). Solved for now by switching
        > > > > to open dns. Had difficulty reaching maximumpc.com, drudgreport,
        > > > > tvshowsondvd.com, pugetsystems.com and others I cannot now recall.
        > > > >
        > > >
        > > >
        > > >
        > > > [Non-text portions of this message have been removed]
        > > >
        > > >
        > >
        > >
        > >
        > > [Non-text portions of this message have been removed]
        > >
        >
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      • Bratan
        Is everything back to norm? Cause I m still having issues (Suffern, NY). It s like I m under DoS attack, everything works fast, and then nothing works again
        Message 3 of 25 , Dec 1, 2011
        • 0 Attachment
          Is everything back to norm? Cause I'm still having issues (Suffern, NY).
          It's like I'm under DoS attack, everything works fast, and then nothing
          works again latency over the roof. I don't think it's DNS issue, sites
          resolve fine...

          On Thu, Dec 1, 2011 at 9:07 PM, Gabriel <gknight56@...> wrote:

          > **
          >
          >
          > Switched back to CV DNS servers, smooth sailing so far. Thanks for looking
          > into it!
          >
          >
          > --- In cablevision_digital@yahoogroups.com, "Wilt Hildenbrand" <wilth@...>
          > wrote:
          > >
          > > How about now?
          > > Sent via BlackBerry from T-Mobile
          > >
          > > -----Original Message-----
          > > From: Gabriel <gknight56@...>
          > > Sender: cablevision_digital@yahoogroups.com
          > > Date: Thu, 01 Dec 2011 00:35:30
          > > To: <cablevision_digital@yahoogroups.com>
          > > Reply-to: cablevision_digital@yahoogroups.com
          > > Subject: [cablevision_digital] Re: CV's DNS servers not up to today's
          > tasks?
          > >
          > > Still no good. I ran a bunch of consecutive nslookups against these 2
          > servers and half of them are timing out:
          > >
          > > 167.206.254.1
          > > 167.206.3.141
          > >
          > > I tried a 3rd party DNS server and it's working fine. Definitely an
          > issue with CV DNS servers.
          > >
          > >
          > >
          > >
          > > --- In cablevision_digital@yahoogroups.com, "Wilt Hildenbrand" <wilth@>
          > wrote:
          > > >
          > > > We apparently got hit with a DDoS attack last night.
          > > > Rebooting your router would likely help because it would refresh IP
          > settings.
          > > > Sent via BlackBerry from T-Mobile
          > > >
          > > > -----Original Message-----
          > > > From: Aaron Clow <lists2@>
          > > > Sender: cablevision_digital@yahoogroups.com
          > > > Date: Wed, 30 Nov 2011 18:13:41
          > > > To: <cablevision_digital@yahoogroups.com>; <
          > cablevision_digital@yahoogroups.com>
          > > > Reply-to: cablevision_digital@yahoogroups.com
          > > > Subject: Re: [cablevision_digital] Re: CV's DNS servers not up to
          > today's tasks?
          > > >
          > > > Seems OK now, as I expected.
          > > >
          > > > I gather this is a transient thing.
          > > >
          > > > I have noticed some sluggishness in the past week or so every once in a
          > > > while. Don't know if it's DNS or not.
          > > >
          > > > On Wednesday, November 30, 2011 10:44 PM, "Wilt Hildenbrand"
          > > > <wilth@> wrote:
          > > > > Do me a favor, if you would, switch back to ours and tell me what
          > > > > happens.
          > > > > Sent via BlackBerry from T-Mobile
          > > > >
          > > > > -----Original Message-----
          > > > > From: Aaron Clow <lists2@>
          > > > > Sender: cablevision_digital@yahoogroups.com
          > > > > Date: Wed, 30 Nov 2011 17:10:30
          > > > > To: <cablevision_digital@yahoogroups.com>;
          > > > > <cablevision_digital@yahoogroups.com>
          > > > > Reply-to: cablevision_digital@yahoogroups.com
          > > > > Subject: Re: [cablevision_digital] Re: CV's DNS servers not up to
          > today's
          > > > > tasks?
          > > > >
          > > > > Got my first DNS error notice just now (even though I mentioned
          > OpenDNS
          > > > > a week or two ago, I was still using CV's myself).
          > > > >
          > > > > Couldn't load Google, YouTube, etc.
          > > > >
          > > > > Switched to OpenDNS. No issues now.
          > > > >
          > > > > On Wednesday, November 30, 2011 1:42 AM, "Charles"
          > > > > <cbihler@> wrote:
          > > > > >
          > > > > >
          > > > > > --- In cablevision_digital@yahoogroups.com, Stan Sidlov <sbsidlov@
          > >
          > > > > > wrote:
          > > > > > >
          > > > > > > I don't know. I was using CV's DNS servers but the web pages were
          > > > > > > coming up erratically. Switched to Google's, they don't seem to
          > be
          > > > > > > having issues.
          > > > > > >
          > > > > > Same issues in Allmauchy (Morris NJ system). Solved for now by
          > switching
          > > > > > to open dns. Had difficulty reaching maximumpc.com, drudgreport,
          > > > > > tvshowsondvd.com, pugetsystems.com and others I cannot now recall.
          > > > > >
          > > > >
          > > > >
          > > > >
          > > > > [Non-text portions of this message have been removed]
          > > > >
          > > > >
          > > >
          > > >
          > > >
          > > > [Non-text portions of this message have been removed]
          > > >
          > >
          > >
          > >
          > >
          > >
          > > [Non-text portions of this message have been removed]
          > >
          >
          >
          >


          [Non-text portions of this message have been removed]
        • Wilton Hildenbrand
          How about sending me account phone number, privately to wilth@optonline.net, and we can take a look at the surrounding network and segments out there.
          Message 4 of 25 , Dec 2, 2011
          • 0 Attachment
            How about sending me account phone number, privately to
            wilth@..., and we can take a look at the surrounding network and
            segments out there.

            On 12/1/11 9:59 PM, "Bratan" <cka3ka2@...> wrote:

            >Is everything back to norm? Cause I'm still having issues (Suffern, NY).
            >It's like I'm under DoS attack, everything works fast, and then nothing
            >works again latency over the roof. I don't think it's DNS issue, sites
            >resolve fine...
            >
            >On Thu, Dec 1, 2011 at 9:07 PM, Gabriel <gknight56@...> wrote:
            >
            >> **
            >>
            >>
            >> Switched back to CV DNS servers, smooth sailing so far. Thanks for
            >>looking
            >> into it!
            >>
            >>
            >> --- In cablevision_digital@yahoogroups.com, "Wilt Hildenbrand"
            >><wilth@...>
            >> wrote:
            >> >
            >> > How about now?
            >> > Sent via BlackBerry from T-Mobile
            >> >
            >> > -----Original Message-----
            >> > From: Gabriel <gknight56@...>
            >> > Sender: cablevision_digital@yahoogroups.com
            >> > Date: Thu, 01 Dec 2011 00:35:30
            >> > To: <cablevision_digital@yahoogroups.com>
            >> > Reply-to: cablevision_digital@yahoogroups.com
            >> > Subject: [cablevision_digital] Re: CV's DNS servers not up to today's
            >> tasks?
            >> >
            >> > Still no good. I ran a bunch of consecutive nslookups against these 2
            >> servers and half of them are timing out:
            >> >
            >> > 167.206.254.1
            >> > 167.206.3.141
            >> >
            >> > I tried a 3rd party DNS server and it's working fine. Definitely an
            >> issue with CV DNS servers.
            >> >
            >> >
            >> >
            >> >
            >> > --- In cablevision_digital@yahoogroups.com, "Wilt Hildenbrand"
            >><wilth@>
            >> wrote:
            >> > >
            >> > > We apparently got hit with a DDoS attack last night.
            >> > > Rebooting your router would likely help because it would refresh IP
            >> settings.
            >> > > Sent via BlackBerry from T-Mobile
            >> > >
            >> > > -----Original Message-----
            >> > > From: Aaron Clow <lists2@>
            >> > > Sender: cablevision_digital@yahoogroups.com
            >> > > Date: Wed, 30 Nov 2011 18:13:41
            >> > > To: <cablevision_digital@yahoogroups.com>; <
            >> cablevision_digital@yahoogroups.com>
            >> > > Reply-to: cablevision_digital@yahoogroups.com
            >> > > Subject: Re: [cablevision_digital] Re: CV's DNS servers not up to
            >> today's tasks?
            >> > >
            >> > > Seems OK now, as I expected.
            >> > >
            >> > > I gather this is a transient thing.
            >> > >
            >> > > I have noticed some sluggishness in the past week or so every once
            >>in a
            >> > > while. Don't know if it's DNS or not.
            >> > >
            >> > > On Wednesday, November 30, 2011 10:44 PM, "Wilt Hildenbrand"
            >> > > <wilth@> wrote:
            >> > > > Do me a favor, if you would, switch back to ours and tell me what
            >> > > > happens.
            >> > > > Sent via BlackBerry from T-Mobile
            >> > > >
            >> > > > -----Original Message-----
            >> > > > From: Aaron Clow <lists2@>
            >> > > > Sender: cablevision_digital@yahoogroups.com
            >> > > > Date: Wed, 30 Nov 2011 17:10:30
            >> > > > To: <cablevision_digital@yahoogroups.com>;
            >> > > > <cablevision_digital@yahoogroups.com>
            >> > > > Reply-to: cablevision_digital@yahoogroups.com
            >> > > > Subject: Re: [cablevision_digital] Re: CV's DNS servers not up to
            >> today's
            >> > > > tasks?
            >> > > >
            >> > > > Got my first DNS error notice just now (even though I mentioned
            >> OpenDNS
            >> > > > a week or two ago, I was still using CV's myself).
            >> > > >
            >> > > > Couldn't load Google, YouTube, etc.
            >> > > >
            >> > > > Switched to OpenDNS. No issues now.
            >> > > >
            >> > > > On Wednesday, November 30, 2011 1:42 AM, "Charles"
            >> > > > <cbihler@> wrote:
            >> > > > >
            >> > > > >
            >> > > > > --- In cablevision_digital@yahoogroups.com, Stan Sidlov
            >><sbsidlov@
            >> >
            >> > > > > wrote:
            >> > > > > >
            >> > > > > > I don't know. I was using CV's DNS servers but the web pages
            >>were
            >> > > > > > coming up erratically. Switched to Google's, they don't seem
            >>to
            >> be
            >> > > > > > having issues.
            >> > > > > >
            >> > > > > Same issues in Allmauchy (Morris NJ system). Solved for now by
            >> switching
            >> > > > > to open dns. Had difficulty reaching maximumpc.com, drudgreport,
            >> > > > > tvshowsondvd.com, pugetsystems.com and others I cannot now
            >>recall.
            >> > > > >
            >> > > >
            >> > > >
            >> > > >
            >> > > > [Non-text portions of this message have been removed]
            >> > > >
            >> > > >
            >> > >
            >> > >
            >> > >
            >> > > [Non-text portions of this message have been removed]
            >> > >
            >> >
            >> >
            >> >
            >> >
            >> >
            >> > [Non-text portions of this message have been removed]
            >> >
            >>
            >>
            >>
            >
            >
            >[Non-text portions of this message have been removed]
            >
            >
            >
            >------------------------------------
            >
            >Yahoo! Groups Links
            >
            >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.