Loading ...
Sorry, an error occurred while loading the content.

Re: [cablevision_digital] Re: QuickViews

Expand Messages
  • Joseph Dubin
    Thought it was only us. In fact, when we first started to put our quick view together, some of the channels didn t even appear on the list of all stations.
    Message 1 of 17 , Apr 3, 2011
    • 0 Attachment
      Thought it was only us. In fact, when we first started to put our quick
      view together, some of the channels didn't even appear on the list of "all"
      stations.

      On Sun, Apr 3, 2011 at 8:27 PM, Marc <in4ex@...> wrote:

      >
      >
      >
      > Thanks. What has happened to them? Ch 600 is not responding, even after a
      > reboot. Just a blank screen on all boxes.
      >
      > --- In cablevision_digital@yahoogroups.com, "beardielvr" <beardielvr@...>
      > wrote:
      > >
      > > Thanks for the info on Quick Views - never would have known about it if
      > you did not write about it here. Thanks again.
      > >
      > > --- In cablevision_digital@yahoogroups.com, "Marc" <in4ex@> wrote:
      > > >
      > > > Biggest disappointment thus far is that the premiums are not included.
      > I was hoping to set up a Quick View for HBO and another for Starz.
      > > >
      > > > The border issue appears to be resolved as a result of the way the page
      > is displayed. There are a few other minor issues, such as the Broadcast
      > lineup not including a local broadcast station, WWOR ch 9. There are some
      > channels that are listed twice in one category. Minor, as you can just
      > select from All Channels (except for the premiums, sadly).
      > > >
      > > > You also have the option to display 2, 6 or 9 channels in your personal
      > Quick View, as well as give a custom name to each of your views. Very nice
      > added touch is the personalized program listings for your selected channels
      > that also works with the DVR.
      > > >
      > > > Just tune to ch 600 to watch the tutorial video, then create your own
      > setup.
      > > >
      > > > --- original message:
      > > >
      > > > > Recall the QuickViews for kids, news and sports channels? They're
      > available on channels 670, 671 and 672 and offer views of 9 channels and
      > audio from any one at a time.
      > > > >
      > > > > Think those are neat? Wait for this... you can create twenty of your
      > own.
      > > > >
      > > > > Have not yet set up my own, however there is a negative thus far, at
      > least for the three that have been in place: that the yellow border for the
      > active view (the one that is selected so that we hear the audio) is far too
      > intrusive. As I usually have my box set for "Auto Fit," the left or right
      > borders are right over the video. I wish Cablevision could come up with some
      > other indicator.
      > > > >
      > > > > Details for the new feature is located here:
      > > > > http://gigaom.com/video/cablevision-quick-views/
      > > > >
      > > >
      > >
      >
      >
      >



      --
      Mary and Joe


      [Non-text portions of this message have been removed]
    • Eddie Burke
      Like Facebook pictures (Ch 640), Quickview is a blank screen more than it works normally. Both channels are hit or miss. Ed ... From: Joseph Dubin
      Message 2 of 17 , Apr 3, 2011
      • 0 Attachment
        Like Facebook pictures (Ch 640), Quickview is a blank screen more than it
        works normally. Both channels are hit or miss.
        Ed
        ----- Original Message -----
        From: "Joseph Dubin" <mjgardenia@...>
        To: <cablevision_digital@yahoogroups.com>
        Cc: "Marc" <in4ex@...>
        Sent: Sunday, April 03, 2011 9:34 PM
        Subject: [Norton AntiSpam]Re: [cablevision_digital] Re: QuickViews


        > Thought it was only us. In fact, when we first started to put our quick
        > view together, some of the channels didn't even appear on the list of
        > "all"
        > stations.
        >
        > On Sun, Apr 3, 2011 at 8:27 PM, Marc <in4ex@...> wrote:
        >
        >>
        >>
        >>
        >> Thanks. What has happened to them? Ch 600 is not responding, even after a
        >> reboot. Just a blank screen on all boxes.
        >>
        >> --- In cablevision_digital@yahoogroups.com, "beardielvr" <beardielvr@...>
        >> wrote:
        >> >
        >> > Thanks for the info on Quick Views - never would have known about it if
        >> you did not write about it here. Thanks again.
        >> >
        >> > --- In cablevision_digital@yahoogroups.com, "Marc" <in4ex@> wrote:
        >> > >
        >> > > Biggest disappointment thus far is that the premiums are not
        >> > > included.
        >> I was hoping to set up a Quick View for HBO and another for Starz.
        >> > >
        >> > > The border issue appears to be resolved as a result of the way the
        >> > > page
        >> is displayed. There are a few other minor issues, such as the Broadcast
        >> lineup not including a local broadcast station, WWOR ch 9. There are some
        >> channels that are listed twice in one category. Minor, as you can just
        >> select from All Channels (except for the premiums, sadly).
        >> > >
        >> > > You also have the option to display 2, 6 or 9 channels in your
        >> > > personal
        >> Quick View, as well as give a custom name to each of your views. Very
        >> nice
        >> added touch is the personalized program listings for your selected
        >> channels
        >> that also works with the DVR.
        >> > >
        >> > > Just tune to ch 600 to watch the tutorial video, then create your own
        >> setup.
        >> > >
        >> > > --- original message:
        >> > >
        >> > > > Recall the QuickViews for kids, news and sports channels? They're
        >> available on channels 670, 671 and 672 and offer views of 9 channels and
        >> audio from any one at a time.
        >> > > >
        >> > > > Think those are neat? Wait for this... you can create twenty of
        >> > > > your
        >> own.
        >> > > >
        >> > > > Have not yet set up my own, however there is a negative thus far,
        >> > > > at
        >> least for the three that have been in place: that the yellow border for
        >> the
        >> active view (the one that is selected so that we hear the audio) is far
        >> too
        >> intrusive. As I usually have my box set for "Auto Fit," the left or right
        >> borders are right over the video. I wish Cablevision could come up with
        >> some
        >> other indicator.
        >> > > >
        >> > > > Details for the new feature is located here:
        >> > > > http://gigaom.com/video/cablevision-quick-views/
        >> > > >
        >> > >
        >> >
        >>
        >>
        >>
        >
        >
        >
        > --
        > Mary and Joe
        >
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      • George Kastrioti
        i noticed that also when i was creating my hockey quickview i could not find the nhl network ... From: Joseph Dubin Subject: Re:
        Message 3 of 17 , Apr 4, 2011
        • 0 Attachment
          i noticed that also when i was creating my hockey quickview i could not find the nhl network

          --- On Sun, 4/3/11, Joseph Dubin <mjgardenia@...> wrote:

          From: Joseph Dubin <mjgardenia@...>
          Subject: Re: [cablevision_digital] Re: QuickViews
          To: cablevision_digital@yahoogroups.com
          Cc: "Marc" <in4ex@...>
          Date: Sunday, April 3, 2011, 6:34 PM

          Thought it was only us.  In fact, when we first started to put our quick
          view together, some of the channels didn't even appear on the list of "all"
          stations.

          On Sun, Apr 3, 2011 at 8:27 PM, Marc <in4ex@...> wrote:

          >
          >
          >
          > Thanks. What has happened to them? Ch 600 is not responding, even after a
          > reboot. Just a blank screen on all boxes.
          >
          > --- In cablevision_digital@yahoogroups.com, "beardielvr" <beardielvr@...>
          > wrote:
          > >
          > > Thanks for the info on Quick Views - never would have known about it if
          > you did not write about it here. Thanks again.
          > >
          > > --- In cablevision_digital@yahoogroups.com, "Marc" <in4ex@> wrote:
          > > >
          > > > Biggest disappointment thus far is that the premiums are not included.
          > I was hoping to set up a Quick View for HBO and another for Starz.
          > > >
          > > > The border issue appears to be resolved as a result of the way the page
          > is displayed. There are a few other minor issues, such as the Broadcast
          > lineup not including a local broadcast station, WWOR ch 9. There are some
          > channels that are listed twice in one category. Minor, as you can just
          > select from All Channels (except for the premiums, sadly).
          > > >
          > > > You also have the option to display 2, 6 or 9 channels in your personal
          > Quick View, as well as give a custom name to each of your views. Very nice
          > added touch is the personalized program listings for your selected channels
          > that also works with the DVR.
          > > >
          > > > Just tune to ch 600 to watch the tutorial video, then create your own
          > setup.
          > > >
          > > > --- original message:
          > > >
          > > > > Recall the QuickViews for kids, news and sports channels? They're
          > available on channels 670, 671 and 672 and offer views of 9 channels and
          > audio from any one at a time.
          > > > >
          > > > > Think those are neat? Wait for this... you can create twenty of your
          > own.
          > > > >
          > > > > Have not yet set up my own, however there is a negative thus far, at
          > least for the three that have been in place: that the yellow border for the
          > active view (the one that is selected so that we hear the audio) is far too
          > intrusive. As I usually have my box set for "Auto Fit," the left or right
          > borders are right over the video. I wish Cablevision could come up with some
          > other indicator.
          > > > >
          > > > > Details for the new feature is located here:
          > > > > http://gigaom.com/video/cablevision-quick-views/
          > > > >
          > > >
          > >
          >

          >



          --
          Mary and Joe


          [Non-text portions of this message have been removed]



          ------------------------------------

          Yahoo! Groups Links





          [Non-text portions of this message have been removed]
        • Gabriel
          I get not authorized on channel 600. I have Optimum Silver package. Do I need to sign up for anything else to get Quick Views?
          Message 4 of 17 , May 18, 2011
          • 0 Attachment
            I get "not authorized" on channel 600. I have Optimum Silver package. Do I need to sign up for anything else to get Quick Views?
          • Stahs
            I get it in NJ with the silver package and a SD box. It says they are having technical difficulties and to try later. It s working now. It is Loading.
            Message 5 of 17 , May 18, 2011
            • 0 Attachment
              I get it in NJ with the silver package and a SD box. It says they are
              having "technical difficulties" and to try later.



              It's working now. It is "Loading." Verrry slow. It never finished, I just
              gave up waiting.





              From: cablevision_digital@yahoogroups.com
              [mailto:cablevision_digital@yahoogroups.com] On Behalf Of Gabriel
              Sent: May 18, 2011 9:44 PM
              To: cablevision_digital@yahoogroups.com
              Subject: [cablevision_digital] Re: QuickViews







              I get "not authorized" on channel 600. I have Optimum Silver package. Do I
              need to sign up for anything else to get Quick Views?





              [Non-text portions of this message have been removed]
            • Joseph Dubin
              We were having trouble accessing 600 this evening as well. Would get a message stating it was accessing the service followed by a blank screen. Finally, after
              Message 6 of 17 , May 18, 2011
              • 0 Attachment
                We were having trouble accessing 600 this evening as well. Would get a
                message stating it was accessing the service followed by a blank screen.
                Finally, after numerous attempts, got the message that it was loading and
                then it came on.

                On Wed, May 18, 2011 at 9:44 PM, Gabriel <gknight56@...> wrote:

                >
                >
                >
                >
                > I get "not authorized" on channel 600. I have Optimum Silver package. Do I
                > need to sign up for anything else to get Quick Views?
                >
                >
                >



                --
                Mary and Joe


                [Non-text portions of this message have been removed]
              • Alex Reynolds
                On my service it says there is no channel 600-- it jumps from 594 to 601. ... From: Joseph Dubin Subject: Re: [cablevision_digital] Re:
                Message 7 of 17 , May 18, 2011
                • 0 Attachment
                  On my service it says there is no channel 600-- it jumps from 594 to 601.

                  --- On Thu, 5/19/11, Joseph Dubin <mjgardenia@...> wrote:

                  From: Joseph Dubin <mjgardenia@...>
                  Subject: Re: [cablevision_digital] Re: QuickViews
                  To: cablevision_digital@yahoogroups.com
                  Date: Thursday, May 19, 2011, 3:40 AM

                  We were having trouble accessing 600 this evening as well.  Would get a
                  message stating it was accessing the service followed by a blank screen.
                  Finally, after numerous attempts, got the message that it was loading and
                  then it came on.

                  On Wed, May 18, 2011 at 9:44 PM, Gabriel <gknight56@...> wrote:

                  >
                  >
                  >
                  >
                  > I get "not authorized" on channel 600. I have Optimum Silver package. Do I
                  > need to sign up for anything else to get Quick Views?
                  >

                  >



                  --
                  Mary and Joe


                  [Non-text portions of this message have been removed]



                  ------------------------------------

                  Yahoo! Groups Links





                  [Non-text portions of this message have been removed]
                • Wilt Hildenbrand
                  Would anyone having issues with chan 600 please just give me Town, State and box type; i.e. Samsung or SA, and model if that¹s easy enough. Thanks, Wilt From:
                  Message 8 of 17 , May 19, 2011
                  • 0 Attachment
                    Would anyone having issues with chan 600 please just give me Town, State and
                    box type; i.e. Samsung or SA, and model if that¹s easy enough.
                    Thanks,
                    Wilt



                    From: Alex Reynolds <superverse@...>
                    Reply-To: <cablevision_digital@yahoogroups.com>
                    Date: Wed, 18 May 2011 21:56:47 -0700 (PDT)
                    To: <cablevision_digital@yahoogroups.com>
                    Subject: Re: [cablevision_digital] Re: QuickViews






                    On my service it says there is no channel 600-- it jumps from 594 to 601.

                    --- On Thu, 5/19/11, Joseph Dubin <mjgardenia@...
                    <mailto:mjgardenia%40gmail.com> > wrote:

                    From: Joseph Dubin <mjgardenia@... <mailto:mjgardenia%40gmail.com> >
                    Subject: Re: [cablevision_digital] Re: QuickViews
                    To: cablevision_digital@yahoogroups.com
                    <mailto:cablevision_digital%40yahoogroups.com>
                    Date: Thursday, May 19, 2011, 3:40 AM

                    We were having trouble accessing 600 this evening as well.  Would get a
                    message stating it was accessing the service followed by a blank screen.
                    Finally, after numerous attempts, got the message that it was loading and
                    then it came on.

                    On Wed, May 18, 2011 at 9:44 PM, Gabriel <gknight56@...
                    <mailto:gknight56%40yahoo.com> > wrote:

                    >
                    >
                    >
                    >
                    > I get "not authorized" on channel 600. I have Optimum Silver package. Do I
                    > need to sign up for anything else to get Quick Views?
                    >

                    >

                    --
                    Mary and Joe

                    [Non-text portions of this message have been removed]

                    ------------------------------------

                    Yahoo! Groups Links

                    [Non-text portions of this message have been removed]








                    [Non-text portions of this message have been removed]
                  • Gabriel
                    Wilt, I m in Nassau County, Long Island (Cablevision of Westbury). The box is SA 4200. Getting not authorized on channel 600. -GK
                    Message 9 of 17 , May 19, 2011
                    • 0 Attachment
                      Wilt,

                      I'm in Nassau County, Long Island (Cablevision of Westbury). The box is SA 4200. Getting "not authorized" on channel 600.

                      -GK

                      --- In cablevision_digital@yahoogroups.com, Wilt Hildenbrand <wilth@...> wrote:
                      >
                      > Would anyone having issues with chan 600 please just give me Town, State and
                      > box type; i.e. Samsung or SA, and model if that¹s easy enough.
                      > Thanks,
                      > Wilt
                    • Stahs
                      Montville, NJ. SA4200SD. I’ve been getting this on and off all day. Loaded once but could not do anything with it. From: cablevision_digital@yahoogroups.com
                      Message 10 of 17 , May 19, 2011
                      • 0 Attachment
                        Montville, NJ. SA4200SD.



                        I’ve been getting this on and off all day. Loaded once but could not do
                        anything with it.











                        From: cablevision_digital@yahoogroups.com
                        [mailto:cablevision_digital@yahoogroups.com] On Behalf Of Wilt Hildenbrand
                        Sent: May 19, 2011 9:37 AM
                        To: cablevision_digital@yahoogroups.com
                        Subject: Re: [cablevision_digital] Re: QuickViews





                        Would anyone having issues with chan 600 please just give me Town, State
                        and
                        box type; i.e. Samsung or SA, and model if that¹s easy enough.
                        Thanks,
                        Wilt

                        From: Alex Reynolds <superverse@... <mailto:superverse%40yahoo.com> >
                        Reply-To: <cablevision_digital@yahoogroups.com
                        <mailto:cablevision_digital%40yahoogroups.com> >
                        Date: Wed, 18 May 2011 21:56:47 -0700 (PDT)
                        To: <cablevision_digital@yahoogroups.com
                        <mailto:cablevision_digital%40yahoogroups.com> >
                        Subject: Re: [cablevision_digital] Re: QuickViews

                        On my service it says there is no channel 600-- it jumps from 594 to 601.

                        --- On Thu, 5/19/11, Joseph Dubin <mjgardenia@...
                        <mailto:mjgardenia%40gmail.com>
                        <mailto:mjgardenia%40gmail.com> > wrote:

                        From: Joseph Dubin <mjgardenia@... <mailto:mjgardenia%40gmail.com>
                        <mailto:mjgardenia%40gmail.com> >
                        Subject: Re: [cablevision_digital] Re: QuickViews
                        To: cablevision_digital@yahoogroups.com
                        <mailto:cablevision_digital%40yahoogroups.com>
                        <mailto:cablevision_digital%40yahoogroups.com>
                        Date: Thursday, May 19, 2011, 3:40 AM

                        We were having trouble accessing 600 this evening as well. Would get a
                        message stating it was accessing the service followed by a blank screen.
                        Finally, after numerous attempts, got the message that it was loading and
                        then it came on.

                        On Wed, May 18, 2011 at 9:44 PM, Gabriel <gknight56@...
                        <mailto:gknight56%40yahoo.com>
                        <mailto:gknight56%40yahoo.com> > wrote:

                        >
                        >
                        >
                        >
                        > I get "not authorized" on channel 600. I have Optimum Silver package. Do
                        I
                        > need to sign up for anything else to get Quick Views?
                        >
                        >
                        >

                        --
                        Mary and Joe

                        [Non-text portions of this message have been removed]






                        [Non-text portions of this message have been removed]
                      • Eddie Burke
                        Works fine here on the Island on the Hauppauge system. Ed ... From: Stahs To: Sent: Thursday, May
                        Message 11 of 17 , May 19, 2011
                        • 0 Attachment
                          Works fine here on the Island on the Hauppauge system.

                          Ed
                          ----- Original Message -----
                          From: "Stahs" <stahs@...>
                          To: <cablevision_digital@yahoogroups.com>
                          Sent: Thursday, May 19, 2011 9:31 PM
                          Subject: RE: [cablevision_digital] Re: QuickViews


                          Montville, NJ. SA4200SD.



                          I've been getting this on and off all day. Loaded once but could not do
                          anything with it.











                          From: cablevision_digital@yahoogroups.com
                          [mailto:cablevision_digital@yahoogroups.com] On Behalf Of Wilt Hildenbrand
                          Sent: May 19, 2011 9:37 AM
                          To: cablevision_digital@yahoogroups.com
                          Subject: Re: [cablevision_digital] Re: QuickViews





                          Would anyone having issues with chan 600 please just give me Town, State
                          and
                          box type; i.e. Samsung or SA, and model if that¹s easy enough.
                          Thanks,
                          Wilt

                          From: Alex Reynolds <superverse@... <mailto:superverse%40yahoo.com> >
                          Reply-To: <cablevision_digital@yahoogroups.com
                          <mailto:cablevision_digital%40yahoogroups.com> >
                          Date: Wed, 18 May 2011 21:56:47 -0700 (PDT)
                          To: <cablevision_digital@yahoogroups.com
                          <mailto:cablevision_digital%40yahoogroups.com> >
                          Subject: Re: [cablevision_digital] Re: QuickViews

                          On my service it says there is no channel 600-- it jumps from 594 to 601.

                          --- On Thu, 5/19/11, Joseph Dubin <mjgardenia@...
                          <mailto:mjgardenia%40gmail.com>
                          <mailto:mjgardenia%40gmail.com> > wrote:

                          From: Joseph Dubin <mjgardenia@... <mailto:mjgardenia%40gmail.com>
                          <mailto:mjgardenia%40gmail.com> >
                          Subject: Re: [cablevision_digital] Re: QuickViews
                          To: cablevision_digital@yahoogroups.com
                          <mailto:cablevision_digital%40yahoogroups.com>
                          <mailto:cablevision_digital%40yahoogroups.com>
                          Date: Thursday, May 19, 2011, 3:40 AM

                          We were having trouble accessing 600 this evening as well. Would get a
                          message stating it was accessing the service followed by a blank screen.
                          Finally, after numerous attempts, got the message that it was loading and
                          then it came on.

                          On Wed, May 18, 2011 at 9:44 PM, Gabriel <gknight56@...
                          <mailto:gknight56%40yahoo.com>
                          <mailto:gknight56%40yahoo.com> > wrote:

                          >
                          >
                          >
                          >
                          > I get "not authorized" on channel 600. I have Optimum Silver package. Do
                          I
                          > need to sign up for anything else to get Quick Views?
                          >
                          >
                          >

                          --
                          Mary and Joe

                          [Non-text portions of this message have been removed]






                          [Non-text portions of this message have been removed]



                          ------------------------------------

                          Yahoo! Groups Links
                        • Alex Reynolds
                          New Samsung HD box, goes from channel 594 to 601, it s as if channel 600 doesn t exist. ... From: Eddie Burke Subject: Re:
                          Message 12 of 17 , May 20, 2011
                          • 0 Attachment
                            New Samsung HD box, goes from channel 594 to 601, it's as if channel 600 doesn't exist.

                            --- On Fri, 5/20/11, Eddie Burke <ed11703@...> wrote:

                            From: Eddie Burke <ed11703@...>
                            Subject: Re: [cablevision_digital] Re: QuickViews
                            To: cablevision_digital@yahoogroups.com
                            Date: Friday, May 20, 2011, 1:52 AM
















                             









                            Works fine here on the Island on the Hauppauge system.



                            Ed

                            ----- Original Message -----

                            From: "Stahs" <stahs@...>

                            To: <cablevision_digital@yahoogroups.com>

                            Sent: Thursday, May 19, 2011 9:31 PM

                            Subject: RE: [cablevision_digital] Re: QuickViews



                            Montville, NJ. SA4200SD.



                            I've been getting this on and off all day. Loaded once but could not do

                            anything with it.



                            From: cablevision_digital@yahoogroups.com

                            [mailto:cablevision_digital@yahoogroups.com] On Behalf Of Wilt Hildenbrand

                            Sent: May 19, 2011 9:37 AM

                            To: cablevision_digital@yahoogroups.com

                            Subject: Re: [cablevision_digital] Re: QuickViews



                            Would anyone having issues with chan 600 please just give me Town, State

                            and

                            box type; i.e. Samsung or SA, and model if that¹s easy enough.

                            Thanks,

                            Wilt



                            From: Alex Reynolds <superverse@... <mailto:superverse%40yahoo.com> >

                            Reply-To: <cablevision_digital@yahoogroups.com

                            <mailto:cablevision_digital%40yahoogroups.com> >

                            Date: Wed, 18 May 2011 21:56:47 -0700 (PDT)

                            To: <cablevision_digital@yahoogroups.com

                            <mailto:cablevision_digital%40yahoogroups.com> >

                            Subject: Re: [cablevision_digital] Re: QuickViews



                            On my service it says there is no channel 600-- it jumps from 594 to 601.



                            --- On Thu, 5/19/11, Joseph Dubin <mjgardenia@...

                            <mailto:mjgardenia%40gmail.com>

                            <mailto:mjgardenia%40gmail.com> > wrote:



                            From: Joseph Dubin <mjgardenia@... <mailto:mjgardenia%40gmail.com>

                            <mailto:mjgardenia%40gmail.com> >

                            Subject: Re: [cablevision_digital] Re: QuickViews

                            To: cablevision_digital@yahoogroups.com

                            <mailto:cablevision_digital%40yahoogroups.com>

                            <mailto:cablevision_digital%40yahoogroups.com>

                            Date: Thursday, May 19, 2011, 3:40 AM



                            We were having trouble accessing 600 this evening as well. Would get a

                            message stating it was accessing the service followed by a blank screen.

                            Finally, after numerous attempts, got the message that it was loading and

                            then it came on.



                            On Wed, May 18, 2011 at 9:44 PM, Gabriel <gknight56@...

                            <mailto:gknight56%40yahoo.com>

                            <mailto:gknight56%40yahoo.com> > wrote:



                            >

                            >

                            >

                            >

                            > I get "not authorized" on channel 600. I have Optimum Silver package. Do

                            I

                            > need to sign up for anything else to get Quick Views?

                            >

                            >

                            >



                            --

                            Mary and Joe



                            [Non-text portions of this message have been removed]



                            [Non-text portions of this message have been removed]



                            ------------------------------------



                            Yahoo! Groups Links



























                            [Non-text portions of this message have been removed]
                          • Gabriel
                            Any updates? Mine still says not authorized , meanwhile the old QukcViews are no longer available...
                            Message 13 of 17 , Jul 24, 2011
                            • 0 Attachment
                              Any updates? Mine still says "not authorized", meanwhile the "old" QukcViews are no longer available...

                              --- In cablevision_digital@yahoogroups.com, Wilt Hildenbrand <wilth@...> wrote:
                              >
                              > Would anyone having issues with chan 600 please just give me Town, State and
                              > box type; i.e. Samsung or SA, and model if that¹s easy enough.
                              > Thanks,
                              > Wilt
                              >
                              >
                              >
                              > From: Alex Reynolds <superverse@...>
                              > Reply-To: <cablevision_digital@yahoogroups.com>
                              > Date: Wed, 18 May 2011 21:56:47 -0700 (PDT)
                              > To: <cablevision_digital@yahoogroups.com>
                              > Subject: Re: [cablevision_digital] Re: QuickViews
                              >
                              >
                              >
                              >
                              >
                              >
                              > On my service it says there is no channel 600-- it jumps from 594 to 601.
                              >
                              > --- On Thu, 5/19/11, Joseph Dubin <mjgardenia@...
                              > <mailto:mjgardenia%40gmail.com> > wrote:
                              >
                              > From: Joseph Dubin <mjgardenia@... <mailto:mjgardenia%40gmail.com> >
                              > Subject: Re: [cablevision_digital] Re: QuickViews
                              > To: cablevision_digital@yahoogroups.com
                              > <mailto:cablevision_digital%40yahoogroups.com>
                              > Date: Thursday, May 19, 2011, 3:40 AM
                              >
                              > We were having trouble accessing 600 this evening as well.  Would get a
                              > message stating it was accessing the service followed by a blank screen.
                              > Finally, after numerous attempts, got the message that it was loading and
                              > then it came on.
                              >
                              > On Wed, May 18, 2011 at 9:44 PM, Gabriel <gknight56@...
                              > <mailto:gknight56%40yahoo.com> > wrote:
                              >
                              > >
                              > >
                              > >
                              > >
                              > > I get "not authorized" on channel 600. I have Optimum Silver package. Do I
                              > > need to sign up for anything else to get Quick Views?
                              > >
                              > > 
                              > >
                              >
                              > --
                              > Mary and Joe
                              >
                              > [Non-text portions of this message have been removed]
                              >
                              > ------------------------------------
                              >
                              > Yahoo! Groups Links
                              >
                              > [Non-text portions of this message have been removed]
                              >
                              >
                              >
                              >
                              >
                              >
                              >
                              >
                              > [Non-text portions of this message have been removed]
                              >
                            Your message has been successfully submitted and would be delivered to recipients shortly.