Loading ...
Sorry, an error occurred while loading the content.
 

TCM Audio Again Acting Up

Expand Messages
  • Joseph and Mary Dubin
    Noticed it as Ben Mankowitz introduced The Greatest Show on Earth this afternoon. Unlike other stations and TCM of late, this wasn t a one-second stutter
    Message 1 of 3 , Feb 28, 2010
      Noticed it as Ben Mankowitz introduced "The Greatest Show on Earth" this afternoon. Unlike other stations and TCM of late, this wasn't a one-second "stutter" but rather continuous "stuttering" followed by the audio conking out altogether for a few more seconds. Didn't even bother watching the rest of the film.

      Was hoping the problem had been resolved, or at least diminished.


      Joe




      [Non-text portions of this message have been removed]
    • Burton Spielman
      A Cablevision technician just left here after addressing a problem related to this. My set-up includes a TiVo Series 3 carrying two single-stream CableCards
      Message 2 of 3 , Mar 1, 2010
        A Cablevision technician just left here after addressing a problem related to this. My set-up includes a TiVo Series 3 carrying two single-stream CableCards and a CV-supplied SDV tuning adapter.

        I was also experiencing stuttering audio on TCMHD, channel 734, but, lately, I was not receiving that channel at all. If I dialed in the channel number directly, I got a second of frozen video and no audio. If I approached the channel through the TiVo channel guide, I got absolutely nothing.

        When the tech arrived, he commented that he had just seen a similar issue with channel 771, CNBCHD. Sure enough, on my set, 771 displayed no video, although audio came through OK.

        After checking with one of his supervisors, the tech replaced the original CableCard in slot 2 with a multi-stream card, the only kind he was carrying. After a reasonably brief calibration period and, of course, his required phone call to register the card, both problem channels came in fine.

        Problem solved, at least for the moment.

        Burt Spielman
        Madison, NJ
        Morris County, NJ, system
      • Joseph and Mary Dubin
        Hope that did resolve the problem. Was thinking of replacing my DVR until hearing the same stuttering on another box which we just added to our second HTS.
        Message 3 of 3 , Mar 1, 2010
          Hope that did resolve the problem.

          Was thinking of replacing my DVR until hearing the same stuttering on another box which we just added to our second HTS. Also, with so many complaints I tend to think this is not regulated to individual subscribers.

          We never had the problem of no video on either 734 or 771 - just with the audio.


          Joe





          ----------------------------------------
          > To: cablevision_digital@yahoogroups.com
          > From: bspielman@...
          > Date: Mon, 1 Mar 2010 11:12:36 -0500
          > Subject: [cablevision_digital] Re:TCM Audio Again Acting Up
          >
          > A Cablevision technician just left here after addressing a problem related to this. My set-up includes a TiVo Series 3 carrying two single-stream CableCards and a CV-supplied SDV tuning adapter.
          >
          > I was also experiencing stuttering audio on TCMHD, channel 734, but, lately, I was not receiving that channel at all. If I dialed in the channel number directly, I got a second of frozen video and no audio. If I approached the channel through the TiVo channel guide, I got absolutely nothing.
          >
          > When the tech arrived, he commented that he had just seen a similar issue with channel 771, CNBCHD. Sure enough, on my set, 771 displayed no video, although audio came through OK.
          >
          > After checking with one of his supervisors, the tech replaced the original CableCard in slot 2 with a multi-stream card, the only kind he was carrying. After a reasonably brief calibration period and, of course, his required phone call to register the card, both problem channels came in fine.
          >
          > Problem solved, at least for the moment.
          >
          > Burt Spielman
          > Madison, NJ
          > Morris County, NJ, system
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.