Loading ...
Sorry, an error occurred while loading the content.

Re: not getting 800 channels with tuning adapter andS3 Tivo

Expand Messages
  • brymer22
    Wilt, Can you confirm that some of the new 800 channels (HBO2HD, etc) needs a tuning adapter if you are using a Tivo?
    Message 1 of 8 , Sep 1, 2009
    • 0 Attachment
      Wilt,

      Can you confirm that some of the new 800 channels (HBO2HD, etc) needs a tuning adapter if you are using a Tivo?

      --- In cablevision_digital@yahoogroups.com, "noari1" <noari1@...> wrote:
      >
      > Wilt,
      >
      > Thanks so much for your offer. However, the people at Cablevision were able to fix the issue about not receiving the 800 channels by sending some signal to my home and rebooting the tuning adapters. With respect to the tivo channel guides not listing the channels, well that turned out to be a tivo issue not a Cablevision issue. Once the new channels were available I had to go into my Tivo's Settings and enable the new channels to show on the guide. All in all, the CV service people on the phone were extremely helpful and got the issue resolved in no time whatsoever.
      >
      >
      > --- In cablevision_digital@yahoogroups.com, "Wilt Hildenbrand" <wilth@> wrote:
      > >
      > > Send your account info, privately to me at wilth@
      > > Thanks,
      > > Wilt
      > > Sent via BlackBerry from T-Mobile
      > >
      > > -----Original Message-----
      > > From: noari1 <noari1@>
      > >
      > > Date: Fri, 28 Aug 2009 22:10:52
      > > To: <cablevision_digital@yahoogroups.com>
      > > Subject: [cablevision_digital] not getting 800 channels with tuning adapter and
      > > S3 Tivo
      > >
      > >
      > > I have in my home three tvs, two of them have the tivo and tuning adapters and one is attached to a regular SA box. The SA box is getting the 800 channels but the Tivo ones are not. Does anyone know if there is a fix for this? I am on the Southern Westchester System.
      > >
      > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      >
    • robtyska
      The customer support page of Cablevision s website says that 15 of the premiums in the 800 s are SDV.
      Message 2 of 8 , Sep 1, 2009
      • 0 Attachment
        The customer support page of Cablevision's website says that 15 of the premiums in the 800's are SDV.
        http://optimum.custhelp.com/cgi-bin/optimum.cfg/php/enduser/std_adp.php?p_faqid=651&p_sid=CLAIRRGj&p_lva=2403&p_accessibility=0&p_redirect=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MywzJnBfcHJvZHM9JnBfY2F0cz0mcF9wdj0mcF9jdj0mcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD10dW5pbmcgYWRhcHRlcg%2A%2A&p_li=##sdv_services

        --- In cablevision_digital@yahoogroups.com, "brymer22" <BryMer@...> wrote:
        >
        > Wilt,
        >
        > Can you confirm that some of the new 800 channels (HBO2HD, etc) needs a tuning adapter if you are using a Tivo?
        >
        > --- In cablevision_digital@yahoogroups.com, "noari1" <noari1@> wrote:
        > >
        > > Wilt,
        > >
        > > Thanks so much for your offer. However, the people at Cablevision were able to fix the issue about not receiving the 800 channels by sending some signal to my home and rebooting the tuning adapters. With respect to the tivo channel guides not listing the channels, well that turned out to be a tivo issue not a Cablevision issue. Once the new channels were available I had to go into my Tivo's Settings and enable the new channels to show on the guide. All in all, the CV service people on the phone were extremely helpful and got the issue resolved in no time whatsoever.
        > >
        > >
        > > --- In cablevision_digital@yahoogroups.com, "Wilt Hildenbrand" <wilth@> wrote:
        > > >
        > > > Send your account info, privately to me at wilth@
        > > > Thanks,
        > > > Wilt
        > > > Sent via BlackBerry from T-Mobile
        > > >
        > > > -----Original Message-----
        > > > From: noari1 <noari1@>
        > > >
        > > > Date: Fri, 28 Aug 2009 22:10:52
        > > > To: <cablevision_digital@yahoogroups.com>
        > > > Subject: [cablevision_digital] not getting 800 channels with tuning adapter and
        > > > S3 Tivo
        > > >
        > > >
        > > > I have in my home three tvs, two of them have the tivo and tuning adapters and one is attached to a regular SA box. The SA box is getting the 800 channels but the Tivo ones are not. Does anyone know if there is a fix for this? I am on the Southern Westchester System.
        > > >
        > > >
        > > >
        > > >
        > > > [Non-text portions of this message have been removed]
        > > >
        > >
        >
      • brymer22
        Rob - this is exactly what I was looking for - thanks. To those who have a HD Tivo and the Tuning Adapter - any effects on the picture quality? I am happy
        Message 3 of 8 , Sep 1, 2009
        • 0 Attachment
          Rob - this is exactly what I was looking for - thanks.

          To those who have a HD Tivo and the Tuning Adapter - any effects on the picture quality? I am happy with the picture quality right now on my Tivo S3, and would consider the Tuning Adapter to pickup the missing channels, but if it degrades the picture quality for the non-TA channels, I may think twice about picking one up.

          Any feedback would be great - thanks.

          --- In cablevision_digital@yahoogroups.com, "robtyska" <rob_tyska@...> wrote:
          >
          > The customer support page of Cablevision's website says that 15 of the premiums in the 800's are SDV.
          > http://optimum.custhelp.com/cgi-bin/optimum.cfg/php/enduser/std_adp.php?p_faqid=651&p_sid=CLAIRRGj&p_lva=2403&p_accessibility=0&p_redirect=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9MywzJnBfcHJvZHM9JnBfY2F0cz0mcF9wdj0mcF9jdj0mcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD10dW5pbmcgYWRhcHRlcg%2A%2A&p_li=##sdv_services
          >
          > --- In cablevision_digital@yahoogroups.com, "brymer22" <BryMer@> wrote:
          > >
          > > Wilt,
          > >
          > > Can you confirm that some of the new 800 channels (HBO2HD, etc) needs a tuning adapter if you are using a Tivo?
          > >
          > > --- In cablevision_digital@yahoogroups.com, "noari1" <noari1@> wrote:
          > > >
          > > > Wilt,
          > > >
          > > > Thanks so much for your offer. However, the people at Cablevision were able to fix the issue about not receiving the 800 channels by sending some signal to my home and rebooting the tuning adapters. With respect to the tivo channel guides not listing the channels, well that turned out to be a tivo issue not a Cablevision issue. Once the new channels were available I had to go into my Tivo's Settings and enable the new channels to show on the guide. All in all, the CV service people on the phone were extremely helpful and got the issue resolved in no time whatsoever.
          > > >
          > > >
          > > > --- In cablevision_digital@yahoogroups.com, "Wilt Hildenbrand" <wilth@> wrote:
          > > > >
          > > > > Send your account info, privately to me at wilth@
          > > > > Thanks,
          > > > > Wilt
          > > > > Sent via BlackBerry from T-Mobile
          > > > >
          > > > > -----Original Message-----
          > > > > From: noari1 <noari1@>
          > > > >
          > > > > Date: Fri, 28 Aug 2009 22:10:52
          > > > > To: <cablevision_digital@yahoogroups.com>
          > > > > Subject: [cablevision_digital] not getting 800 channels with tuning adapter and
          > > > > S3 Tivo
          > > > >
          > > > >
          > > > > I have in my home three tvs, two of them have the tivo and tuning adapters and one is attached to a regular SA box. The SA box is getting the 800 channels but the Tivo ones are not. Does anyone know if there is a fix for this? I am on the Southern Westchester System.
          > > > >
          > > > >
          > > > >
          > > > >
          > > > > [Non-text portions of this message have been removed]
          > > > >
          > > >
          > >
          >
        • rickny631
          The tuning adapter does no tuning itself.. All it does is send requests from the Tivo back to the headend on SDV channels.. It then sends responses back to the
          Message 4 of 8 , Sep 1, 2009
          • 0 Attachment
            The tuning adapter does no tuning itself.. All it does is send requests from the Tivo back to the headend on SDV channels.. It then sends responses back to the Tivo via USB on what channel the Tivo should tune to receive that particular channel. So, to answer your question, the TA has no impact on your picture quality -- the Tivo is still doing the heavy lifting.


            --- In cablevision_digital@yahoogroups.com, "brymer22" <BryMer@...> wrote:
            >
            > Rob - this is exactly what I was looking for - thanks.
            >
            > To those who have a HD Tivo and the Tuning Adapter - any effects on the picture quality? I am happy with the picture quality right now on my Tivo S3, and would consider the Tuning Adapter to pickup the missing channels, but if it degrades the picture quality for the non-TA channels, I may think twice about picking one up.
            >
            > Any feedback would be great - thanks.
          Your message has been successfully submitted and would be delivered to recipients shortly.