Loading ...
Sorry, an error occurred while loading the content.

Problem with On Demand and all 600 Level Channels

Expand Messages
  • Stevenoj
    I live in Sourthern Westchester and for pretty much for the past month I have not been able to access any On Demand Titles. I have also had no luck with 600
    Message 1 of 3 , Jan 1, 2009
    • 0 Attachment
      I live in Sourthern Westchester and for pretty much for the past month
      I have not been able to access any On Demand Titles. I have also had
      no luck with 600 level channels including Caller ID on 630. I have no
      caller ID showing at all even though it is turned on. I have rebooted
      by taking out the cord as well as with the volume up and down buttons
      but no luck. Finally I called customer service and they said it is a
      problem on their end. Is this really true or did they just not want to
      bother? Does anyone have any insights at what I should do for my next
      step?

      Thanks!
    • Richard Ettenhuber
      I had exactly the same problem as you described. My Caller ID stopped working 99% of the time. My cable guide wouldn t always display either. Evidently,
      Message 2 of 3 , Jan 2, 2009
      • 0 Attachment
        I had exactly the same problem as you described. My Caller ID
        stopped working 99% of the time. My cable guide wouldn't always
        display either. Evidently, these functions as well as On-demand
        services require some 2-way interaction. I had several service calls
        trying to fix this including cable box swaps, splitter swaps, line
        checks, etc. ---none of them worked. On the last visit the
        supervisor accompanied the tech. He suspected that there was "noise
        on the line" somewhere outside of my house. He also indicated that
        there was outside repair work in my neighborhood going on and asked
        me to monitor it. Then I got a call from him indicating the repair
        work was done and that coincided with everything suddenly working
        again. If the inside of your house checks out clean, then there is
        external noise infiltrating the line that may be causing your problem.

        --- In cablevision_digital@yahoogroups.com, "Stevenoj"
        <stevenoj@...> wrote:
        >
        > I live in Sourthern Westchester and for pretty much for the past
        month
        > I have not been able to access any On Demand Titles. I have also
        had
        > no luck with 600 level channels including Caller ID on 630. I have
        no
        > caller ID showing at all even though it is turned on. I have
        rebooted
        > by taking out the cord as well as with the volume up and down
        buttons
        > but no luck. Finally I called customer service and they said it is
        a
        > problem on their end. Is this really true or did they just not
        want to
        > bother? Does anyone have any insights at what I should do for my
        next
        > step?
        >
        > Thanks!
        >
      • Bark Woof
        My onscreen caller ID stopped working over a week ago. ... From: cablevision_digital@yahoogroups.com [mailto:cablevision_digital@yahoogroups.com] On Behalf Of
        Message 3 of 3 , Jan 3, 2009
        • 0 Attachment
          My onscreen caller ID stopped working over a week ago.

          -----Original Message-----
          From: cablevision_digital@yahoogroups.com
          [mailto:cablevision_digital@yahoogroups.com] On Behalf Of Richard Ettenhuber
          Sent: Friday, January 02, 2009 2:46 PM
          To: cablevision_digital@yahoogroups.com
          Subject: [cablevision_digital] Re: Problem with On Demand and all 600 Level
          Channels

          I had exactly the same problem as you described. My Caller ID
          stopped working 99% of the time. My cable guide wouldn't always
          display either. Evidently, these functions as well as On-demand
          services require some 2-way interaction. I had several service calls
          trying to fix this including cable box swaps, splitter swaps, line
          checks, etc. ---none of them worked. On the last visit the
          supervisor accompanied the tech. He suspected that there was "noise
          on the line" somewhere outside of my house. He also indicated that
          there was outside repair work in my neighborhood going on and asked
          me to monitor it. Then I got a call from him indicating the repair
          work was done and that coincided with everything suddenly working
          again. If the inside of your house checks out clean, then there is
          external noise infiltrating the line that may be causing your problem.

          --- In cablevision_digital@yahoogroups.com, "Stevenoj"
          <stevenoj@...> wrote:
          >
          > I live in Sourthern Westchester and for pretty much for the past
          month
          > I have not been able to access any On Demand Titles. I have also
          had
          > no luck with 600 level channels including Caller ID on 630. I have
          no
          > caller ID showing at all even though it is turned on. I have
          rebooted
          > by taking out the cord as well as with the volume up and down
          buttons
          > but no luck. Finally I called customer service and they said it is
          a
          > problem on their end. Is this really true or did they just not
          want to
          > bother? Does anyone have any insights at what I should do for my
          next
          > step?
          >
          > Thanks!
          >



          ------------------------------------

          Yahoo! Groups Links
        Your message has been successfully submitted and would be delivered to recipients shortly.