Loading ...
Sorry, an error occurred while loading the content.
 

Remote control stops working, sort-of after watching FoodTV.

Expand Messages
  • Dan Rosen
    Here s something strange that has now happened 3 times in a row. If I record, using TIVO, something on FoodTV (Channel 51 in Morris county) then IO box no
    Message 1 of 4 , Dec 1 6:30 PM
      Here's something strange that has now happened 3 times in a row. If I
      record, using TIVO, something on FoodTV (Channel 51 in Morris county)
      then IO box no longer responds to channel changes via the numeric pad or
      TIVO. Channel up and down still work, but not the digits.

      I believe this behavior is fiarly recent. Has anyone experienced
      something similar?

      .. Dan
    • Wilt Hildenbrand
      If you re using a Sony box that s a known bug. We have code we re finishing QA testing on that will eliminate it, but there is also something we can do in he
      Message 2 of 4 , Dec 1 6:48 PM
        If you're using a Sony box that's a known bug. We have code we're finishing QA testing on that will eliminate it, but there is also something we can do in he meantime.
        For you, when it happens, right now the only way to clear the issue is to reboot, or remove power and repower the box--until we get the new code pushed to you.
        I'll have the team check the signal though and make sure the temporary fix wasn't removed somehow.
         Wilt
        -----Original Message-----
        From: Dan Rosen [mailto:dirosen@...]
        Sent: Sunday, December 01, 2002 9:30 PM
        To: cablevision_digital@yahoogroups.com
        Subject: [cablevision_digital] Remote control stops working, sort-of after watching FoodTV.

        Here's something strange that has now happened 3 times in a row.  If I
        record, using TIVO, something on FoodTV (Channel 51 in Morris county)
        then IO box no longer responds to channel changes via the numeric pad or
        TIVO.  Channel up and down still work, but not the digits.

        I believe this behavior is fiarly recent.  Has anyone experienced
        something similar?

        .. Dan




        In an effort to keep posts readable, please **trim** any extraneous previous messages/text from your posts before making a reply.  This reduces clutter & makes your post clear & easy to read.  Thank you!

        To unsubscribe from this group, send an email to:
        cablevision_digital-unsubscribe@yahoogroups.com





        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      • Dan Rosen
        Wilt, My TIVO is Philips, so its obviously a problem with that box as well. Signal levels are probably fine as the box works great in all modes as do the other
        Message 3 of 4 , Dec 2 8:20 AM
          Wilt,

          My TIVO is Philips, so its obviously a problem with that box as well.

          Signal levels are probably fine as the box works great in all modes as
          do the other 2 boxes in the house. Could you please let us know when
          the patch is released.

          Thanks.. Dan
        • Wilt Hildenbrand
          I was referring to Sony boxes, not tivo units, sorry about the misunderstanding. Wilt ... From: Dan Rosen [mailto:dirosen@optonline.net] Sent: Monday, December
          Message 4 of 4 , Dec 2 8:32 AM
            I was referring to Sony boxes, not tivo units, sorry about the misunderstanding.
             Wilt
            -----Original Message-----
            From: Dan Rosen [mailto:dirosen@...]
            Sent: Monday, December 02, 2002 11:21 AM
            To: cablevision_digital@yahoogroups.com
            Subject: [cablevision_digital] RE: Remote control stops working, sort-of after watching FoodTV.

            Wilt,

            My TIVO is Philips, so its obviously a problem with that box as well.

            Signal levels are probably fine as the box works great in all modes as
            do the other 2 boxes in the house.  Could you please let us know when
            the patch is released. 

            Thanks.. Dan




            In an effort to keep posts readable, please **trim** any extraneous previous messages/text from your posts before making a reply.  This reduces clutter & makes your post clear & easy to read.  Thank you!

            To unsubscribe from this group, send an email to:
            cablevision_digital-unsubscribe@yahoogroups.com





            Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
          Your message has been successfully submitted and would be delivered to recipients shortly.