Loading ...
Sorry, an error occurred while loading the content.

Re: New Firmware

Expand Messages
  • scottbusy
    David, Unfortunately, the shortcut button does not work. It still has no function in this software revision. That is too bad. Really, the new Sony box is
    Message 1 of 20 , Nov 1, 2002
    • 0 Attachment
      David,

      Unfortunately, the shortcut button does not work. It still has no
      function in this software revision. That is too bad.

      Really, the new Sony box is just about the same as the old one. The
      only difference is it has a lot of air holes in it for ventillation
      and no fan so it is a lot quieter. It has the memory stick slot in
      the front of the box which is the only visual difference. The back
      of the box where the outputs and inputs are is laid out just a
      little different, but all inputs and outputs appear to be the same.

      The only difference in this new software version is that the display
      on the front panel now says "Ch 2 WCBS" with the little clock in the
      upper right hand corner when the box is on. When you shut the box
      off and put it in the standby mode the big clock that says "FRI
      12:00 PM" comes on. This is a really a good change because the box
      gives you the Channel ID when on, but it functions as a clock when
      off.

      Other than those few minor things the box appears to be exactly the
      same. It functions exactly the same. My biggest regret is that it
      has no component output for HDTV.

      Scott

      --- In cablevision_digital@y..., "David L" <davidl@p...> wrote:
      > Scott,
      >
      > Is the shortcut key still disabled with the new firmware?
      >
      > Figured out anything else at all different?
      >
      > Hey, where do you see the f/w rev again?
      >
      > David
      >
      > --- In cablevision_digital@y..., "scottbusy" <sgbusy@o...> wrote:
      > > You guessed right. No component output. It just has the same
      > 1394
      > > (firewire) outputs. All the outputs appear to be the same.
      > >
      > > I would have loved to have seen component output for HDTV, as
      > > well. :-(
      > >
      > > Scott
      > >
    • scottbusy
      David, One thing I forgot. To see what firmware you have on the box go into Menu, Options and Help, and then About iO. You will see a screen with your iO
      Message 2 of 20 , Nov 1, 2002
      • 0 Attachment
        David,

        One thing I forgot. To see what firmware you have on the box go
        into Menu, Options and Help, and then About iO. You will see a
        screen with your iO information. It probably will say 0000.03.23-
        T2.30b under your software revision. That is the old software. I
        have that on two of my boxes. The new code number is
        0101.04.32.T2.30b. That is the new code number. When all the boxes
        are updated to the new software the number will change.

        Scott

        --- In cablevision_digital@y..., "David L" <davidl@p...> wrote:
        > Scott,
        >
        > Is the shortcut key still disabled with the new firmware?
        >
        > Figured out anything else at all different?
        >
        > Hey, where do you see the f/w rev again?
        >
        > David
        >
        > --- In cablevision_digital@y..., "scottbusy" <sgbusy@o...> wrote:
        > > You guessed right. No component output. It just has the same
        > 1394
        > > (firewire) outputs. All the outputs appear to be the same.
        > >
        > > I would have loved to have seen component output for HDTV, as
        > > well. :-(
        > >
        > > Scott
        > >
      • appleman10
        To the guys with the new firmware: Does the box seem to be less prone to lockups, and freezes as in the last firmware?
        Message 3 of 20 , Nov 1, 2002
        • 0 Attachment
          To the guys with the new firmware:
          Does the box seem to be less prone to lockups, and freezes as in the
          last firmware?
        • scottbusy
          I ve only had it for 1 1/2 days now, but absolutely no lockups, freezes, etc. I have not reset the box once. Stay tuned... Scott ... the
          Message 4 of 20 , Nov 1, 2002
          • 0 Attachment
            I've only had it for 1 1/2 days now, but absolutely no lockups,
            freezes, etc. I have not reset the box once. Stay tuned...

            Scott


            --- In cablevision_digital@y..., "appleman10" <appleman10@a...>
            wrote:
            > To the guys with the new firmware:
            > Does the box seem to be less prone to lockups, and freezes as in
            the
            > last firmware?
          Your message has been successfully submitted and would be delivered to recipients shortly.