Loading ...
Sorry, an error occurred while loading the content.

Re: Please Elmer Me -- MacLogger File to CQ WPX Cabrillo

Expand Messages
  • ne1rd_ham
    Rob, The latest version of Cab-converter is 1.40. This is in a compressed format so you will need to expand it. The free version of StuffIt Expander can be
    Message 1 of 8 , Mar 28, 2012
    • 0 Attachment
      Rob,

      The latest version of Cab-converter is 1.40. This is in a compressed format so you will need to expand it. The free version of "StuffIt Expander" can be found here:

      http://www.stuffit.com/mac-expander.html

      Once you have installed StuffIt Expander you should be able to decompress/expand and get a folder "Cab-converter™-v1.40" that has the application, manual pages, and some sample files.

      Let us know if you are still having trouble.

      -- Scott (NE1RD and author of Cab-converter)

      --- In cab-converter@yahoogroups.com, Robert Zielke <RobtZielke@...> wrote:
      >
      > I am running the up-to-date version of Snow Leopard, 10.6.8 (Mac OS X).
      >
      > Thank you.
      >
      > 73,
      > Rob/AE7NR
      >
      > On Mar 28, 2012, at 9:07 AM, wb0m@... wrote:
      >
      > > Are you using Lion? If so, I can't help you because my MacBook Pro is still running Snow Leopard, 10.6.8.
      > >
      > > Maybe Scott (NE1RD) or someone else has some advice on Cab-converter and Lion.
      > > 73,
      > > jeff/wb0m
      > >
      > >
      > >
      > >
      > >
      >
    • Robert Zielke
      Thanks to both of you (Scott and Jeff), the process went very smoothly and was easy. Your help and instructions were impeccable. In fact, what you advised
      Message 2 of 8 , Mar 28, 2012
      • 0 Attachment
        Thanks to both of you (Scott and Jeff), the process went very smoothly and was easy.  Your help and instructions were impeccable.  In fact, what you advised made it so easy, I felt bad that I could not figure this out on my own.  Again, a big THANK YOU from AE7NR.

        73,

        Rob/AE7NR


        On Mar 28, 2012, at 9:46 AM, ne1rd_ham wrote:

         

        Rob,

        The latest version of Cab-converter is 1.40. This is in a compressed format so you will need to expand it. The free version of "StuffIt Expander" can be found here:

        http://www.stuffit.com/mac-expander.html

        Once you have installed StuffIt Expander you should be able to decompress/expand and get a folder "Cab-converterâ„¢-v1.40" that has the application, manual pages, and some sample files.

        Let us know if you are still having trouble.

        -- Scott (NE1RD and author of Cab-converter)

        --- In cab-converter@yahoogroups.com, Robert Zielke <RobtZielke@...> wrote:
        >
        > I am running the up-to-date version of Snow Leopard, 10.6.8 (Mac OS X).
        >
        > Thank you.
        >
        > 73,
        > Rob/AE7NR
        >
        > On Mar 28, 2012, at 9:07 AM, wb0m@... wrote:
        >
        > > Are you using Lion? If so, I can't help you because my MacBook Pro is still running Snow Leopard, 10.6.8.
        > >
        > > Maybe Scott (NE1RD) or someone else has some advice on Cab-converter and Lion.
        > > 73,
        > > jeff/wb0m
        > >
        > >
        > >
        > >
        > >
        >


      Your message has been successfully submitted and would be delivered to recipients shortly.