Loading ...
Sorry, an error occurred while loading the content.

[onelist_moderators] No Post Attribute

Expand Messages
  • Robert_m_goodman@xxxxxxx.xxxx.xxx
    ... 02/22/99 10:10 AM --------------------------- From: ONElist Tech Support AT Internet-Phila on 02/20/99 11:31 PM To:
    Message 1 of 1 , Feb 22, 1999
    View Source
    • 0 Attachment
      ---------------------- Forwarded by Robert M Goodman/PHIL/NICP/NAVSUP on
      02/22/99 10:10 AM ---------------------------
      From: ONElist Tech Support <admin@onelist.com> AT Internet-Phila on 02/20/99
      11:31 PM
      To: onelist_moderators@onelist.com AT Internet-Phila@CCICPP
      cc: (bcc: Robert M Goodman/PHIL/NICP/NAVSUP)
      Subject: [onelist_moderators] No Post Attribute



      From: ONElist Tech Support <admin@onelist.com>


      Hello,

      There was a glitch in the ONElist system from Friday evening to Saturday
      morning. This only affected people who tried to create lists and who
      subscribed to existing lists. When someone subscribed to a list, they
      were set to No Post, which means that they couldn't post to the list. Many
      people also had difficulty creating new lists. Both problems have been fixed.

      All subscriptions that had No Post set because of this have been fixed.
      Everything should be back to normal, and moderators do not have to do anything
      for these fixes.

      We take pride in our high-level of service, and we sincerely apologize
      for this glitch.


      The ONElist Team

      ------------------------------------------------------------------------
      Check out our new web site! http://www.onelist.com
    Your message has been successfully submitted and would be delivered to recipients shortly.