Loading ...
Sorry, an error occurred while loading the content.
 

Re: parallel port to Atmega 8 connection

Expand Messages
  • le_r0umain
    ... Your Atmega s fuses may be set incorrectly rendering the device unusable. There are ways to revive the uC from bad fuses (been there, did that) but there s
    Message 1 of 5 , Dec 16, 2007
      --- In booksbybibin@yahoogroups.com, "birat2070" <birat2070@...> wrote:
      >
      > I made this connection.
      > Parallel port Atmega 8
      > pin 6 Pin 19 (through 330 ohm resistor)
      > pin 7 pin 17 (through 330 ohm resistor)
      > pin 9 pin 1 (through 330 ohm resistor)
      > pin 10 pin 18 (through 100 ohm resistor)
      > ground pins pin 22 and 8
      >
      > Is this connection correct.
      >
      Your Atmega's fuses may be set incorrectly rendering the device
      unusable. There are ways to revive the uC from bad fuses (been there,
      did that) but there's a chance it's really shot.

      > Also I'm getting dis error
      > > "make.exe" program
      > avrdude -p atmega8 -P lpt1 -c bsd -U flash:w:bibin.hex
      >
      > avrdude: AVR device not responding
      > avrdude: initialization failed, rc=-1
      > Double check connections and try again, or use -F to override
      > this check.
      >
      >
      > avrdude done. Thank you.
      >
      > make.exe: *** [program] Error 1
      >
      > > Process Exit Code: 2
      > > Time Taken: 00:01
      >
      > i checked all ur trouble shoot methods
      >
    • sumaiya shahoo
      try connecting pin 10 to 18 directly, without a resistor ... From: le_r0umain To: booksbybibin@yahoogroups.com Sent: Sunday, December 16,
      Message 2 of 5 , Dec 17, 2007
        try connecting pin 10 to 18 directly, without a resistor

        ----- Original Message ----
        From: le_r0umain <le_r0umain@...>
        To: booksbybibin@yahoogroups.com
        Sent: Sunday, December 16, 2007 9:02:24 PM
        Subject: [booksbybibin,www.booksbybibin.tk] Re: parallel port to Atmega 8 connection

        --- In booksbybibin@ yahoogroups. com, "birat2070" <birat2070@. ..> wrote:
        >
        > I made this connection.
        > Parallel port Atmega 8
        > pin 6 Pin 19 (through 330 ohm resistor)
        > pin 7 pin 17 (through 330 ohm resistor)
        > pin 9 pin 1 (through 330 ohm resistor)
        > pin 10 pin 18 (through 100 ohm resistor)
        > ground pins pin 22 and 8
        >
        > Is this connection correct.
        >
        Your Atmega's fuses may be set incorrectly rendering the device
        unusable. There are ways to revive the uC from bad fuses (been there,
        did that) but there's a chance it's really shot.

        > Also I'm getting dis error
        > > "make.exe" program
        > avrdude -p atmega8 -P lpt1 -c bsd -U flash:w:bibin. hex
        >
        > avrdude: AVR device not responding
        > avrdude: initialization failed, rc=-1
        > Double check connections and try again, or use -F to override
        > this check.
        >
        >
        > avrdude done. Thank you.
        >
        > make.exe: *** [program] Error 1
        >
        > > Process Exit Code: 2
        > > Time Taken: 00:01
        >
        > i checked all ur trouble shoot methods
        >




        Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it now.
      Your message has been successfully submitted and would be delivered to recipients shortly.