Loading ...
Sorry, an error occurred while loading the content.

Help with a Photopopper

Expand Messages
  • Michael
    Hello everyone, My name is Michael and I ve been working on a Fred Photopopper from Ray s FLED Fred Photopopper tutorial online and I was hoping for some help
    Message 1 of 2 , Dec 22, 2011
    View Source
    • 0 Attachment
      Hello everyone,

      My name is Michael and I've been working on a Fred Photopopper from Ray's FLED Fred Photopopper tutorial online and I was hoping for some help and advice from someone. First off, I should mention that I substituted the green FLED with a Red FLED since I have those in abundance, and I suspect this may be where my problem is, but let me also give a description of what is going on with my photopopper. I tested it in full sunlight with a voltage meter and it reads 3.23-3.24 volts through the circuit. If I touch my pliers or anything metal between points that are not suppose to be directly attached, one motor will fire off, if I touch the other side of the circuit, the other motor will fire off. But if I hold the pliers there for a time one motor will start, stop and not engage again. I'm using a 2200uf capacitor as recommended in the tutorial and all the other components recommended other than the FLEDs. I have triple checked the circuit and the solder joints and I'm confident the problem does not lie there, but most likely in the red FLED or the modules. I have covered the FLEDs with heat shrink tubing as well, but perhaps I should paint them to keep them better protected from the sun? If anyone can offer some advice I'd greatly appreciate it! Thank you!

      Michael D.
    • Michael
      Ok, so switched out the red FLEDs for green LEDs and nothing has changed performance wise. Does anyone have any suggestions?
      Message 2 of 2 , Dec 29, 2011
      View Source
      • 0 Attachment
        Ok, so switched out the red FLEDs for green LEDs and nothing has changed performance wise. Does anyone have any suggestions?

        --- In beam@yahoogroups.com, "Michael" <caddapiwa@...> wrote:
        >
        > Hello everyone,
        >
        > My name is Michael and I've been working on a Fred Photopopper from Ray's FLED Fred Photopopper tutorial online and I was hoping for some help and advice from someone. First off, I should mention that I substituted the green FLED with a Red FLED since I have those in abundance, and I suspect this may be where my problem is, but let me also give a description of what is going on with my photopopper. I tested it in full sunlight with a voltage meter and it reads 3.23-3.24 volts through the circuit. If I touch my pliers or anything metal between points that are not suppose to be directly attached, one motor will fire off, if I touch the other side of the circuit, the other motor will fire off. But if I hold the pliers there for a time one motor will start, stop and not engage again. I'm using a 2200uf capacitor as recommended in the tutorial and all the other components recommended other than the FLEDs. I have triple checked the circuit and the solder joints and I'm confident the problem does not lie there, but most likely in the red FLED or the modules. I have covered the FLEDs with heat shrink tubing as well, but perhaps I should paint them to keep them better protected from the sun? If anyone can offer some advice I'd greatly appreciate it! Thank you!
        >
        > Michael D.
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.