Loading ...
Sorry, an error occurred while loading the content.

New Bot Finished

Expand Messages
  • keith.applegarth
    I finally got back to building again after moving. I still need to purchase a few things, but it does work! It is a barebones photovore, version 2; battery
    Message 1 of 3 , Jan 9, 2011
    • 0 Attachment
      I finally got back to building again after moving. I still need to purchase a few things, but it does work! It is a barebones photovore, version 2; battery powered. Check it out here:
      http://akapplegarth.us/index.php?page=BBPV2

      Let me know what you think.

      Keith
      http://akapplegarth.us/
      http://cthulhu.in-anchorage-ak.net/
    • arno_brosi
      Looking very nice,good to see you back in bot building mode again. regards,Arno
      Message 2 of 3 , Jan 9, 2011
      • 0 Attachment
        Looking very nice,good to see you back in bot building mode again.

        regards,Arno


        --- In beam@yahoogroups.com, "keith.applegarth" <keith.applegarth@...> wrote:
        >
        > I finally got back to building again after moving. I still need to purchase a few things, but it does work! It is a barebones photovore, version 2; battery powered. Check it out here:
        > http://akapplegarth.us/index.php?page=BBPV2
        >
        > Let me know what you think.
        >
        > Keith
        > http://akapplegarth.us/
        > http://cthulhu.in-anchorage-ak.net/
        >
      • Keith Applegarth
        Thanks Arno. I still need to add a few more things but hopefully I will be back on track soon. Keith From: beam@yahoogroups.com [mailto:beam@yahoogroups.com]
        Message 3 of 3 , Jan 9, 2011
        • 0 Attachment

          Thanks Arno. I still need to add a few more things but hopefully I will be back on track soon.

          Keith

           

          From: beam@yahoogroups.com [mailto:beam@yahoogroups.com] On Behalf Of arno_brosi
          Sent: Sunday, January 09, 2011 12:19 PM
          To: beam@yahoogroups.com
          Subject: [beam] Re: New Bot Finished

           

           

          Looking very nice,good to see you back in bot building mode again.

          regards,Arno

          --- In beam@yahoogroups.com, "keith.applegarth" <keith.applegarth@...> wrote:
          >
          > I finally got back to building again after moving. I still need to purchase a few things, but it does work! It is a barebones photovore, version 2; battery powered. Check it out here:
          > http://akapplegarth.us/index.php?page=BBPV2
          >
          > Let me know what you think.
          >
          > Keith
          > http://akapplegarth.us/
          > http://cthulhu.in-anchorage-ak.net/
          >

        Your message has been successfully submitted and would be delivered to recipients shortly.