Loading ...
Sorry, an error occurred while loading the content.

Re: biped circcuitry.

Expand Messages
  • Joseph Charles
    Are you driving the motors directly from the bicores, Caleb, or do you have a buffer between the bicores and motors? Jo ... electronics consisting of the 4
    Message 1 of 5 , Mar 15, 2008
    • 0 Attachment
      Are you driving the motors directly from the bicores, Caleb,
      or do you have a buffer between the bicores and motors?

      Jo


      --- In beam@yahoogroups.com, caleb pearson <boo_ya_samuri_dude@...> wrote:
      >
      > Ok, I have finished up the body of my biped, and i constructed the
      electronics consisting of the 4 bicores wired up like so...
      > http://www.beam-online.com/Robots/Styder_Jr/StyderJr.html
      > I still have no idea if it will walk but when i tested the 2 master
      bicores with motors hooked up, the motors sorta jitter. The indicator
      LED for the master bicores flashes on and off really fast at random
      times. It doesnt seem to be oscillating like a normal bicore.
      >
      > Help?
      >
      > Thanks
      > Caleb
      > _________________________________________________________________
      > Your chance to win great prizes with Windows Live Mail and Rogers
      MobileMail. Click here to learn how.
      > http://g.msn.ca/ca55/207
      >
    • caleb pearson
      i constructed the bicore with buffers, using the whole 74ac240 chip. I am driving solarbotics gear motors so i don t think the current draw is the problem. The
      Message 2 of 5 , Mar 16, 2008
      • 0 Attachment
        i constructed the bicore with buffers, using the whole 74ac240 chip. I am driving solarbotics gear motors so i don't think the current draw is the problem. The enable lines seem to be completely grounded (i checked for continuity) and so that isnt the problem either.
        Funny, cause when i disconnected the motors, the bicore behaves normally.





        To: beam@yahoogroups.com
        From: jodicalhon@...
        Date: Sun, 16 Mar 2008 05:28:14 +0000
        Subject: [beam] Re: biped circcuitry.

        Are you driving the motors directly from the bicores, Caleb,
        or do you have a buffer between the bicores and motors?

        Jo

        --- In beam@yahoogroups. com, caleb pearson <boo_ya_samuri_ dude@...> wrote:
        >
        > Ok, I have finished up the body of my biped, and i constructed the
        electronics consisting of the 4 bicores wired up like so...
        > http://www.beam- online.com/ Robots/Styder_ Jr/StyderJr. html
        > I still have no idea if it will walk but when i tested the 2 master
        bicores with motors hooked up, the motors sorta jitter. The indicator
        LED for the master bicores flashes on and off really fast at random
        times. It doesnt seem to be oscillating like a normal bicore.
        >
        > Help?
        >
        > Thanks
        > Caleb
        > ____________ _________ _________ _________ _________ _________ _
        > Your chance to win great prizes with Windows Live Mail and Rogers
        MobileMail. Click here to learn how.
        > http://g.msn. ca/ca55/207
        >




        Access your files from anywhere with Windows Live SkyDrive! Sign up now and get 5GB of space FREE!
      • Joseph Charles
        Umm...maybe try a small capacitor, 0.1uF or so, across the motor terminals. It could be that the motor noise is upsetting the bicore. Jo ... I am driving
        Message 3 of 5 , Mar 17, 2008
        • 0 Attachment
          Umm...maybe try a small capacitor, 0.1uF or so, across the motor
          terminals. It could be that the motor noise is upsetting the bicore.

          Jo


          --- In beam@yahoogroups.com, caleb pearson <boo_ya_samuri_dude@...> wrote:
          >
          > i constructed the bicore with buffers, using the whole 74ac240 chip.
          I am driving solarbotics gear motors so i don't think the current draw
          is the problem. The enable lines seem to be completely grounded (i
          checked for continuity) and so that isnt the problem either.
          > Funny, cause when i disconnected the motors, the bicore behaves
          normally.
          >
          >
          > To: beam@...: jodicalhon@...: Sun, 16 Mar 2008 05:28:14
          +0000Subject: [beam] Re: biped circcuitry.
          >
          >
          >
          >
          > Are you driving the motors directly from the bicores, Caleb, or do
          you have a buffer between the bicores and motors?Jo--- In
          beam@yahoogroups.com, caleb pearson <boo_ya_samuri_dude@> wrote:>> Ok,
          I have finished up the body of my biped, and i constructed
          theelectronics consisting of the 4 bicores wired up like so...>
          http://www.beam-online.com/Robots/Styder_Jr/StyderJr.html> I still
          have no idea if it will walk but when i tested the 2 masterbicores
          with motors hooked up, the motors sorta jitter. The indicatorLED for
          the master bicores flashes on and off really fast at randomtimes. It
          doesnt seem to be oscillating like a normal bicore.> > Help?> >
          Thanks> Caleb>
          __________________________________________________________> Your
          chance to win great prizes with Windows Live Mail and
          RogersMobileMail. Click here to learn how.> http://g.msn.ca/ca55/207>
          >
          >
          >
          >
          >
          >
          > _________________________________________________________________
          > Create a handy button so your friends can add U to their buddy list.
          Try it now!
          > http://g.msn.ca/ca55/211
          >
        • caleb pearson
          Thanks To: beam@yahoogroups.comFrom: jodicalhon@yahoo.com.auDate: Mon, 17 Mar 2008 10:00:10 +0000Subject: [beam] Re: biped circcuitry. Umm...maybe try a small
          Message 4 of 5 , Mar 17, 2008
          • 0 Attachment
            Thanks




            To: beam@yahoogroups.com
            From: jodicalhon@...
            Date: Mon, 17 Mar 2008 10:00:10 +0000
            Subject: [beam] Re: biped circcuitry.

            Umm...maybe try a small capacitor, 0.1uF or so, across the motor
            terminals. It could be that the motor noise is upsetting the bicore.

            Jo

            --- In beam@yahoogroups. com, caleb pearson <boo_ya_samuri_ dude@...> wrote:
            >
            > i constructed the bicore with buffers, using the whole 74ac240 chip.
            I am driving solarbotics gear motors so i don't think the current draw
            is the problem. The enable lines seem to be completely grounded (i
            checked for continuity) and so that isnt the problem either.
            > Funny, cause when i disconnected the motors, the bicore behaves
            normally.
            >
            >
            > To: beam@...: jodicalhon@. ..: Sun, 16 Mar 2008 05:28:14
            +0000Subject: [beam] Re: biped circcuitry.
            >
            >
            >
            >
            > Are you driving the motors directly from the bicores, Caleb, or do
            you have a buffer between the bicores and motors?Jo--- In
            beam@yahoogroups. com, caleb pearson <boo_ya_samuri_ dude@> wrote:>> Ok,
            I have finished up the body of my biped, and i constructed
            theelectronics consisting of the 4 bicores wired up like so...>
            http://www.beam- online.com/ Robots/Styder_ Jr/StyderJr. html> I still
            have no idea if it will walk but when i tested the 2 masterbicores
            with motors hooked up, the motors sorta jitter. The indicatorLED for
            the master bicores flashes on and off really fast at randomtimes. It
            doesnt seem to be oscillating like a normal bicore.> > Help?> >
            Thanks> Caleb>
            ____________ _________ _________ _________ _________ _________ _> Your
            chance to win great prizes with Windows Live Mail and
            RogersMobileMail. Click here to learn how.> http://g.msn. ca/ca55/207>
            >
            >
            >
            >
            >
            >
            > ____________ _________ _________ _________ _________ _________ _
            > Create a handy button so your friends can add U to their buddy list.
            Try it now!
            > http://g.msn. ca/ca55/211
            >




            Snap and Share.  From your phone to your space.  Post your pics here.
          Your message has been successfully submitted and would be delivered to recipients shortly.