Loading ...
Sorry, an error occurred while loading the content.

Re: Heat-Sensing BEAM bot

Expand Messages
  • Harold
    Oh hi there Wilf! Thank you! I m just using the same voltage, 3.7 volts. And yes, I thought about using higher voltage for the Vmotor. My idea before was to
    Message 1 of 12 , Jun 2, 2007
    • 0 Attachment
      Oh hi there Wilf! Thank you! I'm just using the same voltage, 3.7
      volts. And yes, I thought about using higher voltage for the Vmotor.
      My idea before was to use 2 pcs.of battery pack (2 x 3.7 volts) in
      series and use a 5v regulator (LM7805). The 5v out will go to the
      whole circuit while the 7.4v will go to the Vmotor. I can do that
      later if I could buy another battery.

      Yeah, I'll try the redrawn version of bicore tank soon. Then I may add
      another battery pack (same voltage) and use a 5v regulator. But I hope
      there's still space to solder the parts, hehe! By the way, only the
      two 10uF caps (for reverse) were changed right? Now it goes to the
      ground, hmmmm.... Ok, I have to go now, I'll do that right away. I'll
      keep you again posted. Thanks once again Wilf! ;)

      ....Harold.


      --- In beam@yahoogroups.com, "wilf rigter" <wrigter@...> wrote:
      >
      > Looks great Harold! What voltage are you using for Vmotor?
      > I have also redrawn and renumbered the circuit to simplify
      construction. Will post soon.
      >
      > wilf
      >
      >
      >
      >
      > ----- Original Message -----
      > From: Harold
      > To: beam@yahoogroups.com
      > Sent: Saturday, June 02, 2007 1:57 AM
      > Subject: [beam] Heat-Sensing BEAM bot
      >
      >
      > Hello there group! Just dropping by to share you my latest creation
      > for this year. It's called "Thermo-Bot 1.0". I just finished this
      > little bot last night and it was tiring! It took me 3 damn weeks I
      > guess, including the plans and everything. Afterall, it turned out
      > well. It performs good and I'm happy with it. The wirings were insane
      > and messy underneath the pcb. Ok, enough of this, just e-mail me if
      > the site is not working well especially the pics there. You can
      also e-
      > mail me regarding about it at anytime. 'Hope you enjoy it. See you
      all
      > here again and have a nice weekend to all! :D
      >
      > http://haroldsbeambugs.solarbotics.net
      >
      > ....Harold.
      >
      > P.S. Many thanks to Wilf for the original circuits and also to
      Dave of
      > Solarbotics for the web space. More info. to follow.
      >
    • Harold
      Yep, there are some changes in the redrawn version of bicore tank circuit. Let me try those configurations and will let you know the results soon. Thanks for
      Message 2 of 12 , Jun 2, 2007
      • 0 Attachment
        Yep, there are some changes in the "redrawn" version of bicore tank
        circuit. Let me try those configurations and will let you know the
        results soon. Thanks for the circuit Wilf!

        ...Harold.

        --- In beam@yahoogroups.com, "wilf rigter" <wrigter@...> wrote:
        >
        > Looks great Harold! What voltage are you using for Vmotor?
        > I have also redrawn and renumbered the circuit to simplify
        construction. Will post soon.
        >
        > wilf
        >
        >
        >
        >
        > ----- Original Message -----
        > From: Harold
        > To: beam@yahoogroups.com
        > Sent: Saturday, June 02, 2007 1:57 AM
        > Subject: [beam] Heat-Sensing BEAM bot
        >
        >
        > Hello there group! Just dropping by to share you my latest
        creation
        > for this year. It's called "Thermo-Bot 1.0". I just finished
        this
        > little bot last night and it was tiring! It took me 3 damn weeks
        I
        > guess, including the plans and everything. Afterall, it turned
        out
        > well. It performs good and I'm happy with it. The wirings were
        insane
        > and messy underneath the pcb. Ok, enough of this, just e-mail me
        if
        > the site is not working well especially the pics there. You can
        also e-
        > mail me regarding about it at anytime. 'Hope you enjoy it. See
        you all
        > here again and have a nice weekend to all! :D
        >
        > http://haroldsbeambugs.solarbotics.net
        >
        > ....Harold.
        >
        > P.S. Many thanks to Wilf for the original circuits and also to
        Dave of
        > Solarbotics for the web space. More info. to follow.
        >
      • jing.alcantara
        harold, you never cease to amaze me. another two thumbs up creation! keep it up. ... add ... hope ... I ll ... creation ... this ... weeks I ... out ... insane
        Message 3 of 12 , Jun 3, 2007
        • 0 Attachment
          harold, you never cease to amaze me. another two thumbs up
          creation! keep it up.


          --- In beam@yahoogroups.com, "Harold" <harold.ilano@...> wrote:
          >
          > Oh hi there Wilf! Thank you! I'm just using the same voltage, 3.7
          > volts. And yes, I thought about using higher voltage for the Vmotor.
          > My idea before was to use 2 pcs.of battery pack (2 x 3.7 volts) in
          > series and use a 5v regulator (LM7805). The 5v out will go to the
          > whole circuit while the 7.4v will go to the Vmotor. I can do that
          > later if I could buy another battery.
          >
          > Yeah, I'll try the redrawn version of bicore tank soon. Then I may
          add
          > another battery pack (same voltage) and use a 5v regulator. But I
          hope
          > there's still space to solder the parts, hehe! By the way, only the
          > two 10uF caps (for reverse) were changed right? Now it goes to the
          > ground, hmmmm.... Ok, I have to go now, I'll do that right away.
          I'll
          > keep you again posted. Thanks once again Wilf! ;)
          >
          > ....Harold.
          >
          >
          > --- In beam@yahoogroups.com, "wilf rigter" <wrigter@> wrote:
          > >
          > > Looks great Harold! What voltage are you using for Vmotor?
          > > I have also redrawn and renumbered the circuit to simplify
          > construction. Will post soon.
          > >
          > > wilf
          > >
          > >
          > >
          > >
          > > ----- Original Message -----
          > > From: Harold
          > > To: beam@yahoogroups.com
          > > Sent: Saturday, June 02, 2007 1:57 AM
          > > Subject: [beam] Heat-Sensing BEAM bot
          > >
          > >
          > > Hello there group! Just dropping by to share you my latest
          creation
          > > for this year. It's called "Thermo-Bot 1.0". I just finished
          this
          > > little bot last night and it was tiring! It took me 3 damn
          weeks I
          > > guess, including the plans and everything. Afterall, it turned
          out
          > > well. It performs good and I'm happy with it. The wirings were
          insane
          > > and messy underneath the pcb. Ok, enough of this, just e-mail
          me if
          > > the site is not working well especially the pics there. You can
          > also e-
          > > mail me regarding about it at anytime. 'Hope you enjoy it. See
          you
          > all
          > > here again and have a nice weekend to all! :D
          > >
          > > http://haroldsbeambugs.solarbotics.net
          > >
          > > ....Harold.
          > >
          > > P.S. Many thanks to Wilf for the original circuits and also to
          > Dave of
          > > Solarbotics for the web space. More info. to follow.
          > >
          >
        • Joseph Charles
          Blimey, it s another snappy reverser-cap discharger!
          Message 4 of 12 , Jun 3, 2007
          • 0 Attachment
            Blimey, it's another snappy reverser-cap discharger!


            --- In beam@yahoogroups.com, "Harold" <harold.ilano@...> wrote:

            > Yeah, I'll try the redrawn version of bicore tank soon. By the way,
            > only the two 10uF caps (for reverse) were changed right?
            > ....Harold.
          • jabmechtech
            Hi Harold. Very very cool.Another brilant bot. can t wait for the video. jabmechtech ... insane ... also e- ... all ... of
            Message 5 of 12 , Jun 3, 2007
            • 0 Attachment
              Hi Harold. Very very cool.Another brilant bot.
              can't wait for the video.
              jabmechtech




              --- In beam@yahoogroups.com, "Harold" <harold.ilano@...> wrote:
              >
              > Hello there group! Just dropping by to share you my latest creation
              > for this year. It's called "Thermo-Bot 1.0". I just finished this
              > little bot last night and it was tiring! It took me 3 damn weeks I
              > guess, including the plans and everything. Afterall, it turned out
              > well. It performs good and I'm happy with it. The wirings were
              insane
              > and messy underneath the pcb. Ok, enough of this, just e-mail me if
              > the site is not working well especially the pics there. You can
              also e-
              > mail me regarding about it at anytime. 'Hope you enjoy it. See you
              all
              > here again and have a nice weekend to all! :D
              >
              > http://haroldsbeambugs.solarbotics.net
              >
              > ....Harold.
              >
              > P.S. Many thanks to Wilf for the original circuits and also to Dave
              of
              > Solarbotics for the web space. More info. to follow.
              >
            • Harold
              Thanks guys! I really appreciate your comments, nice! Well, right now, I m re-wiring this bot by using what Wilf just shown me earlier, the redrawn or
              Message 6 of 12 , Jun 3, 2007
              • 0 Attachment
                Thanks guys! I really appreciate your comments, nice!

                Well, right now, I'm re-wiring this bot by using what Wilf just
                shown me earlier, the "redrawn" or another circuit version of the
                bicore tank. I'll see if that would make it better. But actually,
                the original diagram of bicore tank is good. I'm just curious of the
                newer circuit configurations of bicore tank. Please hang on there
                guys while I'll try to speed up the "surgery operaton" of Thermobot.
                I'll keep you posted ASAP. Thanks once again and just enjoy building
                BEAM bots. Cheers!

                ...Harold.


                --- In beam@yahoogroups.com, "Harold" <harold.ilano@...> wrote:
                >
                > Hello there group! Just dropping by to share you my latest
                creation
                > for this year. It's called "Thermo-Bot 1.0". I just finished this
                > little bot last night and it was tiring! It took me 3 damn weeks I
                > guess, including the plans and everything. Afterall, it turned out
                > well. It performs good and I'm happy with it. The wirings were
                insane
                > and messy underneath the pcb. Ok, enough of this, just e-mail me
                if
                > the site is not working well especially the pics there. You can
                also e-
                > mail me regarding about it at anytime. 'Hope you enjoy it. See you
                all
                > here again and have a nice weekend to all! :D
                >
                > http://haroldsbeambugs.solarbotics.net
                >
                > ....Harold.
                >
                > P.S. Many thanks to Wilf for the original circuits and also to
                Dave of
                > Solarbotics for the web space. More info. to follow.
                >
              • J Wolfgang Goerlich
                ... Creative as ever, Harold. I look forward to seeing the videos. J Wolfgang Goerlich
                Message 7 of 12 , Jun 4, 2007
                • 0 Attachment
                  Harold wrote:
                  > http://haroldsbeambugs.solarbotics.net

                  Creative as ever, Harold. I look forward to seeing the videos.

                  J Wolfgang Goerlich
                • Harold
                  ... Oh, thanks JWG! Well, I m re-wiring this bot since yesterday by following Wilf s another configurations on the bicore tank that he ve showed me. The
                  Message 8 of 12 , Jun 4, 2007
                  • 0 Attachment
                    --- In beam@yahoogroups.com, "J Wolfgang Goerlich" <jwgoerlich@...>
                    wrote:
                    >
                    > Harold wrote:
                    > > http://haroldsbeambugs.solarbotics.net
                    >
                    > Creative as ever, Harold. I look forward to seeing the videos.
                    >
                    > J Wolfgang Goerlich
                    >

                    Oh, thanks JWG! Well, I'm re-wiring this bot since yesterday by
                    following Wilf's another configurations on the bicore tank that he've
                    showed me. The sensors will now be triggered by the negative or
                    ground terminals instead of psitive. Some changes were also made with
                    the circuit, but the physical appearance will stay the same for this
                    bot.

                    'Hope you guys can still wait until it's finally done. I will finish
                    it ASAP and keep you posted. Thanks again and cheers to all!

                    ...Harold.
                  Your message has been successfully submitted and would be delivered to recipients shortly.