Loading ...
Sorry, an error occurred while loading the content.

35441Re: [beam] SPSH with inverted 1381 SE

Expand Messages
  • Drew Brown
    Apr 6, 2003
    • 0 Attachment
      Double check your chip orientation (position)
      Hit each connecton one more time with the soldering iron just to make sure you got good connections.
      Did you happen to overheat the chip while soldering it? (seems unlikely but possible)
       
      Sorry to hear you are having trouble freeforming.
      That's my personal favorite technique.
       
      DrewB
      ----- Original Message -----
      Sent: Sunday, April 06, 2003 10:40 PM
      Subject: Re: [beam] SPSH with inverted 1381 SE

      well needness to say the SPSH i built works well...i get about 10 to 15
      degress of rotation per shot but now the disappointment....yet again i've
      freeformed the circuit modeled directly from the breadboard and the thing
      dont work right.... i get tiny twitches.
      I've compared every connection to the breadboard version at least 8 times
      and there are no mistakes and no shorts all components are the same value as
      the breadboard.

      i dont want to add this one to the pile of about 15 other freeformed
      circuits i've built that dont work...come to think of it every freeform i've
      done has failed to work properly or at all
      =(

      AAAAAAAAAAAAAAARRRRRRRRRRRRGGGGGGGGGGGGGGHHHHHHHHH!!!!!!!!!

      =p
      mike



      To unsubscribe from this group, send an email to:
      beam-unsubscribe@egroups.com



      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
    • Show all 9 messages in this topic