Loading ...
Sorry, an error occurred while loading the content.

Apache is not responding from other system.

Expand Messages
  • bhavna_coolinus
    Hi, I have istalled apache in my system its running fine. But I am not able to access it through other system. Any suggetion regarding this. Thanks in advance.
    Message 1 of 6 , Aug 16, 2007
    • 0 Attachment
      Hi,

      I have istalled apache in my system its running fine. But I am not
      able to access it through other system.

      Any suggetion regarding this.

      Thanks in advance.
      Bhavna.
    • Vinu Thomas
      Do you have any firewalls running on your system? If you have a firewall (or windows default firewall) you ll have to allow port 80 traffic through. Did you
      Message 2 of 6 , Aug 16, 2007
      • 0 Attachment
        Do you have any firewalls running on your system? If you have a firewall
        (or windows default firewall) you'll have to allow port 80 traffic through.

        Did you install Apache or WAMP on your system?
        If you've installed Wamp, it by default runs in offline mode - you'll have
        to set it on online mode for others to access your site

        Regards,
        Vinu
        --
        -------------------------------
        www.vinuthomas.com
        blogs.vinuthomas.com

        On 8/16/07, bhavna_coolinus <bhavna_coolinus@...> wrote:
        >
        > Hi,
        >
        > I have istalled apache in my system its running fine. But I am not
        > able to access it through other system.
        >
        > Any suggetion regarding this.
        >
        > Thanks in advance.
        > Bhavna.
        >
        >
        >


        [Non-text portions of this message have been removed]
      • bhavna patel
        Hi vinu, Ya it was enable, Thanks alot.... Man i was tired to configure apache again n again, but c this was the problem... Thanks alot fro your quick
        Message 3 of 6 , Aug 17, 2007
        • 0 Attachment
          Hi vinu,

          Ya it was enable, Thanks alot.... Man i was tired to configure apache again n again, but c this was the problem...

          Thanks alot fro your quick response,
          keep helping ppl like us,

          Regards,
          Bhavna.


          ----- Original Message ----
          From: Vinu Thomas <vinuthomas@...>
          To: bang-phpug@yahoogroups.com
          Sent: Thursday, August 16, 2007 4:24:36 PM
          Subject: Re: [bang-phpug] Apache is not responding from other system.

          Do you have any firewalls running on your system? If you have a firewall
          (or windows default firewall) you'll have to allow port 80 traffic through.

          Did you install Apache or WAMP on your system?
          If you've installed Wamp, it by default runs in offline mode - you'll have
          to set it on online mode for others to access your site

          Regards,
          Vinu
          --
          ------------ --------- --------- -
          www.vinuthomas. com
          blogs.vinuthomas. com

          On 8/16/07, bhavna_coolinus <bhavna_coolinus@ yahoo.com> wrote:
          >
          > Hi,
          >
          > I have istalled apache in my system its running fine. But I am not
          > able to access it through other system.
          >
          > Any suggetion regarding this.
          >
          > Thanks in advance.
          > Bhavna.
          >
          >
          >

          [Non-text portions of this message have been removed]






          ____________________________________________________________________________________
          Boardwalk for $500? In 2007? Ha! Play Monopoly Here and Now (it's updated for today's economy) at Yahoo! Games.
          http://get.games.yahoo.com/proddesc?gamekey=monopolyherenow

          [Non-text portions of this message have been removed]
        • bhavna patel
          One again Hi Vinu, I have installed Apache saperately, and I think Its good to enable firewall right?, So can You tell me what required changes i have to do
          Message 4 of 6 , Aug 17, 2007
          • 0 Attachment
            One again Hi Vinu,

            I have installed Apache saperately, and I think Its good to enable firewall right?, So can You tell me what required changes i have to do with apache So that it can be accessible through Firewall.

            Thanks,
            Bhavna.


            ----- Original Message ----
            From: Vinu Thomas <vinuthomas@...>
            To: bang-phpug@yahoogroups.com
            Sent: Thursday, August 16, 2007 4:24:36 PM
            Subject: Re: [bang-phpug] Apache is not responding from other system.

            Do you have any firewalls running on your system? If you have a firewall
            (or windows default firewall) you'll have to allow port 80 traffic through.

            Did you install Apache or WAMP on your system?
            If you've installed Wamp, it by default runs in offline mode - you'll have
            to set it on online mode for others to access your site

            Regards,
            Vinu
            --
            ------------ --------- --------- -
            www.vinuthomas. com
            blogs.vinuthomas. com

            On 8/16/07, bhavna_coolinus <bhavna_coolinus@ yahoo.com> wrote:
            >
            > Hi,
            >
            > I have istalled apache in my system its running fine. But I am not
            > able to access it through other system.
            >
            > Any suggetion regarding this.
            >
            > Thanks in advance.
            > Bhavna.
            >
            >
            >

            [Non-text portions of this message have been removed]






            ____________________________________________________________________________________
            Boardwalk for $500? In 2007? Ha! Play Monopoly Here and Now (it's updated for today's economy) at Yahoo! Games.
            http://get.games.yahoo.com/proddesc?gamekey=monopolyherenow

            [Non-text portions of this message have been removed]
          • Vinu Thomas
            Bhavna, Are you on windows? If so, you can add an exception in the firewall to allow port 80 traffic. Here s a link which shows you how:
            Message 5 of 6 , Aug 17, 2007
            • 0 Attachment
              Bhavna,
              Are you on windows? If so, you can add an exception in the firewall
              to allow port 80 traffic. Here's a link which shows you how:
              http://www.windowsecurity.com/articles/Customizing-Windows-Firewall.html

              Regards,
              Vinu

              ---------
              www.vinuthomas. com
              blogs.vinuthomas. com

              --- In bang-phpug@yahoogroups.com, bhavna patel <bhavna_coolinus@...>
              wrote:
              >
              > One again Hi Vinu,
              >
              > I have installed Apache saperately, and I think Its good to enable
              firewall right?, So can You tell me what required changes i have to do
              with apache So that it can be accessible through Firewall.
              >
              > Thanks,
              > Bhavna.
              >
              >
              > ----- Original Message ----
              > From: Vinu Thomas <vinuthomas@...>
              > To: bang-phpug@yahoogroups.com
              > Sent: Thursday, August 16, 2007 4:24:36 PM
              > Subject: Re: [bang-phpug] Apache is not responding from other system.
              >
              > Do you have any firewalls running on your system? If you have a firewall
              > (or windows default firewall) you'll have to allow port 80 traffic
              through.
              >
              > Did you install Apache or WAMP on your system?
              > If you've installed Wamp, it by default runs in offline mode -
              you'll have
              > to set it on online mode for others to access your site
              >
              > Regards,
              > Vinu
              > --
              > ------------ --------- --------- -
              > www.vinuthomas. com
              > blogs.vinuthomas. com
              >
              > On 8/16/07, bhavna_coolinus <bhavna_coolinus@ yahoo.com> wrote:
              > >
              > > Hi,
              > >
              > > I have istalled apache in my system its running fine. But I am not
              > > able to access it through other system.
              > >
              > > Any suggetion regarding this.
              > >
              > > Thanks in advance.
              > > Bhavna.
              > >
              > >
              > >
              >
              > [Non-text portions of this message have been removed]
              >
              >
              >
              >
              >
              >
              >
              ____________________________________________________________________________________
              > Boardwalk for $500? In 2007? Ha! Play Monopoly Here and Now (it's
              updated for today's economy) at Yahoo! Games.
              > http://get.games.yahoo.com/proddesc?gamekey=monopolyherenow
              >
              > [Non-text portions of this message have been removed]
              >
            • bhavna patel
              Thanks alot Vinu fro your throught support. ... From: Vinu Thomas To: bang-phpug@yahoogroups.com Sent: Friday, August 17, 2007 3:01:09
              Message 6 of 6 , Aug 20, 2007
              • 0 Attachment
                Thanks alot Vinu fro your throught support.


                ----- Original Message ----
                From: Vinu Thomas <vinuthomas@...>
                To: bang-phpug@yahoogroups.com
                Sent: Friday, August 17, 2007 3:01:09 PM
                Subject: [bang-phpug] Re: Apache is not responding from other system.

                Bhavna,
                Are you on windows? If so, you can add an exception in the firewall
                to allow port 80 traffic. Here's a link which shows you how:
                http://www.windowse curity.com/ articles/ Customizing- Windows-Firewall .html

                Regards,
                Vinu

                ---------
                www.vinuthomas. com
                blogs.vinuthomas. com

                --- In bang-phpug@yahoogro ups.com, bhavna patel <bhavna_coolinus@ ...>
                wrote:
                >
                > One again Hi Vinu,
                >
                > I have installed Apache saperately, and I think Its good to enable
                firewall right?, So can You tell me what required changes i have to do
                with apache So that it can be accessible through Firewall.
                >
                > Thanks,
                > Bhavna.
                >
                >
                > ----- Original Message ----
                > From: Vinu Thomas <vinuthomas@ ...>
                > To: bang-phpug@yahoogro ups.com
                > Sent: Thursday, August 16, 2007 4:24:36 PM
                > Subject: Re: [bang-phpug] Apache is not responding from other system.
                >
                > Do you have any firewalls running on your system? If you have a firewall
                > (or windows default firewall) you'll have to allow port 80 traffic
                through.
                >
                > Did you install Apache or WAMP on your system?
                > If you've installed Wamp, it by default runs in offline mode -
                you'll have
                > to set it on online mode for others to access your site
                >
                > Regards,
                > Vinu
                > --
                > ------------ --------- --------- -
                > www.vinuthomas. com
                > blogs.vinuthomas. com
                >
                > On 8/16/07, bhavna_coolinus <bhavna_coolinus@ yahoo.com> wrote:
                > >
                > > Hi,
                > >
                > > I have istalled apache in my system its running fine. But I am not
                > > able to access it through other system.
                > >
                > > Any suggetion regarding this.
                > >
                > > Thanks in advance.
                > > Bhavna.
                > >
                > >
                > >
                >
                > [Non-text portions of this message have been removed]
                >
                >
                >
                >
                >
                >
                >
                ____________ _________ _________ _________ _________ _________ _
                > Boardwalk for $500? In 2007? Ha! Play Monopoly Here and Now (it's
                updated for today's economy) at Yahoo! Games.
                > http://get.games yahoo.com/ proddesc? gamekey=monopoly herenow
                >
                > [Non-text portions of this message have been removed]
                >






                ____________________________________________________________________________________
                Sick sense of humor? Visit Yahoo! TV's
                Comedy with an Edge to see what's on, when.
                http://tv.yahoo.com/collections/222

                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.