Loading ...
Sorry, an error occurred while loading the content.

Re: [bang-phpug] Problem With Login Page

Expand Messages
  • Vinu Thomas
    Parshuram, When you re asking for help on debugging your programs, please include the code snippet along in the mail. It s hard to guess what the problem is
    Message 1 of 2 , Apr 19, 2007
    • 0 Attachment
      Parshuram,

      When you're asking for help on debugging your programs, please include the
      code snippet along in the mail. It's hard to guess what the problem is
      without seeing the code. Also mention what's the expected output and the
      current output you're getting.

      Regards,
      Vinu

      On 19 Apr 2007 05:42:53 -0700, parshuramsk <parshuramsk@...> wrote:
      >
      > Hi Everybody,
      >
      > This is Parshuram K.
      >
      > I am writing a php code for login in linux.
      >
      > I have a C program which does the authentication. The username and
      > password is checked with the /etc/shadow file. This program is 100%
      > right. No bug in the C program.
      >
      > I am calling this program execuable in PHP Login page.
      >
      > When I execute login php file in command prompt, giving right output
      > but when it is to be run on webpage it gives wrong output.
      >
      > Can any one help me to resolve the problem.
      >
      > I am not able to understand why it is giving funny result.
      >
      > Regards,
      > Parshuram K.
      > Bangalore - 47
      >
      >
      >



      --
      -------------------------------
      www.vinuthomas.com
      blogs.vinuthomas.com


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.