Loading ...
Sorry, an error occurred while loading the content.

Re: [bang-phpug] problem with php5

Expand Messages
  • Vijay Kansal
    hi for this u have to set register_globals = on in php.ini or otherwise use $_POST[ sub ] i think it will solve ur problem Vishwanath B
    Message 1 of 10 , Apr 18, 2007
    • 0 Attachment
      hi

      for this u have to set register_globals = on in php.ini or otherwise use $_POST['sub']

      i think it will solve ur problem


      Vishwanath B <vishwanath_cse@...> wrote: hi.... i know the following is a simple program but the problem i am facing is i am not able to see the output as hi....
      just when i click the button the page is getting refreshed...
      i am using php5.2.0,Apache2.0
      Operating System-WIndows XP
      i am thinking that there will be some problem in php.ini or httpd.conf file...but i am unable to know where i went wrong.....
      can anyone help me plz....
      <html>
      <head>
      <meta>
      <title>Untitled Document</title>
      </head>
      <?
      if(isset($sub))
      {
      echo "hi";
      }
      ?>
      <body>
      <form name="frm">
      <input type="submit" name="sub" value="Click">
      </form>
      </body>
      </html>

      ---------------------------------
      Ahhh...imagining that irresistible "new car" smell?
      Check outnew cars at Yahoo! Autos.

      [Non-text portions of this message have been removed]






      ---------------------------------
      Ahhh...imagining that irresistible "new car" smell?
      Check outnew cars at Yahoo! Autos.

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.