Loading ...
Sorry, an error occurred while loading the content.

Re: Wordpress database is connected on Local Pc but Does not Connects on Web Server.

Expand Messages
  • Imran
    Hello Javed, Please Check your Host name. in your Local that is localhost, so go in the phpmyadmin of your server and see the host name.
    Message 1 of 8 , Jul 1, 2012
    • 0 Attachment
      Hello Javed,
      Please Check your Host name.
      in your Local that is localhost,
      so go in the phpmyadmin of your server and see the host name.




      --- In bang-phpug@yahoogroups.com, "imran.javed1@..." <imran.javed1@...> wrote:
      >
      > Thank you Rahul for taking interest in my query.
      >
      >
      > Actually, everything parameter was defined appropriately for wp-config.php but I could not understand why the error was displaying.
      >
      > I could not find any solution for that error.
      >
      > Thanks,
      >
      > Imrran
      >
      >
      >
      >
      >
      > --- In bang-phpug@yahoogroups.com, Rahul Prasad <rahul.pache@> wrote:
      > >
      > > Dont forget to inform what was the problem once you manage to fix it. [?]
      > >
      > >
      > > Regards,
      > > Rahul Prasad
      > > ---------------------------------------------------------
      > > Web: www.rahulprasad.com
      > > Mo: +91 94800 53560
      > > Blog: www.blog.rahulprasad.com
      > >
      > >
      > >
      > > On Mon, Apr 9, 2012 at 10:05 PM, Zubin Saigal <zubin@> wrote:
      > >
      > > > **
      > > >
      > > >
      > > > Would be a good idea to check with your hosting company.
      > > >
      > > > From: bang-phpug@yahoogroups.com [mailto:bang-phpug@yahoogroups.com] On
      > > > Behalf Of imran.javed1@
      > > > Sent: 09 April 2012 21:29
      > > > To: bang-phpug@yahoogroups.com
      > > > Subject: [bang-phpug] Re: Wordpress database is connected on Local Pc but
      > > > Does not Connects on Web Server.
      > > >
      > > >
      > > > May I have your Skype id.
      > > >
      > > > imran.javed11 is my Skype id.
      > > >
      > > > Regards,
      > > >
      > > > Imran
      > > >
      > > > --- In bang-phpug@yahoogroups.com <mailto:bang-phpug%40yahoogroups.com> ,
      > > >
      > > > Abdul Munim Kazia <munim2020@> wrote:
      > > > >
      > > > > Have you hosted the database on an online database server, and changed
      > > > > the database connection settings in wp-config.php?
      > > > > Try to connect to the online database using the MySQL command line and
      > > > > see if it connects.
      > > > >
      > > > > On 09-Apr-12 7:49 PM, imran.javed1@ wrote:
      > > > > >
      > > > > > Hello guys,
      > > > > >
      > > > > > Hope you will all be fine.
      > > > > >
      > > > > > Today, I am experiencing an extremely strange problem with WordPress
      > > > > > database connectivity.
      > > > > >
      > > > > > I have done a small project in WordPress, That is awesome on local PC.
      > > > > > But as I uploaded that project on my client web server It gives me an
      > > > > > Error "Cannot Connect Database". It is usually appears when one of
      > > > > > four parameter is missed or wrong. Those four parameters are as follow:
      > > > > >
      > > > > > 1 Database Name:
      > > > > > 2 Database UserName:
      > > > > > 3 Database Password:
      > > > > > 4 Host
      > > > > >
      > > > > > I have defined appropriate credentials into wp-config.php file. But I
      > > > > > am still facing this error.
      > > > > > Please anyone of you, who had faced same situation and got the
      > > > > > solution. Please suggest me the way out.
      > > > > >
      > > > > > I will be grateful,
      > > > > >
      > > > > > Best regards,
      > > > > >
      > > > > > Imran Javed
      > > > > >
      > > > > >
      > > > >
      > > > >
      > > > >
      > > > > [Non-text portions of this message have been removed]
      > > > >
      > > >
      > > > [Non-text portions of this message have been removed]
      > > >
      > > >
      > > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.