Loading ...
Sorry, an error occurred while loading the content.

how to upgrade php in linux

Expand Messages
  • Chaitanya Yanamadala
    Hai i have installed php in the cent os 5.4. the one which is installed is 5.1.6 now what i want to do is upgrade it to latest one 5.3.2, as i am new to linux
    Message 1 of 2 , May 3, 2010
    • 0 Attachment
      Hai
      i have installed php in the cent os 5.4. the one which is installed is
      5.1.6 now what i want to do is upgrade it to latest one 5.3.2, as i am new
      to linux environment it is quite hard for me to configure that, can any one
      guide me with this also one more thing is that i need to install zend
      framework in the same environment,
      any help would be greatly appreciate..

      regards
      Chaitanya


      [Non-text portions of this message have been removed]
    • Hari KT
      Hi, I heard that there is an XAMMP which works on Linux . Plz google to get more info . The other one is zf . Its easy to install and configure zf . You may
      Message 2 of 2 , May 6, 2010
      • 0 Attachment
        Hi,
        I heard that there is an XAMMP which works on Linux . Plz google to get more info .

        The other one is zf . Its easy to install and configure zf . You may see from the official site or logon to my website http://www.harikt.com/content/configuring-zendframework-gnulinux-or-any

        You can ask your questions writing comments if you still have trouble configuring it .

        Thanks

        Hari K T

        http://harikt.com/





        ________________________________
        From: Chaitanya Yanamadala <dr.virus.india@...>
        To: php-db@...; php-objects@yahoogroups.com; phpexperts@yahoogroups.com; bang-phpug@yahoogroups.com
        Sent: Mon, 3 May, 2010 4:32:35 PM
        Subject: [bang-phpug] how to upgrade php in linux


        Hai
        i have installed php in the cent os 5.4. the one which is installed is
        5.1.6 now what i want to do is upgrade it to latest one 5.3.2, as i am new
        to linux environment it is quite hard for me to configure that, can any one
        guide me with this also one more thing is that i need to install zend
        framework in the same environment,
        any help would be greatly appreciate..

        regards
        Chaitanya

        [Non-text portions of this message have been removed]






        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.