Loading ...
Sorry, an error occurred while loading the content.
 

Re: I have problem in displaying special char acters 6 char's (œ, Œ , … , etc ) in text area on webpage

Expand Messages
  • Shiva Kumar Mallikarjun
    I ve solved the problem by doing this, $d- setDescription(stripslashes(utf8_decode(addslashes(htmlentities($description[$i], ENT_QUOTES, UTF-8 ))))); ...
    Message 1 of 1 , Aug 17, 2009
      I've solved the problem by doing this,

      $d->setDescription(stripslashes(utf8_decode(addslashes(htmlentities($description[$i], ENT_QUOTES, 'UTF-8')))));

      --- On Mon, 17/8/09, Shiva Kumar Mallikarjun <shivakumar_rnm@...> wrote:

      From: Shiva Kumar Mallikarjun <shivakumar_rnm@...>
      Subject: I have problem in displaying special characters 6 char's (œ, Œ , … , etc ) in textarea on webpage
      To: shivakumar_rnm@...
      Date: Monday, 17 August, 2009, 8:27 AM



      Hi,



      i have problem in displaying special characters(œ, Œ , … , etc ) in
      textarea in a page which are turned into ? mark instead of special
      char's.



      My html page is in utf-8 and also DB column collation is utf8 ... if i
      go directly to DB and enter these special char they shown good in DB
      but not in my textarea (shown some funny char's instead of œ, Œ , …)

      I used $str = str_replace("œ","œ",$description[$i]); ...but its not at all detecting œ special char....it just turns into ? mark .



      what action i've to take before entering these special into DB and displaying in the textarea.



      Thanks,

      Shiva










      Love Cricket? Check out live scores, photos, video highlights and more. Click here.


      Looking for local information? Find it on Yahoo! Local http://in.local.yahoo.com/

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.