Loading ...
Sorry, an error occurred while loading the content.

Re: Error when trying to send data using phpmailer

Expand Messages
  • Vinu Thomas
    Hi Ashok, If you ve started facing this problem after the system was reinstalled, check if qmail is configured properly and the service has been started. This
    Message 1 of 5 , Aug 3, 2006
    • 0 Attachment
      Hi Ashok,

      If you've started facing this problem after the system was
      reinstalled, check if qmail is configured properly and the service has
      been started. This could be because the configuration of qmail might
      have changed after the reinstallation.

      Regards,
      Vinu

      --- In bang-phpug@yahoogroups.com, ashok kumar <vak108@...> wrote:
      >
      > Hi Vinu Thomas,
      >
      > I have checked the language files. All the files are in proper
      location.
      > One more thing I want to tell is that previously I was able to
      send messages using phpmailer, but I have reinstalled the linux and
      qmail in my PC due to some problem. From that time iam getting this
      error,(using the same files). I want to know wheather iam getting this
      error due to some configuration while installing qmail.
      >
      > Thanks in advance
      > Ashok.V
    • ashok kumar
      Hi, Even after reinstalling qmail also, still iam facing the same problem. But I got this solved by commenting the below line frpm phpmailer class.
      Message 2 of 5 , Aug 9, 2006
      • 0 Attachment
        Hi,
        Even after reinstalling qmail also, still iam facing the same problem.

        But I got this solved by commenting the below line frpm phpmailer class.
        socket_set_timeout($this->smtp_conn, $tval, 0);
        line number : nearly 126 in class.smtp.php

        After commenting the line Iam able to send the messages.

        Thanks for your replies
        Regards
        Ashok.V


        Vinu Thomas <vinuthomas@...> wrote:
        Hi Ashok,

        If you've started facing this problem after the system was
        reinstalled, check if qmail is configured properly and the service has
        been started. This could be because the configuration of qmail might
        have changed after the reinstallation.

        Regards,
        Vinu

        --- In bang-phpug@yahoogroups.com, ashok kumar <vak108@...> wrote:
        >
        > Hi Vinu Thomas,
        >
        > I have checked the language files. All the files are in proper
        location.
        > One more thing I want to tell is that previously I was able to
        send messages using phpmailer, but I have reinstalled the linux and
        qmail in my PC due to some problem. From that time iam getting this
        error,(using the same files). I want to know wheather iam getting this
        error due to some configuration while installing qmail.
        >
        > Thanks in advance
        > Ashok.V






        ---------------------------------
        Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls. Great rates starting at 1ยข/min.

        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.