Loading ...
Sorry, an error occurred while loading the content.

Re: [bang-phpug] Unable to upload images.

Expand Messages
  • sreenath vn
    check the form enctype you given. if you are using FILES the form enctype should be multipart/form-data . search for some file uploading scripts in google,
    Message 1 of 4 , Jul 9, 2008
    • 0 Attachment
      check the form enctype you given. if you are using FILES the form enctype should be "multipart/form-data" .
      search for some file uploading scripts in google, you will get more scripts on this.



      ----- Original Message ----
      From: Hemanth <mvhemanth@...>
      To: bang-phpug@yahoogroups.com
      Sent: Wednesday, 9 July, 2008 11:29:37 AM
      Subject: Re: [bang-phpug] Unable to upload images.


      check the folder permissions of your upload dir
      Hemanth
      --
      Advertise anything FREE on Google website http://www.ValueAds .Biz or BOX AD
      at just Rs.550 per month (Limited time offer)
      Call (+91) 9844125556 Bangalore, India.

      On Wed, Jul 9, 2008 at 12:16 AM, Vijay Srinivas <vijay_srini_ 2000@yahoo. com>
      wrote:

      > Dear All,
      >
      > While I use the FILES option to Upload files, and then the command
      > move_uploaded_ file(tmp_ file_name) , I can do so in the local machine.
      > However, I am unable to upload images into the server, so as to display it
      > later.
      >
      > What do I need to do so as to upload a file from the local machine directly
      > into the web-server (for everyone to see).
      >
      > Vijay Srinivas
      >
      >
      >
      >
      > ------------ --------- --------- ------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >

      [Non-text portions of this message have been removed]




      Unlimited freedom, unlimited storage. Get it now, on http://help.yahoo.com/l/in/yahoo/mail/yahoomail/tools/tools-08.html/

      [Non-text portions of this message have been removed]
    • Udayakumar Sarangapani
      Hi, Set Safemode off in the php.ini file. If the safemode is set to true or on then you cant upload images. ... [Non-text portions of this message have been
      Message 2 of 4 , Jul 9, 2008
      • 0 Attachment
        Hi,

        Set Safemode off in the php.ini file. If the safemode is set to true or on
        then you cant upload images.



        On Wed, Jul 9, 2008 at 1:08 PM, sreenath vn <vnsreenath@...> wrote:

        > check the form enctype you given. if you are using FILES the form
        > enctype should be "multipart/form-data" .
        > search for some file uploading scripts in google, you will get more scripts
        > on this.
        >
        >
        > ----- Original Message ----
        > From: Hemanth <mvhemanth@... <mvhemanth%40gmail.com>>
        > To: bang-phpug@yahoogroups.com <bang-phpug%40yahoogroups.com>
        > Sent: Wednesday, 9 July, 2008 11:29:37 AM
        > Subject: Re: [bang-phpug] Unable to upload images.
        >
        > check the folder permissions of your upload dir
        > Hemanth
        > --
        > Advertise anything FREE on Google website http://www.ValueAds .Biz or BOX
        > AD
        > at just Rs.550 per month (Limited time offer)
        > Call (+91) 9844125556 Bangalore, India.
        >
        > On Wed, Jul 9, 2008 at 12:16 AM, Vijay Srinivas <vijay_srini_ 2000@...>
        > wrote:
        >
        > > Dear All,
        > >
        > > While I use the FILES option to Upload files, and then the command
        > > move_uploaded_ file(tmp_ file_name) , I can do so in the local machine.
        > > However, I am unable to upload images into the server, so as to display
        > it
        > > later.
        > >
        > > What do I need to do so as to upload a file from the local machine
        > directly
        > > into the web-server (for everyone to see).
        > >
        > > Vijay Srinivas
        > >
        > >
        > >
        > >
        > > ------------ --------- --------- ------
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        >
        > [Non-text portions of this message have been removed]
        >
        > Unlimited freedom, unlimited storage. Get it now, on
        > http://help.yahoo.com/l/in/yahoo/mail/yahoomail/tools/tools-08.html/
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >


        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.