Loading ...
Sorry, an error occurred while loading the content.
 

Re: [bang-phpug] getting errors with Apache installation.

Expand Messages
  • ganu
    hello, the basic reason for that error is may be your other application is using the port 8080. may be your IIS or may be some tomcat or something else. So now
    Message 1 of 2 , Mar 20, 2008
      hello,

      the basic reason for that error is may be your other application is using
      the port 8080. may be your IIS or may be some tomcat or something else.

      So now after changing that you got all the things working. :)

      The message "It works" says your apache is working fine. Check out your
      doc_root there must be some index.html which says "It works". In apache2 you
      will get a test script to test your server is working fine or not.

      just try to write <?php phpinfo(); ?> and see how the things are coming.

      [off-topic] - the mail you have given below is not matched with your mail,
      from where you have sent the mail. :) lol.

      ----

      On Wed, Mar 19, 2008 at 1:27 PM, ambatisreedhar <ambatisreedhar@...>
      wrote:

      > Hi friends,
      >
      > I am new to PHP.
      > I started installing Apache server.
      >
      > Then I visited this page: http://localhost:8080/
      >
      > Then I got this error:
      > "
      > (OS 10048)Only one usage of each socket address (protocol/network
      > address/port) is normally permitted.
      >
      > : make_sock: could not bind to address 0.0.0.0:8080
      > no listening sockets available, shutting down
      > Unable to open logs
      > Note the errors or messages above, and press the <ESC> key to exit.
      > 18..."
      >
      > I tried to change httpd.conf file to 8085
      >
      > Now I am getting this annoying message:
      >
      > "It works" message is showing on the web page when I am trying to
      > access this URL: http://localhost:8085/
      >
      > Please suggest me to solve these problems.
      > Can you tell me the steps in installation?
      >
      > I followed this
      > article "http://www.expertsrt.com/tutorials/Matt/install-apache.html"
      > for the installation.
      >
      > This is my id: ambatisreedhar@... <ambatisreedhar%40gmail.com> or
      > ambatisreedhar@... <ambatisreedhar%40hotmail.com>
      >
      > Regards,
      > Sreedhar A
      >
      >
      >


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.