Loading ...
Sorry, an error occurred while loading the content.

919Re: [bang-phpug] The web pages in production are being run twice.

Expand Messages
  • ganu.ullu@gmail.com
    Jan 9, 2008
    • 0 Attachment
      hello,

      is your production env. have load balancers. where your apllication is put
      up into multiple servers and served via load balancer. if yes check that
      too.

      check your apache server logs.


      On 1/9/08, guruj_r <guruj_r@...> wrote:
      >
      > Hi,
      >
      > We are recently facing few problems. The background of us is
      > We are currently built a website which will serve the users to get
      > in and buy something from the site. Also we have option for the user
      > to get in and place their advertisement (selling their car,
      > truck, ...). We are facing the issue that all records have been
      > created twice (meaning page has been run twice only in production),
      > whereas in our dev environment, we are able to create records
      > clearly even now...
      >
      > We are struck in this portion. The application is on
      > production (and the request from the users are being handled through
      > web farms), so we need to find the solution as soon as possible.
      > Please let us know if anyone knows anything related to that or test
      > scenarios to test ....
      >
      > Our doubt is whether this is due to web farm or some other
      > thing which causes this issue...
      >
      > Thanks in advance.
      >
      > Regards,
      > Guru
      >
      >
      >


      [Non-text portions of this message have been removed]
    • Show all 4 messages in this topic