Loading ...
Sorry, an error occurred while loading the content.

Re: [AZ] azaleas won't bloom

Expand Messages
  • S. M. Henning
    ... Hi Linda, First, the pH is rather high. Do the leaves have yellowing between dark green veins? This is called chlorosis and is indicative of
    Message 1 of 6 , Jun 1, 2006
    • 0 Attachment
      "Jack & Linda Mohney" mohneyjl@... wrote:

      >Hi all. I have 4 small azalea bushes on the south side of my house
      >beneath a flowering crab tree and behind some hosta plants. They
      >receive sun with some shade during the day. My hardiness zone is 5,
      >and I live between two cornfields in Michigan, so the winter wind
      >can be cold & dry. I do cover them with a styrofoam protector in the
      >winter. Also, as I was reading the FAQ's, I notice that if the
      >leaves are slightly reddish in color, it means they are low in
      >phosphorous and that will affect bloom--my have some reddish color
      >and the leaves are somewhat dull, not shiny. Bottom line, they have
      >never been great bloomers, but did not bloom at all this spring (I
      >have had them for 7 years). Also, last I tested my soil (several
      >years ago), the ph was around 6.5 - 7. So, any ideas what I'm doing
      >wrong? I hate to dig them up as they are definitely still alive.
      >Thanks so much!

      Hi Linda,

      First, the pH is rather high. Do the leaves have yellowing between
      dark green veins? This is called chlorosis and is indicative of
      malnutrition, usually caused by a pH that is too high. pH can be
      lowered by powdered sulfur, and magnesium, calcium, iron and
      potassium will help restore the natural color. Fortunately a product
      called HollyTone contains these ingredients with a 4-6-4 fertilizer.
      Do not use aluminum sulfate, it will eventually kill an azalea.

      If the leaves are nice and green, then general fertility may be too
      high. Nitrogen rich soils tend to produce plants with nice green
      leaves and no flowers.

      You are in a rather cold climate. Some varieties are not hardy
      enough and the flower buds will die from the cold. You may be
      affected by this and get more flowers when there is less bud damage.

      You should be able to look at the plants and see if they had any buds
      that were frozen of if there just weren't any flower buds. If there
      aren't any flower buds, here are some steps you can take.

      1) Don't prune after the end of spring. Flower buds are being formed
      in mid summer and late pruning will remove them.

      2) Avoid nitrogen fertilizer and apply some potassium (muriate of
      potash) and phosphates (super phosphate). Just a little bit is all
      you need. Read the label.

      3) Prune the crab apple tree back so that the azaleas get less summer
      shade. Azaleas need summer sun to form flower buds.

      4) Water during dry periods. Do not mistake the normal wilting action
      caused by extreme heat or cold as an indication of a problem. It is
      normal and will go away when milder temperatures return. Desiccation
      of the roots can be serious in cold or hot conditions. Only water
      when necessary and in hot weather always err on the dry side, but
      don't hesitate to water plants that look wilted in the morning. In
      hot weather it is normal for rhododendrons to look slightly wilted in
      the heat of the day, but if they look wilted in the morning, then
      they are too dry. Watering may be needed in winter or summer .
      --
      Cheers, Steve Henning in Reading, PA USA Zone 6

      Visit my Rhododendron and Azalea web pages at:
      http://home.earthlink.net/~rhodyman/rhody.html

      Also visit the Rhododendron and Azalea Bookstore at:
      http://home.earthlink.net/~rhodyman/rhodybooks.html
    • Catherine Scott
      this is from the ASK US page, so please send me a CC After purchasing my current house, I re landscaped to include several different variety of azaleas. After
      Message 2 of 6 , Apr 20, 2008
      • 0 Attachment
        this is from the ASK US page, so please send me a CC

        After purchasing my current house, I re landscaped to include several
        different variety of azaleas. After four years some of the azaleas (and
        also hydrangeas) have not bloomed or have very few blooms.

        They are fertilized every year after blooming and before June. They receive
        filtered sun. I have also tried lightly pruning on some to heavily pruning
        on other existing azaleas (50 yrs old).

        I am in Barnwell approximately 50 miles from Augusta, Ga. My neighbors
        azaleas are very showy every year and the soil here is appropriate for
        azaleas.

        Some one told me that because I have a septic tank that the drain field
        could be the problem. However; some azaleas on the opposite side of the
        house also do not bloom.

        Thank you,

        Catherine
      • William C. Miller III
        Hi Catherine, I don t hear any obvious problems with what you described. I doubt the septic tank drain field has anything to do with it. If the soil was too
        Message 3 of 6 , Apr 20, 2008
        • 0 Attachment
          Hi Catherine,

          I don't hear any obvious problems with what you described.  I doubt the septic tank drain field has anything to do with it.  If the soil was too wet, the azaleas wouldn't stop blooming --- they would die.

          I would suggest however, that you go easy on the fertilizer since it isn't essential.  Also, if you must prune ---- ensure that you prune as soon as it is convenient after they bloom.  The flower buds for the following year begin to develop in the summer, so if  you come along and prune, trim, or shape in the fall ---- you will have removed most of your next year's flowers.

          William C. Miller III
          Bethesda, Maryland
          www.theazaleaworks.com

          Catherine Scott wrote:

          this is from the ASK US page, so please send me a CC

          After purchasing my current house, I re landscaped to include several
          different variety of azaleas. After four years some of the azaleas (and
          also hydrangeas) have not bloomed or have very few blooms.

          They are fertilized every year after blooming and before June. They receive
          filtered sun. I have also tried lightly pruning on some to heavily pruning
          on other existing azaleas (50 yrs old).

          I am in Barnwell approximately 50 miles from Augusta, Ga. My neighbors
          azaleas are very showy every year and the soil here is appropriate for
          azaleas.

          Some one told me that because I have a septic tank that the drain field
          could be the problem. However; some azaleas on the opposite side of the
          house also do not bloom.

          Thank you,

          Catherine

        Your message has been successfully submitted and would be delivered to recipients shortly.