Loading ...
Sorry, an error occurred while loading the content.

Re: [AutoTrace] compile problem autotrace 0.31.1

Expand Messages
  • Masatake YAMATO
    Did you install ming? SWFMovie_add may be part of ming. If you, which directory you installed it? I cannot remember but, maybe you can turn off ming support in
    Message 1 of 3 , Nov 21, 2006
    • 0 Attachment
      Did you install ming?
      SWFMovie_add may be part of ming.
      If you, which directory you installed it?

      I cannot remember but, maybe you can turn off ming support in
      autotrace explicitly with configure option.

      > gcc -DHAVE_CONFIG_H -I. -I. -I. -I/usr/include -I/usr/include -O2
      > -march=pentium4 -mmmx -msse -msse2 -c output-swf.c -fPIC -DPIC -o
      > .libs/output-swf.lo
      > output-swf.c: In function `out_splines':
      > output-swf.c:78: warning: passing arg 2 of `SWFMovie_add' from
      > incompatible pointer type
      > output-swf.c: In function `output_swf_writer':
      > output-swf.c:112: error: `fileOutputMethod' undeclared (first use in
      > this function)
      > output-swf.c:112: error: (Each undeclared identifier is reported only once
      > output-swf.c:112: error: for each function it appears in.)
      > make[1]: *** [output-swf.lo] Error 1
      > make[1]: Leaving directory `/download/autotrace-0.31.1'
      > make: *** [all] Error 2
    • scomodo
      ... yes, i have ming-0.3.0-i686-1 (on slackware 11) ... i compiled ming with --prefix=/usr ... ./configure --prefix=/usr --without-ming i get the same error
      Message 2 of 3 , Dec 20, 2006
      • 0 Attachment
        > Did you install ming?
        yes, i have
        ming-0.3.0-i686-1
        (on slackware 11)

        > SWFMovie_add may be part of ming.
        > If you, which directory you installed it?

        i compiled ming with --prefix=/usr

        > I cannot remember but, maybe you can turn off ming support in
        > autotrace explicitly with configure option.

        ./configure --prefix=/usr --without-ming

        i get the same error with this confifgure,so i suppose i can't disable
        ming support..
      Your message has been successfully submitted and would be delivered to recipients shortly.