Loading ...
Sorry, an error occurred while loading the content.

Re: [AutoTrace] $ ./autogen.sh gives errors on both Linux RH AS2.1 and Cygwin

Expand Messages
  • Masatake YAMATO
    To use autogen.sh you have to install at least (1) automake, (2) glib2 or glib2-devel rpm package, and (3) pstoedit
    Message 1 of 3 , Jan 23, 2005
    • 0 Attachment
      To use autogen.sh you have to install at least
      (1) automake,
      (2) glib2 or glib2-devel rpm package, and
      (3) pstoedit

      > hi,
      >
      > see errors below. Please advice. Thanks.
      >
      > Regards, Arjan
    • arjanvanvught
      Thanks for your quick reply. Much appriciated. I ve installed the packages (e.g. I ve moved to RH8) and get the remaining errors. Please advice. Thanks.
      Message 2 of 3 , Jan 23, 2005
      • 0 Attachment
        Thanks for your quick reply. Much appriciated. I've installed the
        packages (e.g. I've moved to RH8) and get the remaining errors. Please
        advice. Thanks.

        [ilda@localhost autotrace]$ sh autogen.sh
        =============================================================================
        When you report a trouble about building CVS version of autotrace
        Please report following information about distro and tools version, too.

        --1.
        distribution------------------------------------------------------------
        Red Hat Linux release 8.0 (Psyche)

        --2.
        tools-------------------------------------------------------------------
        which m4: /usr/bin/m4
        GNU m4 1.4.1
        which autoconf: /usr/bin/autoconf
        autoconf (GNU Autoconf) 2.53
        which autoheader: /usr/bin/autoheader
        autoheader (GNU Autoconf) 2.53
        which automake: /usr/bin/automake
        automake (GNU automake) 1.6.3
        which automake-1.6: /usr/bin/automake-1.6
        automake (GNU automake) 1.6.3
        which aclocal: /usr/bin/aclocal
        aclocal (GNU automake) 1.6.3
        which aclocal-1.6: /usr/bin/aclocal-1.6
        aclocal (GNU automake) 1.6.3
        which gettextize: /usr/bin/gettextize
        /usr/bin/gettextize (GNU gettext) 0.11.4
        which libtoolize: /usr/bin/libtoolize
        libtoolize (GNU libtool) 1.4.2
        which glib-gettextize: /usr/bin/glib-gettextize
        /usr/bin/glib-gettextize (GNU glib) 2.0.6

        --3. environment
        variables---------------------------------------------------
        PATH=/usr/local/bin:/bin:/usr/bin:/usr/X11R6/bin:/home/ilda/bin
        LANG=en_US.UTF-8
        ACLOCAL_FLAGS=-I /usr/local/share/aclocal -I /usr/share/aclocal

        =============================================================================
        configure.in:41: warning: do not use m4_patsubst: use patsubst or
        m4_bpatsubst
        configure.in:434: warning: do not use m4_regexp: use regexp or m4_bregexp
        autoheader: `config.h.in' is unchanged
        You should update your `aclocal.m4' by running aclocal.
        checking for glib-gettextize
        Copying file po/Makefile.in.in

        Please add the files
        codeset.m4 gettext.m4 glibc21.m4 iconv.m4 isc-posix.m4 lcmessage.m4
        progtest.m4
        from the /usr/share/aclocal directory to your autoconf macro directory
        or directly to your aclocal.m4 file.
        You will also need config.guess and config.sub, which you can get from
        ftp://ftp.gnu.org/pub/gnu/config/.

        [ilda@localhost autotrace]$


        --- In autotrace@yahoogroups.com, Masatake YAMATO <jet@g...> wrote:
        > To use autogen.sh you have to install at least
        > (1) automake,
        > (2) glib2 or glib2-devel rpm package, and
        > (3) pstoedit
        >
        > > hi,
        > >
        > > see errors below. Please advice. Thanks.
        > >
        > > Regards, Arjan
      Your message has been successfully submitted and would be delivered to recipients shortly.