Loading ...
Sorry, an error occurred while loading the content.

Windows 0.31 port does not create WMF/EMF

Expand Messages
  • goldart.geo
    Tested system ============= OS: Windows 98SE Memory: 64MB CPU: Intel Pentium II Sound: ESS Solo-1 Video: Neomagic MagicMedia 256AV Bugs ==== Setting
    Message 1 of 3 , Nov 6, 2003
    • 0 Attachment
      Tested system
      =============
      OS: Windows 98SE
      Memory: 64MB
      CPU: Intel Pentium II
      Sound: ESS Solo-1
      Video: Neomagic MagicMedia 256AV

      Bugs
      ====

      Setting '-output-format' to wmf or emf does not generate [Enhanced]
      Windows metafile. Program exits normally without error message,
      except no file is created.
    • Masatake YAMATO
      Does anyone reproduce this bug? On my gnu system, an emf file is generated fine. It seems that wmf is not supported. Martin, the autotrace windows executable
      Message 2 of 3 , Jan 4, 2004
      • 0 Attachment
        Does anyone reproduce this bug?
        On my gnu system, an emf file is generated fine.
        It seems that wmf is not supported.

        Martin, the autotrace windows executable is linked to pstoedit and libemf?

        My executable runs on gnu is linked to pstoedit only, not linked to libemf.

        > Tested system
        > =============
        > OS: Windows 98SE
        > Memory: 64MB
        > CPU: Intel Pentium II
        > Sound: ESS Solo-1
        > Video: Neomagic MagicMedia 256AV
        >
        > Bugs
        > ====
        >
        > Setting '-output-format' to wmf or emf does not generate [Enhanced]
        > Windows metafile. Program exits normally without error message,
        > except no file is created.
        >
        >
        >
        >
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
      • Martin Weber
        It is linked to pstoedit but not to libemf.
        Message 3 of 3 , Jan 5, 2004
        • 0 Attachment
          It is linked to pstoedit but not to libemf.

          Masatake YAMATO schrieb:

          > Does anyone reproduce this bug?
          > On my gnu system, an emf file is generated fine.
          > It seems that wmf is not supported.
          >
          > Martin, the autotrace windows executable is linked to pstoedit and libemf?
          >
          > My executable runs on gnu is linked to pstoedit only, not linked to libemf.
          >
          > > Tested system
          > > =============
          > > OS: Windows 98SE
          > > Memory: 64MB
          > > CPU: Intel Pentium II
          > > Sound: ESS Solo-1
          > > Video: Neomagic MagicMedia 256AV
          > >
          > > Bugs
          > > ====
          > >
          > > Setting '-output-format' to wmf or emf does not generate [Enhanced]
          > > Windows metafile. Program exits normally without error message,
          > > except no file is created.
          > >
          > >
          > >
          > >
          > >
          > > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          > >
          > >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          > To visit your group on the web, go to:
          > http://groups.yahoo.com/group/autotrace/
          >
          > To unsubscribe from this group, send an email to:
          > autotrace-unsubscribe@yahoogroups.com
          >
          > Your use of Yahoo! Groups is subject to:
          > http://docs.yahoo.com/info/terms/
        Your message has been successfully submitted and would be delivered to recipients shortly.