Loading ...
Sorry, an error occurred while loading the content.

82441Re: [atlas_craftsman] Re: Threading dial on a 10f update....it really is working. but my brain hurts

Expand Messages
  • Doc
    May 3, 2013
    • 0 Attachment
      hard to  go wrong  w/  "old  school"
         ciao
      -----Original Message-----
      From: cliveadams23 <cliveadams23@...>
      To: atlas_craftsman <atlas_craftsman@yahoogroups.com>
      Sent: Fri, May 3, 2013 2:31 pm
      Subject: Re: [atlas_craftsman] Re: Threading dial on a 10f update....it really is working. but my brain hurts

       
      That's how I've been doing it for the past 20-odd years - I've never had a threading dial on my Atlas . . .

      Can't be wrong!

      Clive


      -----Original Message-----
      From: Doc <n8as1@...>
      To: atlas_craftsman <atlas_craftsman@yahoogroups.com>
      Sent: Fri, 3 May 2013 20:24
      Subject: Re: [atlas_craftsman] Re: Threading dial on a 10f update....it really is working. but my brain hurts

       
      just  keep the  1/2 nuts  engaged  & reverse  the  lathe ( electrically )
       best  wishes
      doc
      -----Original Message-----
      From: Curt Wuollet <wideopen1@...>
      To: atlas_craftsman <atlas_craftsman@yahoogroups.com>
      Sent: Thu, May 2, 2013 11:28 pm
      Subject: Re: [atlas_craftsman] Re: Threading dial on a 10f update....it really is working. but my brain hurts

       
      Don't feel bad. I got set up to thread and my 618's threading dial is
      missing.

      Regards

      cww

      jrw wrote:
      > Thanks for all the help.
      >
      > It still does not feel good to see the carriage moving and the lead screw turing and the threading dial not moving:) I understand but it still hurts my wee brain:)
      >
      > Now to pratice threading!!!!
      >
      >
      >
      > Thanks again,,
      >
      >
      >
      > Randy
      >
      >
      >
      > --- In atlas_craftsman@yahoogroups.com, "jrw" <suncat33770@...> wrote:
      >
      >> Hi,
      >> Thanks for all the info on the list.
      >> I am trying to learn to thread on my 1951 Atlas 10f. I finally got everything operational and now have a threading dial/gear problem.
      >>
      >> The threading dial seems to work fine as long as I have not engaged the half nuts. When I engage the half nuts every thing moves as I think it should but the dial stops turning. Have tried to loosen the bolt holding dial and reposition the dial as the half nuts are engaged but can never get the dial to engage and turn.
      >>
      >> Could it be as simple as the dial gear being worn?? I found a supplier of new threading dial gears on eBay. Before I throw another 20 dollars I thought I would ask if there is something I am missing about threading dials and their use.
      >>
      >> Thanks,
      >>
      >> randy
      >>
      >>
      >
      >
      >
      >
      > ------------------------------------
      >
      > TO UNSUBSCRIBE FROM THE LIST:
      > You do this yourself by sending a message to:
      > atlas_craftsman-unsubscribe@yahoogroups.com
      >
      > Atlas-Craftsman Projects list is at http://groups.yahoo.com/group/atlas_craftsman_projects/
      >
      > To see or edit your personal settings, view the photos, files or links http://groups.yahoo.com/group/atlas_craftsman/
      >
      > The Atlas-Craftsman Wiki is at http://pico-systems.com/cgi-bin/Atlas-wiki/Atlas.cgi
      > Please submit things you think will be useful to Jon Elson at mailto://elson@...! Groups Links
      >
      >
      >
      >
      >

    • Show all 14 messages in this topic