Loading ...
Sorry, an error occurred while loading the content.

Re: can't access posts on the new forum

Expand Messages
  • zerogee_ca
    The new forum works fine for me. I m using IE8. But I usually read /monitor the new forum through the RSS feeds in IE8. This works great too. Quick and easy.
    Message 1 of 5 , Sep 1, 2010
    • 0 Attachment
      The new forum works fine for me. I'm using IE8. But I usually read /monitor the new forum through the RSS feeds in IE8. This works great too. Quick and easy.

      If you only monitor this Yahoo group with the emails you are missing out. This group is dead. The new forum has breathed a new life into ARCUSERS with it's new, robust and dynamic format and has been very active lately. Since Feburary, it now has 150 members, 104 topics and 600 posts.



      --- In arcusers@yahoogroups.com, Daryl Rue <darylrue@...> wrote:
      >
      > I just monitor these emails. No time for forum. I have been side tracked on some family duties and will be getting back into thing soon though. Missed alot of good wind days. :(
      >
      > Sent from my HTC Touch Pro2 on the Now Network from SprintĀ®.
      >
      > -----Original Message-----
      > From: Bob <bmuse1@...>
      > Sent: Tuesday, August 31, 2010 2:03 PM
      > To: arcusers@yahoogroups.com
      > Subject: [arcusers] can't access posts on the new forum
      >
      >
      > I've tried for days now to pull up posts on the new forum and posts won't load for me. Is there some trick to getting started there? It shows that I'm logged in but pages take FOREVER to load and after the main index, I can't pull up any subforums or posts of any kind. My internet works great in all other respects so I don't think its trouble on my end.
      >
    • Bobby Muse
      I normally use Google Chrome with no issues on any other sites. I had tried IE to see if it was a browser issue. I tried firefox and while some pages do
      Message 2 of 5 , Sep 1, 2010
      • 0 Attachment

        I normally use Google Chrome with no issues on any other sites.  I had tried IE to see if it was a browser issue.  I tried firefox and while some pages do load, I can't get to any actual posts.  I've not read the first post there.  Any smart computer types know any deep dark stuff I should look for?  I'm missing getting my arc knowledge expanded.

      Your message has been successfully submitted and would be delivered to recipients shortly.