Loading ...
Sorry, an error occurred while loading the content.

Topics List

T3-135 Not Plotting Positions

(3)
Correction, you need a Simply(KISS) port for a T3-135. Lock the T3 into KISS mode and use a Simply(KISS) port. If you tried a KISS port, then the T3-135 may
Lynn W Deffenbaugh (Mr)
3
posts
2:48 AM

Digipeater Filtering

(9)
Yes, do explicit digipeating. Disable WIDEn-N digipeting. Then enable WIDE1-1, Everything digipeated by that other station is hitting you with an unused
Robert Bruninga
9
posts
Aug 18

Static Nautical Charts

(24)
Glad you like them! I am not a boater either so the tiles are an option to feed my map/chart interest. If I was a boater, I believe regulations require a
Fred Hillhouse
24
posts
Aug 16

Running under Linux and WINE

(5)
Very cool, That's encouraging to hear that it works well. I had not yet noticed that wiki page, but I'll definitely check it out. Thanks everyone. Brandon Get
Brandon Clark
5
posts
Aug 15

FTM-400 not mapping to 'The Program'

(8)
Lynn I put together a very short and sweet set of Instructions for the Yaesu FTM-400 to mate with APRSISCE/32.   I don't claim any experience writing
Tom Kay
8
posts
Aug 14

Status - [Special]

(19)
... maybe never use packet for emergency messages especially if a station beacons emergencies. It may sound convenient but that is what voice is for. Of course
Michael Wright
19
posts
Aug 13

APRSISCE Doesn't seem to be working

(5)
Thanks to the two who replied so quickly. I've looked at logs but not much. I'll try setting that up to see if it reveals anything here. As to the HTX-242, I
c.prestia
5
posts
Aug 13

SMSGTE issue

(12)
May sound stupid but do you need a country code? Off the top of the head. Fred N7FMH From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] Sent:
Fred Hillhouse
12
posts
Aug 12

Notification sound getting annoying...

(3)
From the menu, >Enables >Sound EnabledMake sure it is unchecked and the sound should go away.  Robert Giuliano KB8RCO From: "'Rui Oliveira [CS7ALW]'
Rob Giuliano
3
posts
Aug 10

D710 won't respond to commands from APRSIS

(5)
First off, I'm not sure what happened differently, but the TNC / Radio / APRSIS just kinda magically started working. It's set to KWD710 instead of KISS TNC
ahollomon@bellsouth.net
5
posts
Aug 8

ft-1d and ftm-400

(9)
I connected a 350 & 400 and got them both to work by using the 350 setting. The radios only receives data. 8/6/17 ________________________________ From:
Bob Howard
9
posts
Aug 6

OT: D-Star objects

(8)
What I can explain is that the callsign N1PCE B is the mode identifier, and indicates that it is a UHF repeater, it takes 8 alphanumeric characters to ID a
kf5smh
8
posts
Jul 30

Unable to plot stations heard on rf port

(7)
... Both the KPC-2 and KPC-4 received advanced KISS support in firmware updates. http://www.kantronics.com/legacy.html#firmware
Bill Vodall
7
posts
Jul 24

using Arpsisce with the ISS packet

(11)
oh yeah there isnt many around here but it decoded my jeep when I was driving around On Monday, June 26, 2017 7:10 PM, "'Fred Hillhouse'
buzcut buzcut
11
posts
Jun 26

Argent Data T3

(10)
With NMEAPASS and USBKISS set before starting APRSIS32, APRSIS32 works shows GPS as expected.So if I get this to work, it could be a nice setup.  Robert
Rob Giuliano
10
posts
Jun 22
View First Topic Go to View Last Topic