Loading ...
Sorry, an error occurred while loading the content.
 

Re: [aprsisce] Filled station list with my call sign

Expand Messages
  • Lynn W. Deffenbaugh
    Ah, NOW I see what the issue is! You thought it was trying to tell you you were in Maine (ME), when you were actually in Massachusetts (MA), but by the time I
    Message 1 of 15 , Apr 1, 2010
      Ah, NOW I see what the issue is! You thought it was trying to tell you
      you were in Maine (ME), when you were actually in Massachusetts (MA),
      but by the time I looked at it, it was blurry and when the fog finally
      cleared, I was in KS (Topeka to be exact). Even with all of my GPSs
      (Let's see, at last count it was eight, no NINE not counting the rest of
      the family's), I'm STILL not sure I nkow where I am.

      I can't even find my favorite search engine today!

      Lynn (D - KJ4ERJ

      PS. Have you tried http://www.Topeka.com? Yep, they did a complete
      number on it!

      Fred Hillhouse wrote:
      >
      >
      > Some people asked for it... they must not be able to find their @$$
      > with both hands! (Okay, calm down that was a joke.) Actually there is
      > something to be said for putting an icon at the last reported
      > location, or having a track as well.
      >
      > James
      > VE6SRV
      >
      > I Goggled the "You are here!" issue and ended up in Topeka! I am now
      > back in Kansas and am all fine!
      >
      > Best regards,
      > Fred
      >
      >
      >
    • Lynn W. Deffenbaugh
      Ah, NOW I see what the issue is! You thought it was trying to tell you you were in Maine (ME), when you were actually in Massachusetts (MA), but by the time I
      Message 2 of 15 , Apr 1, 2010
        Ah, NOW I see what the issue is! You thought it was trying to tell you
        you were in Maine (ME), when you were actually in Massachusetts (MA),
        but by the time I looked at it, it was blurry and when the fog finally
        cleared, I was in KS (Topeka to be exact). Even with all of my GPSs
        (Let's see, at last count it was eight, no NINE not counting the rest of
        the family's), I'm STILL not sure I nkow where I am.

        I can't even find my favorite search engine today!

        Lynn (D - KJ4ERJ

        PS. Have you tried http://www.Topeka.com? Yep, they did a complete
        number on it! Just like Fred did to me (us)!

        Fred Hillhouse wrote:
        >
        >
        > Some people asked for it... they must not be able to find their @$$
        > with both hands! (Okay, calm down that was a joke.) Actually there is
        > something to be said for putting an icon at the last reported
        > location, or having a track as well.
        >
        > James
        > VE6SRV
        >
        > I Goggled the "You are here!" issue and ended up in Topeka! I am now
        > back in Kansas and am all fine!
        >
        > Best regards,
        > Fred
        >
        >
        >
      • Broncus
        ... It is set to 15 minutes. It is also not enabled. ... Hmm, maybe I ll try a bleeding edge approach Saturday. ;) ... When it is started, I get 5 entries.
        Message 3 of 15 , Apr 2, 2010
          --- In aprsisce@yahoogroups.com, "Lynn W. Deffenbaugh" <kj4erj@...> wrote:
          >
          > Check your configuration file for <Telemetry.Interval> and make sure it
          > is set to something reasonable like 15 minutes. It may be set for 1 minute.

          It is set to 15 minutes. It is also not enabled.


          > Otherwise, we'll have to wait for the next release (unless you want to
          > brave the development release) to find out what Packets it is processing
          > into the station list.

          Hmm, maybe I'll try a bleeding edge approach Saturday. ;)

          > Does it keep doing it, or was it a single burst? Do you happen to have
          > an APRSIS32nn.LOG set that you can zip up and send me? I'm not sure if
          > there'll be anything in there, but it might be interesting.

          When it is started, I get 5 entries. After that it is often. I have not timed it and it does not seem to coincide to any other event that I can see.

          I'll have to see if I can get some testing time this weekend.

          Thanks!

          Best regards,
          Fred


          > >
          > >
          > > The station list is filled with my call sign. It has never done that before.
          > > I would be happy if this was because I kept hearing myself but I know that
          > > wasn't the case. If it was, I would see a lovely track for N7FMH-9 (same
          > > radio and TNC) as well.
          > >
          > > What I did:
          > > Last night when I got in the driveway, I connected my Wi-Fi dongle and
          > > updated to the lastest version. The last update used was before the last
          > > weekend.
          > >
          > > Another thing, why did you add "You are here!"? Usually I know where I am.
          > >
          > >
          > > Best regards,
          > > Fred, http://kevan.org/brain.cgi?N7FMH
          > >
          > >
          > >
          > >
          >
        • Broncus
          ... Hmm, it seems that list should only be stations heard. But I could be wrong. Fred N7FMH
          Message 4 of 15 , Apr 2, 2010
            > > The station list is filled with my call sign. It has never done that before.
            > > I would be happy if this was because I kept hearing myself but I know that
            > > wasn't the case. If it was, I would see a lovely track for N7FMH-9 (same
            > > radio and TNC) as well.
            >
            > That's supposedly from the telemetry collection routine, even if it
            > doesn't go out over the air/APRS-IS.
            >
            >
            > James
            > VE6SRV
            >

            Hmm, it seems that list should only be stations heard. But I could be wrong.

            Fred
            N7FMH
          • David Shrum
            I too have complained before about this, I did check and one time it was set for 1 minute, but when I changed it to 15 minutes, it didn t make any difference
            Message 5 of 15 , Apr 2, 2010
              I too have complained before about this, I did check and one time it was set
              for 1 minute, but when I changed it to 15 minutes, it didn't make any
              difference on the frequency of me seeing my call in the stations heard list.
              I don't need to see my call in the list because I'm the one running the
              program. Now I would hope I would see it about every fifteen minutes when
              I'm running a second copy of the program on a different computer, which I do
              on occasion. The thing is I think it is only sending a beacon about 15
              minutes according to my other computer. If you see N8PU-20 and N8PU-21 I
              have both running. "20" is my desktop copy and "21" is my laptop; both less
              than an arm's distance apart, usually. It's like there is an echo set to
              send to the screen on 1 minute intervals.

              N8PU

              -----Original Message-----
              From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
              Of Broncus
              Sent: Friday, April 02, 2010 7:08 PM
              To: aprsisce@yahoogroups.com
              Subject: [aprsisce] Re: Filled station list with my call sign

              --- In aprsisce@yahoogroups.com, "Lynn W. Deffenbaugh" <kj4erj@...> wrote:
              >
              > Check your configuration file for <Telemetry.Interval> and make sure it
              > is set to something reasonable like 15 minutes. It may be set for 1
              minute.

              It is set to 15 minutes. It is also not enabled.


              > Otherwise, we'll have to wait for the next release (unless you want to
              > brave the development release) to find out what Packets it is processing
              > into the station list.

              Hmm, maybe I'll try a bleeding edge approach Saturday. ;)


              No virus found in this outgoing message.
              Checked by AVG - www.avg.com
              Version: 9.0.800 / Virus Database: 271.1.1/2786 - Release Date: 04/02/10
              14:32:00
            • Gary Sanders
              ... I have a second computer running ui-view32 (it actually acts as the server for the aprsisce32 box, because I already have the radio connected to it, and
              Message 6 of 15 , Apr 2, 2010
                Broncus wrote:
                >
                >
                > > > The station list is filled with my call sign. It has never done
                > that before.
                > > > I would be happy if this was because I kept hearing myself but I
                > know that
                > > > wasn't the case. If it was, I would see a lovely track for N7FMH-9
                > (same
                > > > radio and TNC) as well.
                > >
                > > That's supposedly from the telemetry collection routine, even if it
                > > doesn't go out over the air/APRS-IS.
                > >
                > >
                > > James
                > > VE6SRV
                > >
                >
                > Hmm, it seems that list should only be stations heard. But I could be wrong.
                >
                > Fred
                > N7FMH

                I have a second computer running ui-view32 (it actually acts as the
                server for the aprsisce32 box, because I already have the radio
                connected to it, and I'm too lazy to move it). I also see my call
                repeated several time on the aprsisce32 box at startup.

                I happened to be looking at the ui-view screen the other day and saw a
                text box displaying telemetry setup and scaling info sent from the
                aprsisce32 box. So, I'm relatively sure the stuff we're seeing at
                startup is telemetry info being sent.

                It is strange, because I've never setup anything on aprsisce32
                pertaining to telemetry. (And, I don't even have the transmitter enabled
                on the ui-view32 box:) ). So it appears to default to enabled.

                Gary Sanders
                WB0BZR
              Your message has been successfully submitted and would be delivered to recipients shortly.