Loading ...
Sorry, an error occurred while loading the content.

Re: [aprsisce] New release problem and old questions

Expand Messages
  • Krzysiek
    Lynn, thanks for prompt answer. I expected that my previous requests/questions were already answsered or concerned by you. Anyway, it was much easier for me to
    Message 1 of 10 , Apr 1 6:59 AM
    • 0 Attachment
      Lynn,

      thanks for prompt answer.
      I expected that my previous requests/questions were already answsered or
      concerned by you.
      Anyway, it was much easier for me to rise them than to search in your long
      ToDo list.
      I hope you'll forgive me this approach ;-).

      Next time I promise to save your time searching first in your features/ToDo
      database.

      Regarding last release incompatibility with my WM5.0, if any help from my
      side (logs or so) can be usefull just tell me.

      Probably this is language issue but I didn't cach what you mentioned in PS.
      "but if you switch to development updates, you can have a sneak preview".
      What development updates you mean and where can I find them? It is about
      release notes?
      --
      Best regards,

      Chris

      ---- Original Message ----
      From: "Lynn W. Deffenbaugh" <kj4erj@...>
      To: <aprsisce@yahoogroups.com>
      Sent: Thursday, April 01, 2010 3:22 PM
      Subject: Re: [aprsisce] New release problem and old questions

      > Chris,
      >
      > I did get your original message about scrolling w/o a touch-screen.
      > I've got a ToDo item:
      >
      > "Numeric keypad shortcuts to some functions (2 for up, 8 down, 4
      > left, 6 right) (Sean Brad Inggs ZR5BBL)"
      >
      > The same applies to the "Find station" request:
      >
      > "Find station dialog (enter callsign to center)"
      >
      > These are both in the "User/Alternate Input:" section of the ToDos.
      > I've also been striving to make sure I add menu options for any new
      > mouse/click functions added to the client.
      >
      > As for the latest version not starting on WM5.0, I'm not sure what
      > happened. I'll try doing a difference listing between 2010/03/16 and
      > the release after that to see what I might have done that is
      > WM6-specific. Thank you for providing the last working version, it
      > will help focus my search.
      >
      > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      >
      > PS. Yes, there is a new release coming sometime. I've got scrolling
      > diagnostic windows working on Win32 and am trying to manage the memory
      > consumption for Windows Mobile and still have some of the same
      > capability. Probably sometime next week it will be out, but if you
      > switch to development updates, you can have a sneak preview.
      >
      >
      > Krzysiek wrote:
      >> Lynn,
      >>
      >> last two releases do not work on my Samsung SGH-i600 with WM5.0
      >> while all earlier and APRSIS32 do.
      >> "Do not work" means not even start, so I have to use the release
      >> 2010/03/16.
      >>
      >> This is the main issue for me now.
      >> I would also remind my below questions as they were skipped or just
      >> missed by you.
      >> Thank you in advance for answers.
      >>
      >
      > Lynn,
      >>
      >> is there or will be ever the possibility to scroll map without
      >> touchscreen? I have Samsung SGH-i600 smartphone with WM 5.0 and your
      >> app works fine form me except map scrolling which doesn't work at all
      >> as I have no touchscreen. It has more limitations like to small
      >> screen so some fields in configuration panes are not visible, but
      >> this is not the big issue.
      >>
      >> Maybe there could be a way to enable this feature with some keys like
      >> 2-up, 8-down, 4-left, 6-right or so?
      >> If no, I fill forced to buy new smartphone ;-) .
      >>
      >> Second thing, which was maybe listed somwhere eariler is searching
      >> for particular call sign.
      >> For me it could be editable field allowing me to enter call sign with
      >> search button.
      >>
      >> Even if both issues you answer negative I really appreciate your
      >> effort and enthusiasm and thank you.
      >
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
    • Lynn W. Deffenbaugh
      ... Not a problem. I believe that for every person that asks a question, there s probably 3 or 4 more that are interested in the answer. Ask away! Sometimes
      Message 2 of 10 , Apr 1 7:45 AM
      • 0 Attachment
        Krzysiek wrote:
        > thanks for prompt answer.
        > I expected that my previous requests/questions were already answsered or
        > concerned by you.
        > Anyway, it was much easier for me to rise them than to search in your long
        > ToDo list.
        > I hope you'll forgive me this approach ;-).
        >
        > Next time I promise to save your time searching first in your features/ToDo
        > database.
        >

        Not a problem. I believe that for every person that asks a question,
        there's probably 3 or 4 more that are interested in the answer. Ask
        away! Sometimes my ToDo list items aren't worded correctly or are
        incomplete and there only as reminders to me for more than what the
        words say.

        > Regarding last release incompatibility with my WM5.0, if any help from my
        > side (logs or so) can be usefull just tell me.
        >

        It doesn't give you any messages when you run it, does it? Something
        about not being a valid windows application? I suspect I'm using some
        Windows Mobile 6 feature, but I need to track down what it might be. I
        did try building a version for Windows Mobile 5, but apparently I don't
        have the full development environment in place yet.

        > Probably this is language issue but I didn't cach what you mentioned in PS.
        > "but if you switch to development updates, you can have a sneak preview".
        > What development updates you mean and where can I find them? It is about
        > release notes?
        >

        If you edit the XML configuration file
        (http://aprsisce.wikidot.com/editing-xml-configuration) and set the
        <Update.Development> value to 1, the About version check will check for
        a development version rather than a released version. Be aware that the
        development versions are sometimes unstable and may do unexpected things
        (like the TraceLock window in there now). Instability will usually
        clear up in a few hours with another new version when I'm working on
        it. You can always set the <Update.Development> back to 0 and do an
        About to get back to the latest release version.

        Lynn (D) - KJ4ERJ
      • Colin Catlin
        Hi Lynn, If it is any help, Version 2010/04/0108:44 works fine on my WM5 O5.1.465 (Build 15673.3.3.1) Orange M3100. 73, Colin.
        Message 3 of 10 , Apr 1 8:33 AM
        • 0 Attachment
          Hi Lynn,

          If it is any help, Version 2010/04/0108:44 works fine on my WM5 O5.1.465 (Build 15673.3.3.1) Orange M3100.


          73,
          Colin.


          On 01/04/2010 15:45, Lynn W. Deffenbaugh wrote:
           

          Krzysiek wrote:
          > thanks for prompt answer.
          > I expected that my previous requests/questions were already answsered or
          > concerned by you.
          > Anyway, it was much easier for me to rise them than to search in your long
          > ToDo list.
          > I hope you'll forgive me this approach ;-).
          >
          > Next time I promise to save your time searching first in your features/ToDo
          > database.
          >

          Not a problem. I believe that for every person that asks a question,
          there's probably 3 or 4 more that are interested in the answer. Ask
          away! Sometimes my ToDo list items aren't worded correctly or are
          incomplete and there only as reminders to me for more than what the
          words say.

          > Regarding last release incompatibility with my WM5.0, if any help from my
          > side (logs or so) can be usefull just tell me.
          >

          It doesn't give you any messages when you run it, does it? Something
          about not being a valid windows application? I suspect I'm using some
          Windows Mobile 6 feature, but I need to track down what it might be. I
          did try building a version for Windows Mobile 5, but apparently I don't
          have the full development environment in place yet.

          > Probably this is language issue but I didn't cach what you mentioned in PS.
          > "but if you switch to development updates, you can have a sneak preview".
          > What development updates you mean and where can I find them? It is about
          > release notes?
          >

          If you edit the XML configuration file
          (http://aprsisce. wikidot.com/ editing-xml- configuration) and set the
          <Update.Development > value to 1, the About version check will check for
          a development version rather than a released version. Be aware that the
          development versions are sometimes unstable and may do unexpected things
          (like the TraceLock window in there now). Instability will usually
          clear up in a few hours with another new version when I'm working on
          it. You can always set the <Update.Development > back to 0 and do an
          About to get back to the latest release version.

          Lynn (D) - KJ4ERJ


        • Krzysiek
          ... From: Lynn W. Deffenbaugh ... You re right, it doesn t give me any messages. I found small difference in app behaviour just after
          Message 4 of 10 , Apr 1 2:55 PM
          • 0 Attachment
            ---- Original Message ----
            From: "Lynn W. Deffenbaugh" <kj4erj@...>
            ...
            > It doesn't give you any messages when you run it, does it? Something
            > about not being a valid windows application? I suspect I'm using some
            > Windows Mobile 6 feature, but I need to track down what it might be.
            > I did try building a version for Windows Mobile 5, but apparently I
            > don't have the full development environment in place yet.

            You're right, it doesn't give me any messages.
            I found small difference in app behaviour just after upgrade and later,
            after system restart.
            After upgrade and app restart request it is still active in Task Manager,
            but there is no APRSISCE aktive window or it doesn't open. The APRSISCE
            process can not be stopedand only system restart helps.

            After system restart and try to start app here is no reaction and APRSICCE
            is not present in Task Manager.
            --
            Regrads,

            Chris
          • Krzysiek
            ... From: Colin Catlin To: Sent: Thursday, April 01, 2010 5:33 PM Subject: Re: [aprsisce] New release problem and
            Message 5 of 10 , Apr 1 11:29 PM
            • 0 Attachment
              ---- Original Message ----
              From: "Colin Catlin" <m6xsd@...>
              To: <aprsisce@yahoogroups.com>
              Sent: Thursday, April 01, 2010 5:33 PM
              Subject: Re: [aprsisce] New release problem and old questions

              > Hi Lynn,
              >
              > If it is any help, Version 2010/04/0108:44 works fine on my WM5
              > O5.1.465 (Build 15673.3.3.1) Orange M3100.

              Hi!

              I've checked that latest development release doesn't work also :-(.
              My WM5.0 is 5.1.525 (Build 15363.3.4.3).
              --
              Chris
            • Krzysiek
              ... From: Krzysiek To: Sent: Friday, April 02, 2010 8:29 AM Subject: Re: [aprsisce] New release problem
              Message 6 of 10 , Apr 9 7:35 AM
              • 0 Attachment
                ---- Original Message ----
                From: "Krzysiek" <kk_011@...>
                To: <aprsisce@yahoogroups.com>
                Sent: Friday, April 02, 2010 8:29 AM
                Subject: Re: [aprsisce] New release problem and old questions

                > Hi!
                >
                > I've checked that latest development release doesn't work also :-(.
                > My WM5.0 is 5.1.525 (Build 15363.3.4.3).

                Lynn,

                today's development version 2010/04/09 07:33 works on my Samsung SGH-i600
                with WM5.0.
                --
                Regards,

                Chris
              • Lynn W. Deffenbaugh
                ... That s good. I found a few startup synchronization issues that may have been the culprit. I m still looking at one on my own phone with this morning s
                Message 7 of 10 , Apr 9 7:42 AM
                • 0 Attachment
                  Krzysiek wrote:
                  > ---- Original Message ----
                  > From: "Krzysiek" <kk_011@...>
                  > To: <aprsisce@yahoogroups.com>
                  > Sent: Friday, April 02, 2010 8:29 AM
                  > Subject: Re: [aprsisce] New release problem and old questions
                  >
                  >
                  >> Hi!
                  >>
                  >> I've checked that latest development release doesn't work also :-(.
                  >> My WM5.0 is 5.1.525 (Build 15363.3.4.3).
                  >>
                  >
                  > Lynn,
                  >
                  > today's development version 2010/04/09 07:33 works on my Samsung SGH-i600
                  > with WM5.0.
                  >

                  That's good. I found a few startup synchronization issues that may have
                  been the culprit. I'm still looking at one on my own phone with this
                  morning's release. Sometimes I need to start the client 2 or 3 times to
                  get it to come up. This is ALWAYS right after closing it for an upgrade
                  while still connected to ActiveSync (Windows Mobile Device Center). I'm
                  thinking there's an issue if the synchronizer has the APRSISCE.LOG file
                  locked when I try to rename it on startup.

                  At least you're back on-line! Thanks for the notice.

                  Lynn (D) - KJ4ERJ
                • David Shrum
                  Works on my Touch Pro as well. Dave N8PU ... From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Krzysiek Sent: Friday, April 09,
                  Message 8 of 10 , Apr 9 4:26 PM
                  • 0 Attachment
                    Works on my Touch Pro as well.

                    Dave N8PU

                    -----Original Message-----
                    From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf
                    Of Krzysiek
                    Sent: Friday, April 09, 2010 10:36 AM
                    To: aprsisce@yahoogroups.com
                    Subject: Re: [aprsisce] New release problem and old questions


                    Lynn,

                    today's development version 2010/04/09 07:33 works on my Samsung SGH-i600
                    with WM5.0.
                    --
                    Regards,

                    Chris

                    No virus found in this outgoing message.
                    Checked by AVG - www.avg.com
                    Version: 9.0.801 / Virus Database: 271.1.1/2801 - Release Date: 04/09/10
                    14:32:00
                  Your message has been successfully submitted and would be delivered to recipients shortly.