Loading ...
Sorry, an error occurred while loading the content.

Re: I might be missing something

Expand Messages
  • kc9gqr
    WOO HOO i am not crazy. Except my wife keeps asking me if i am insured good!! Thanks Lynn
    Message 1 of 3 , Mar 28 4:17 PM
    • 0 Attachment
      WOO HOO i am not crazy. Except my wife keeps asking me if i am insured good!! Thanks Lynn

      --- In aprsisce@yahoogroups.com, "Lynn W. Deffenbaugh" <kj4erj@...> wrote:
      >
      > kc9gqr wrote:
      > > It appears i am not being able to use the agw for transmit. it appears to recieve just fine but when i send a message it doesn't key up the transmitter, I have checked the agw using uiview and it is working fine. any idea what i am doing wrong.
      > >
      >
      > You're not doing anything wrong. APRSISCE/32's support for AGW is
      > currently receive-only. It's about third down on the list to make it
      > transmit, right after adding some visibility to diagnostic information
      > in the program and re-working the RF interfaces to be more generic and
      > provide more diagnostics. Otherwise, I'd play havoc trying to debug the
      > new interface support.
      >
      > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      >
      > PS. You can read the entire ToDo list at the bottom of every Release Notes:
      >
      > http://groups.yahoo.com/group/aprsisce/files/20100325%20APRSISCE%20Notes.txt
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.