Loading ...
Sorry, an error occurred while loading the content.
 

Re: Need APRSIS32 and TT4 Setup Help

Expand Messages
  • KB3FN
    It looked like I was over engineering the issue. After setting up as explained at http://aprsisce.wikidot.com/tt4-via-kiss all went well. I know KISS also
    Message 1 of 3 , Apr 3, 2011
      It looked like I was over engineering the issue. After setting up as explained at http://aprsisce.wikidot.com/tt4-via-kiss all went well.
      I know KISS also stands for Keep It Simple Stupid.
      Tnx for the help Lynn and all.
      de the other Lynn – KB3FN


      --- In aprsisce@yahoogroups.com, "Lynn W Deffenbaugh (Mr)" <kj4erj@...> wrote:
      >
      > First, make sure your TT4 is actually receiving and decoding packets.
      > This can be tricky properly tuning your radio's level feed to the TT4
      > and setting the RXAMP setting while looking at the MONITOR values. If
      > you don't get a solid yellow decode light on the TT4, then nothing you
      > connect to it will ever see a packet.
      >
      > Then refer to http://aprsisce.wikidot.com/tt4-via-kiss
      >
      > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      >
      > PS. The (D) was added to my standard signature when the company I
      > worked for had three Lynn's there at the same time. Nice name!
      >
      > On 4/2/2011 7:25 PM, KB3FN wrote:
      > > Has anyone configured APRSIS32 to work with a TT4.
      > > I have TT4 running KISS and a KISS port setup in APRSIS32 (I think).
      > > But they don't seem to be working.
      > >
      > > It would be neat to have a TT4\APRSIS32 file creted.
      > >
      > > Tnx de Lynn - KB3FN
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.