Loading ...
Sorry, an error occurred while loading the content.

RE: [aprsisce] Area object issue

Expand Messages
  • Fred Hillhouse
    I can t reproduce what you did. I used a gridsquare since I didn t spend too much time looking for a filled squared. I could not left click on it after I
    Message 1 of 6 , Apr 1, 2011
    • 0 Attachment
      I can't reproduce what you did. I used a gridsquare since I didn't spend too much time looking for a filled squared.
       
      I could not left click on it after I killed it. I did go away after deleting it.
       
      Did the routine again, this time just used the generic X and I could left click on it just fine. I doubt the icon makes a difference.
       
      Email arrived and when I went back to look at the object, the label was gone and I could not left click on it until I did the configure/object thing and looked at it.
       
      Best regards,
      Fred


      From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of James Ewen
      Sent: Friday, April 01, 2011 15:06
      To: aprsisce@yahoogroups.com
      Subject: [aprsisce] Area object issue

       

      Uh oh... I think I done did it again...

      I created an an area object (filled square), and then went and killed
      the object, then disabled it, then deleted it.

      The object is still on my screen, showing as a killed object. I can
      left click on in, and pull up information on the object, which tells
      me it's my object, and it is a killed object.

      The problem is that the object does not show up in my
      Configure|Objects menu. I can't find a way to get back into the object
      to delete it, or modify it in any way.

      (No, I'm not centered on the object... checked that one out!)

      I shut down and restarted, and the object is gone now...

      Just recreated the object, and went through the same sequence...
      another orphaned square on my screen.

      Anyone seeing this?

      James
      VE6SRV

    • Fred Hillhouse
      Mo observation. Okay, after the X object was killed and I worked on another email, the label went away again. I clicked on show (made it a no-show) and it
      Message 2 of 6 , Apr 1, 2011
      • 0 Attachment
        Mo'observation.
        Okay, after the X object was killed and I worked on another email, the label went away again. I clicked on show (made it a no-show) and it disappeared. Make it a show and it returns with no label still. This is zoomed in so labels should be on the map.


        From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Fred Hillhouse
        Sent: Friday, April 01, 2011 15:31
        To: aprsisce@yahoogroups.com
        Subject: RE: [aprsisce] Area object issue

         

        I can't reproduce what you did. I used a gridsquare since I didn't spend too much time looking for a filled squared.
         
        I could not left click on it after I killed it. I did go away after deleting it.
         
        Did the routine again, this time just used the generic X and I could left click on it just fine. I doubt the icon makes a difference.
         
        Email arrived and when I went back to look at the object, the label was gone and I could not left click on it until I did the configure/object thing and looked at it.
         
        Best regards,
        Fred


        From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of James Ewen
        Sent: Friday, April 01, 2011 15:06
        To: aprsisce@yahoogroups.com
        Subject: [aprsisce] Area object issue

         

        Uh oh... I think I done did it again...

        I created an an area object (filled square), and then went and killed
        the object, then disabled it, then deleted it.

        The object is still on my screen, showing as a killed object. I can
        left click on in, and pull up information on the object, which tells
        me it's my object, and it is a killed object.

        The problem is that the object does not show up in my
        Configure|Objects menu. I can't find a way to get back into the object
        to delete it, or modify it in any way.

        (No, I'm not centered on the object... checked that one out!)

        I shut down and restarted, and the object is gone now...

        Just recreated the object, and went through the same sequence...
        another orphaned square on my screen.

        Anyone seeing this?

        James
        VE6SRV

      • Lynn W Deffenbaugh (Mr)
        Center on something else. Panning away is not sufficient, if the popup menu says Killed Object , then you re still tracking it somewhere and that can only be
        Message 3 of 6 , Apr 1, 2011
        • 0 Attachment
          Center on something else. Panning away is not sufficient, if the popup
          menu says "Killed Object", then you're still tracking it somewhere and
          that can only be changed by Following something else. It does NOT
          always show up at the bottom of the screen.

          This is double-true if even Clear / Clear Stations won't get rid of it.
          That option also preserves all stations that are currently being
          followed somewhere.

          Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

          PS. Before I get blasted to change this behavior, it is the way it is
          so you can be Following a balloon and still pan back over the
          accumulated track without losing the "buddy" (followed) status of the
          balloon allowing it to get out of range.

          On 4/1/2011 3:06 PM, James Ewen wrote:
          > Uh oh... I think I done did it again...
          >
          > I created an an area object (filled square), and then went and killed
          > the object, then disabled it, then deleted it.
          >
          > The object is still on my screen, showing as a killed object. I can
          > left click on in, and pull up information on the object, which tells
          > me it's my object, and it is a killed object.
          >
          > The problem is that the object does not show up in my
          > Configure|Objects menu. I can't find a way to get back into the object
          > to delete it, or modify it in any way.
          >
          > (No, I'm not centered on the object... checked that one out!)
          >
          > I shut down and restarted, and the object is gone now...
          >
          > Just recreated the object, and went through the same sequence...
          > another orphaned square on my screen.
          >
          > Anyone seeing this?
          >
          > James
          > VE6SRV
        • James Ewen
          ... You missed this part... ... Of course, I just tried to recreate the issue again, and now the object goes away after about 30 seconds. As far as I know, I
          Message 4 of 6 , Apr 1, 2011
          • 0 Attachment
            On Fri, Apr 1, 2011 at 2:42 PM, Lynn W Deffenbaugh (Mr) <kj4erj@...> wrote:

            > Center on something else.  Panning away is not sufficient, if the popup
            > menu says "Killed Object", then you're still tracking it somewhere and
            > that can only be changed by Following something else.  It does NOT
            > always show up at the bottom of the screen.

            You missed this part...

            >> (No, I'm not centered on the object... checked that one out!)

            Of course, I just tried to recreate the issue again, and now the
            object goes away after about 30 seconds. As far as I know, I was not
            tracking it anywhere... Will keep my eye out for this happening again.

            > PS.  Before I get blasted to change this behavior, it is the way it is
            > so you can be Following a balloon and still pan back over the
            > accumulated track without losing the "buddy" (followed) status of the
            > balloon allowing it to get out of range.

            I understand the concept, and like the idea... it looks like I just
            need to learn how to use the program perhaps.

            James
            VE6SRV
          • Lynn W Deffenbaugh (Mr)
            Yeah, every time I m staring at a killed object, I just go center on something else and it (usually) disappears pretty quickly after that. Of course, sometimes
            Message 5 of 6 , Apr 1, 2011
            • 0 Attachment
              Yeah, every time I'm staring at a killed object, I just go center on
              something else and it (usually) disappears pretty quickly after that.
              Of course, sometimes I have to do that to 4 or 5 (or more) MultiTracks
              to figure out which one I had it hooked in to.

              Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

              On 4/1/2011 6:46 PM, James Ewen wrote:
              > On Fri, Apr 1, 2011 at 2:42 PM, Lynn W Deffenbaugh (Mr)<kj4erj@...> wrote:
              >
              >> Center on something else. Panning away is not sufficient, if the popup
              >> menu says "Killed Object", then you're still tracking it somewhere and
              >> that can only be changed by Following something else. It does NOT
              >> always show up at the bottom of the screen.
              > You missed this part...
              >
              >>> (No, I'm not centered on the object... checked that one out!)
              > Of course, I just tried to recreate the issue again, and now the
              > object goes away after about 30 seconds. As far as I know, I was not
              > tracking it anywhere... Will keep my eye out for this happening again.
              >
              >> PS. Before I get blasted to change this behavior, it is the way it is
              >> so you can be Following a balloon and still pan back over the
              >> accumulated track without losing the "buddy" (followed) status of the
              >> balloon allowing it to get out of range.
              > I understand the concept, and like the idea... it looks like I just
              > need to learn how to use the program perhaps.
              >
              > James
              > VE6SRV
              >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.