Loading ...
Sorry, an error occurred while loading the content.

AGW Port Disable (was: Disable APRS-IS ?)

Expand Messages
  • Lynn W Deffenbaugh (Mr)
    My AGW port works fine under both Enables / RF Ports / as well as Configure / Ports / s Enable checkbox. Can you please
    Message 1 of 7 , Jan 28, 2011
    • 0 Attachment
      My AGW port works fine under both Enables / RF Ports / <MyPortName> as
      well as Configure / Ports / <MyPortName>'s Enable checkbox. Can you
      please double-check your behavior and document exactly what doesn't work
      and the steps to duplicate the issue?

      The APRS-IS port configuration dialog was busted, but any other port's
      Enable checkbox should be working.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      William wrote:
      > It works like that for me as well. I have an AGWPE port setup and see similar behavior for it, but there's no way to disable it via the Enables menu.
      >
      > William
      > KI4HDU
      >
      > --- In aprsisce@yahoogroups.com, Kevin Bosworth - W7BOZ <w7boz@...> wrote:
      >
      >> When I disable the "enable" button and go back it is still check in WiMo also. Does not disable. But the enables/disable under Enable works fine.
      >> Kevin
      >> W7BOZ
      >>
      >> Sent from my APRS HTC Mogul phone running Aprsisce. http://aprs.fi/?call=w7boz-12
      >>
      >>
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.