Loading ...
Sorry, an error occurred while loading the content.

Re: [aprsisce] Re: APRSISCE and OpenTracker2

Expand Messages
  • Lynn W. Deffenbaugh
    Fred, Craig, and all, I don t know how many of you saw my dissertation on the miracle that is APRS messaging. If not, check it out at
    Message 1 of 45 , Mar 1 7:18 PM
    • 0 Attachment
      Fred, Craig, and all,

      I don't know how many of you saw my dissertation on the miracle that is
      APRS messaging. If not, check it out at
      http://aprsisce.wikidot.com/aprs-messenging-explained

      Lynn (D) - KJ4ERJ

      Broncus wrote:
      > Hi Craig,
      >
      > I don't think so. I was able to send myself two emails today without going anywhere to sign up, etc. It didn't seem to work in TEXT mode but i would have to try that again to be sure.
      >
      > To receive messages through APRS beyond my local area (within radio earshot) teh message does have to pass through an I-Gate. The I-Gate does have to be configured to pass IS to RF messages. One of the local operators will not configure his machine to do that. So it will be handled a different way.
      >
      > Best regards,
      > Fred, N7FMH
      >
      >
      > --- In aprsisce@yahoogroups.com, Craig Leventhal <craigjl1965@...> wrote:
      >
      >> Fred,
      >>
      >> I could be mistaken, but from what I recall reading or seeing on the net about receiving APRS "emails" is that their was some kind of whitelist setting, maybe I 'm getting this mixed up with Airmail.
      >>
      >>
      >> Craig - KI6WLP
      >>
      >>
      >>
      >>
      >> ________________________________
      >> From: Lynn W. Deffenbaugh <kj4erj@...>
      >> To: aprsisce@yahoogroups.com
      >> Sent: Mon, March 1, 2010 2:57:06 PM
      >> Subject: Re: [aprsisce] APRSISCE and OpenTracker2
      >>
      >> Â
      >> Fred Hillhouse wrote:
      >>
      >>> I am running a Tracker2 mainly as a tracker in my vehicle. Prior to
      >>> APRSISCE, I used SmartPalm running on a Palm M130. With SmartPalm, it
      >>> left the Tracker2 Settings alone and I used it mainly to see other
      >>> traffic and send an occasionally message. With an acquisition of a
      >>> laptop, I am now running APRSISCE.
      >>>
      >> I suspect you mean APRSIS32, but that's ok. They're the same source
      >> code with two different platform builds and very few features in one
      >> that are not in the other.
      >>
      >>
      >>> I had TEXT enabled and could see other stations appear and such but
      >>> sending a message (EMAIL) never seemed to work. At lunch I
      >>> re-configured the T2 and APRSISCE for KISS and the messaging worked. I
      >>> did notice that it kept trying to send. I only know it worked because
      >>> when I got back to my office, I had each email I sent myself.
      >>>
      >> I suspect that there were no bi-directional, transmitting IGates in your
      >> area, but there was a receiving IGate. The acknowledgments from EMAIL-2
      >> were not getting back to the client, so it did 5 retransmissions (I'm
      >> guessing). Even the EMAIL-2 confirmation message was probably not
      >> delivered to the RF environment where you were listening.
      >>
      >> You can confirm that stations are actually being received from RF and
      >> not -IS by toggling View / RF / All on. It will automatically turn off
      >> the View / All and you should only see "recent" RF stattions after
      >> that. Direct and Local restrict the RF view even further and can be
      >> remotely queried by sending an APRS message containing ?APRSD or ?APRSL.
      >>
      >>
      >>> I have set APRSISCE to N7FMH-1 while the OT2 is N7FMH-9. Should they
      >>> be different? Both are appearing on APRS.FI.
      >>>
      >> Yes, they should be different and this is good. I use -12 for my
      >> APRSISCE/32 client based on the recommendations I copied into
      >> http://aprsisce. wikidot.com/ ssids
      >>
      >>
      >>> My intention is for the T2 to operate with or without the laptop
      >>> connected so all the settings in it need to stay intact. Can I expect
      >>> this?
      >>>
      >> Yes, the T2 is the same as my T2-135 which I used in a similar mode,
      >> although I don't have the luxury of running the Nuvi 350 and KISS at the
      >> same time. I'm still considering bringing the second port out the rear
      >> connector on my Alinco DR-135 so that I can keep one port in Garmin mode
      >> for the Nuvi and the other port in KISS mode for a BlueTooth to serial
      >> link to APRSISCE on my cellphone.
      >>
      >> Lynn (D) - KJ4ERJ
      >>
      >>
      >>> Thanks!
      >>>
      >>> Best regards,
      >>> Fred
      >>>
      >>>
      >>>
      >>>
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
    • Fred Hillhouse
      ... I did a bit ago and there are new tiles! Totally awesome! ... Apparently my recent poking around stimulated the renderer! ... I see the berserk yellow
      Message 45 of 45 , Mar 5 10:28 AM
      • 0 Attachment
        > >> I'm anxious to hear how expanding the Cycle Map tiles turns out

        > > It is pretty ugly on the areas without enough resolution. But hopefully
        > > that will only get better over time as more tiles become available.

        > Have you gone back to look at the areas in question again?

        I did a bit ago and there are new tiles! Totally awesome!


        > The Cycle Map tiles are created on demand. The whole world hasn't been
        > rendered at all resolutions. It requires that someone ask for the
        > tiles before they get rendered.

        Apparently my recent poking around stimulated the renderer!


        > On the OSM site, when you try to look
        > at an area that hasn't been rendered, that is all that is required to
        > request a tile be rendered. It looks like when you try to get a tile
        > with APRSISCE/32, that also creates a render request. I have lots of
        > tiles for my area. When I first looked at an area, the yellow circle
        > went out, then it went bezerk. However, after a bit, it settled down.

        I see the berserk yellow circle too. It seems to play havoc as I "drive"
        around.


        Fred, N7FMH
      Your message has been successfully submitted and would be delivered to recipients shortly.