Loading ...
Sorry, an error occurred while loading the content.
 

RE: [aprsisce] Re: Memory issue

Expand Messages
  • Colin Catlin
    Hi Lynn, I would suggest 4Mb, since my iPaq seems to get a bit iffy below this figure. Although I try not to use the Device Memory as I have said before all
    Message 1 of 10 , Feb 26, 2010

      Hi Lynn,

       

      I would suggest 4Mb, since my iPaq seems to get a bit iffy below this figure.

      Although I try not to use the Device Memory as I have said before all the Windows Mobile devices seem to default to use ‘My Documents’ on the device when there are problems (which normally makes matters worse).

      Can you set a series of Locations so that if one isn’t found or drops below a threshold it trys the next one  etc. and APRSISCE looks in all the paths in the order specified?.

       

       

      73,

      Colin.

       

       

       

       

      -----Original Message-----
      From: aprsisce@yahoogroups.com [mailto:aprsisce@yahoogroups.com] On Behalf Of Lynn W. Deffenbaugh
      Sent: 26 February 2010 17:00
      To: aprsisce@yahoogroups.com
      Subject: Re: [aprsisce] Re: Memory issue

       

       

      I'm glad you reported both the original issue and the actual correction
      here. I'm going to add a configuration parameter that "reserves" a
      certain amount of free storage space on the OSMTiles "drive" (expressed
      in MB). If the free spaces gets smaller than that threshold, the OSM
      Tile fetcher will shut itself down so as not to put the device into a
      precarious state.

      Anyone have any suggestion as to a reasonable default value for this
      parameter? I'm thinking 2MB as a default, but I can be pursuaded to go
      higher for the initial setting.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32

      vencl@... wrote:

      > Actually I found out the root problem was my fault and totally unrelated
      to APRSISCE.. It turned out that a setting in my exchange server settings had my messages and attachements going to the phone's onboard memory. I had changed the threshold to allow larger attachments to automatcially download and that is when I got into trouble.
      > Funny I never came across this over the past 8 months of testing.
      > I have opened a ticket to have this default setting corrected in furture
      maintenenace releases.
      > (I am a device tester for this device)
      > Again, I appologize for any sudden concerns here on this one.
      > 73
      > KA4EPS
      >
      > --- In aprsisce@yahoogroup s.com,
      "m6xsd" <m6xsd@...> wrote:
      >
      >> Yes,I have had that problem on my iPaq HX2750. It was so bad I
      couldn't even run 'File Explorer' to delete files & clear some memory. I had to do a 'very hard reset' that clears all memory.
      >> The solution is to edit the xml file to make sure the 'Tile Files' are
      stored on a memory card. If you don't know how to do this, let us know and I am sure someone will be able to help.
      >>
      >>
      >> 73,
      >> Colin
      >> M6XSD.
      >>
      >> --- In aprsisce@yahoogroup s.com,
      "vencl@" <vencl@> wrote:
      >>
      >>> I am using a HTC Tilt II and I have run out of memory.
      >>> Anyone find a way to ensuree the tile files are stored on the
      storage memory card?
      >>> The odd thing is that even after I removed the files and not run
      the program, I have run out of memory again.
      >>> Anyone see this happen to their device?
      >>>
      >>> Lu Vencl
      >>> KA4EPS
      >>>
      >>>

    Your message has been successfully submitted and would be delivered to recipients shortly.