Loading ...
Sorry, an error occurred while loading the content.
 

Re: [aprsisce] Dual screen problem?

Expand Messages
  • espe@live.com
    Thanks Lynn! Sendt fra min BlackBerry smartphone® ... From: Lynn W. Deffenbaugh Sender: aprsisce@yahoogroups.com Date: Thu, 23 Sep 2010
    Message 1 of 8 , Sep 23, 2010
      Thanks Lynn!
      Sendt fra min BlackBerry smartphone®

      -----Original Message-----
      From: "Lynn W. Deffenbaugh" <kj4erj@...>
      Sender: aprsisce@yahoogroups.com
      Date: Thu, 23 Sep 2010 07:18:25
      To: <aprsisce@yahoogroups.com>
      Reply-To: aprsisce@yahoogroups.com
      Subject: Re: [aprsisce] Dual screen problem?

      Problem duplicated (with a reduced feed and debugs), corrected, and
      correction released as 2010/09/23 07:14.

      Thank you Stian for finding it and noticing that something was amiss,
      and reporting it. It was a bust in my paint optimizer that avoids
      redrawing the screen when stations change that aren't visible. It
      didn't think any new station was visible because of an xt,yt that should
      have been xc,yc.

      Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      (If you can find 'em, I can fix 'em!)

      Lynn W. Deffenbaugh wrote:
      > With so few stations in the list to the left, are you sure they actually
      > transmitted a position packet and not something else? Expand your view
      > to cover 0,0, restart the program, and watch for stations. If you see a
      > station on the left, wait 5 seconds and then just drag the map a
      > smidgeon (that's a little bit). If the station pops in somewhere, then
      > I've got a display optimization bug. If it doesn't, then the station
      > didn't give me enough to put it on the map.
      >
      > I'll try to set up my own test here as well, but with the filters I
      > usually run, there's so much traffic that I'd never notice this issue.
      >
      > Lynn (D) - KJ4ERJ - Author of APRSISCE for Windows Mobile and Win32
      >
      > Stian Espe - LA2YSA wrote:
      >
      >> Im having some issues with my APRSIS32 installation (latest dev build), running Win7 and dual-screen.
      >>
      >> Stations appears in the list to the left, but the map will nut update / view stations automatically.
      >>
      >> The stations from the list does appear when map is beeing moved or resized.
      >>
      >> Lynn, if you need a screenshot for this, go to: http://www.mediafire.com/i/?18obog1kbg1hbv1
      >>
      >> Thanks,
      >>
      >>
      >>
      >>
      >>
      >> ------------------------------------
      >>
      >> Yahoo! Groups Links
      >>
      >>
      >>
      >>
      >>
      >>
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >



      ------------------------------------

      Yahoo! Groups Links
    Your message has been successfully submitted and would be delivered to recipients shortly.